Windows Vista Forums

Sound Problem

  1. #1


    Eden Greyfaulk Guest

    Sound Problem

    I have a Intel D865GLC Motherboard with onboard sound (SoundMAX). latest
    bios.

    I installed Vista Ultimate, on starting there was no sound a quick trip to
    windows update and the driver was installed and I had sound. I was listening
    to my mp3's using mediaplayer and i stopped a track and when I tried to play
    it again there was no sound. I went in to windows sounds and still nothing
    so I select restart and i can hear the windows close sound, on reboot i have
    sound again then the same thing will happen again, I am sure its a driver
    problem and the intel site dont have updated drivers yet.

    any ideas where I can narrow the problem down..
    --
    Eden Greyfaulk


      My System SpecsSystem Spec

  2.   


  3. #2


    vince Guest

    RE: Sound Problem

    I don't know if this relates to your hardware, but I was having a lot of
    sound problems with Vista, not what your are describing, but problems.

    They all went away when I "disable all enhancements" in the sound control
    panel.
    sound/"speakers/headphones" properties
    enhancements checkbox.

    Sucks to have all these problems I know, but good news is the resource pit
    DRM 'features' work flawlessly.

    "Eden Greyfaulk" wrote:

    > I have a Intel D865GLC Motherboard with onboard sound (SoundMAX). latest
    > bios.
    >
    > I installed Vista Ultimate, on starting there was no sound a quick trip to
    > windows update and the driver was installed and I had sound. I was listening
    > to my mp3's using mediaplayer and i stopped a track and when I tried to play
    > it again there was no sound. I went in to windows sounds and still nothing
    > so I select restart and i can hear the windows close sound, on reboot i have
    > sound again then the same thing will happen again, I am sure its a driver
    > problem and the intel site dont have updated drivers yet.
    >
    > any ideas where I can narrow the problem down..
    > --
    > Eden Greyfaulk
    >


      My System SpecsSystem Spec

  4. #3


    Dustin Harper Guest

    Re: Sound Problem

    It is a driver issue. Many sound cards are having similar issues with the
    sound coming in and going out, or starting with sound then it just stops. I,
    for one, am waiting for a better driver. I had to switch to an old card I
    had laying around to have full time audio.

    --
    Dustin Harper
    dharper@vistarip.com
    http://www.vistarip.com

    --
    "Eden Greyfaulk" <eden.greyfaulk@ntlworld.com> wrote in message
    news:87F2EE9D-AFAD-4BC3-86EF-CD024A48FD6B@microsoft.com...
    >I have a Intel D865GLC Motherboard with onboard sound (SoundMAX). latest
    >bios.
    >
    > I installed Vista Ultimate, on starting there was no sound a quick trip to
    > windows update and the driver was installed and I had sound. I was
    > listening to my mp3's using mediaplayer and i stopped a track and when I
    > tried to play it again there was no sound. I went in to windows sounds and
    > still nothing so I select restart and i can hear the windows close sound,
    > on reboot i have sound again then the same thing will happen again, I am
    > sure its a driver problem and the intel site dont have updated drivers
    > yet.
    >
    > any ideas where I can narrow the problem down..
    > --
    > Eden Greyfaulk



      My System SpecsSystem Spec

  5. #4


    Eden Greyfaulk Guest

    Re: Sound Problem

    Hi Dustin,

    I just had a private email from here and the member describes my problem
    excatly.
    he can play sounds then if the pc is left and then tries to play sounds
    there is none,
    he has a 5.1 card with vista drivers, so is it a driver problem?

    "Dustin Harper" <dharper@vistarip.com> wrote in message
    news:F0DE5DB5-D0E2-4CC8-8C1D-AE256CB5B505@microsoft.com...
    > It is a driver issue. Many sound cards are having similar issues with the
    > sound coming in and going out, or starting with sound then it just stops.
    > I, for one, am waiting for a better driver. I had to switch to an old card
    > I had laying around to have full time audio.
    >
    > --
    > Dustin Harper
    > dharper@vistarip.com
    > http://www.vistarip.com
    >
    > --
    > "Eden Greyfaulk" <eden.greyfaulk@ntlworld.com> wrote in message
    > news:87F2EE9D-AFAD-4BC3-86EF-CD024A48FD6B@microsoft.com...
    >>I have a Intel D865GLC Motherboard with onboard sound (SoundMAX). latest
    >>bios.
    >>
    >> I installed Vista Ultimate, on starting there was no sound a quick trip
    >> to windows update and the driver was installed and I had sound. I was
    >> listening to my mp3's using mediaplayer and i stopped a track and when I
    >> tried to play it again there was no sound. I went in to windows sounds
    >> and still nothing so I select restart and i can hear the windows close
    >> sound, on reboot i have sound again then the same thing will happen
    >> again, I am sure its a driver problem and the intel site dont have
    >> updated drivers yet.
    >>
    >> any ideas where I can narrow the problem down..
    >> --
    >> Eden Greyfaulk

    >



      My System SpecsSystem Spec

  6. #5


    Daze N. Knights Guest

    Re: Sound Problem

    Sounds like it. But try going to Control Panel > Sound > Speakers >
    Properties > Enhancements and make sure all enhancements are disabled
    (unchecked), as Vince suggested.

    Daze
    -------

    Eden Greyfaulk wrote:
    > Hi Dustin,
    >
    > I just had a private email from here and the member describes my problem
    > excatly.
    > he can play sounds then if the pc is left and then tries to play sounds
    > there is none,
    > he has a 5.1 card with vista drivers, so is it a driver problem?
    >
    > "Dustin Harper" <dharper@vistarip.com> wrote in message
    > news:F0DE5DB5-D0E2-4CC8-8C1D-AE256CB5B505@microsoft.com...
    >> It is a driver issue. Many sound cards are having similar issues with
    >> the sound coming in and going out, or starting with sound then it just
    >> stops. I, for one, am waiting for a better driver. I had to switch to
    >> an old card I had laying around to have full time audio.
    >>
    >> --
    >> Dustin Harper
    >> dharper@vistarip.com
    >> http://www.vistarip.com
    >>
    >> --
    >> "Eden Greyfaulk" <eden.greyfaulk@ntlworld.com> wrote in message
    >> news:87F2EE9D-AFAD-4BC3-86EF-CD024A48FD6B@microsoft.com...
    >>> I have a Intel D865GLC Motherboard with onboard sound (SoundMAX).
    >>> latest bios.
    >>>
    >>> I installed Vista Ultimate, on starting there was no sound a quick
    >>> trip to windows update and the driver was installed and I had sound.
    >>> I was listening to my mp3's using mediaplayer and i stopped a track
    >>> and when I tried to play it again there was no sound. I went in to
    >>> windows sounds and still nothing so I select restart and i can hear
    >>> the windows close sound, on reboot i have sound again then the same
    >>> thing will happen again, I am sure its a driver problem and the intel
    >>> site dont have updated drivers yet.
    >>>
    >>> any ideas where I can narrow the problem down..
    >>> --
    >>> Eden Greyfaulk

    >>

    >


      My System SpecsSystem Spec

  7. #6


    Eden Greyfaulk Guest

    Re: Sound Problem

    Ok I unchecked the two options, wasnt called enhancements though, was called
    Exclusive mode on my machine.
    hope this sorts it out.

    Eden
    "Daze N. Knights" <Daze@Microdot.dot> wrote in message
    news:uStx$NRgHHA.4156@TK2MSFTNGP02.phx.gbl...
    > Sounds like it. But try going to Control Panel > Sound > Speakers >
    > Properties > Enhancements and make sure all enhancements are disabled
    > (unchecked), as Vince suggested.
    >
    > Daze
    > -------
    >
    > Eden Greyfaulk wrote:
    >> Hi Dustin,
    >>
    >> I just had a private email from here and the member describes my problem
    >> excatly.
    >> he can play sounds then if the pc is left and then tries to play sounds
    >> there is none,
    >> he has a 5.1 card with vista drivers, so is it a driver problem?
    >>
    >> "Dustin Harper" <dharper@vistarip.com> wrote in message
    >> news:F0DE5DB5-D0E2-4CC8-8C1D-AE256CB5B505@microsoft.com...
    >>> It is a driver issue. Many sound cards are having similar issues with
    >>> the sound coming in and going out, or starting with sound then it just
    >>> stops. I, for one, am waiting for a better driver. I had to switch to an
    >>> old card I had laying around to have full time audio.
    >>>
    >>> --
    >>> Dustin Harper
    >>> dharper@vistarip.com
    >>> http://www.vistarip.com
    >>>
    >>> --
    >>> "Eden Greyfaulk" <eden.greyfaulk@ntlworld.com> wrote in message
    >>> news:87F2EE9D-AFAD-4BC3-86EF-CD024A48FD6B@microsoft.com...
    >>>> I have a Intel D865GLC Motherboard with onboard sound (SoundMAX).
    >>>> latest bios.
    >>>>
    >>>> I installed Vista Ultimate, on starting there was no sound a quick trip
    >>>> to windows update and the driver was installed and I had sound. I was
    >>>> listening to my mp3's using mediaplayer and i stopped a track and when
    >>>> I tried to play it again there was no sound. I went in to windows
    >>>> sounds and still nothing so I select restart and i can hear the windows
    >>>> close sound, on reboot i have sound again then the same thing will
    >>>> happen again, I am sure its a driver problem and the intel site dont
    >>>> have updated drivers yet.
    >>>>
    >>>> any ideas where I can narrow the problem down..
    >>>> --
    >>>> Eden Greyfaulk
    >>>

    >>



      My System SpecsSystem Spec


Sound Problem
Similar Threads
Thread Forum
5.1 sound problem again Sound & Audio
Sound problem Vista General
An UN Sound Problem Vista performance & maintenance
Sound problem Vista performance & maintenance
5.1 sound problem with Realtek ACL655 on board sound Vista hardware & devices