Windows Vista Forums

Vista boot Stuck on a black screen with a mouse cursor

  1. #1


    DannyE Guest

    Vista boot Stuck on a black screen with a mouse cursor

    I upgraded to Vista from XP and everything worked for one month. My kid
    resetted the PC and since then Vista does not boot. It passes the boot
    screen with the green stripes with Microsoft logo and does not reach the
    Vista green screen. It get stuck on a black screen with only mouse cursor
    pointer dispalyed.
    I tried to boot in safe mode, I tried repair mode without success; it is
    stuck the same way as in normal mode.

    Please advise what I need to do or how to reinstall from DVD. I tried to
    reinstall from DVD and could not pass the product key screen.

    Please help, I have run out of any good ideas...

      My System SpecsSystem Spec

  2.   


  3. #2


    pinp1986@yahoo.com Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor

    Do you have a printer installed? One morning I tried to boot up and
    got stuck on the black screen with a cursor. Called up Dell and we
    found out it was the Lexmark printer. It has these flash drives (for
    camera memory sticks) and my computer wanted to boot from those.
    Strange. Anyway once i removed the printer USB, it boot up fine.





      My System SpecsSystem Spec

  4. #3


    DannyE Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor

    The priter is not connected.

    DannyE

    "pinp1986@yahoo.com" wrote:

    > Do you have a printer installed? One morning I tried to boot up and
    > got stuck on the black screen with a cursor. Called up Dell and we
    > found out it was the Lexmark printer. It has these flash drives (for
    > camera memory sticks) and my computer wanted to boot from those.
    > Strange. Anyway once i removed the printer USB, it boot up fine.
    >
    >
    >
    >
    >


      My System SpecsSystem Spec

  5. #4


    CB Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor



    DannyE,

    You should have no problem getting past the Product Key screen whether or
    not you enter a product key. Sometimes you need to reformat your hard drive,
    reinstall the XP software and then install Vista.

    In any event, I would do a clean install of Vista on a reformatted hard
    drive. You will have far fewer problems and conflicts.

    C.B.

      My System SpecsSystem Spec

  6. #5


    Petr Tomasek Guest

    RE: Vista boot Stuck on a black screen with a mouse cursor

    Hi Danny,

    I have the same problem: both Normal and Safe Mode end up with a blank black
    screen with a mouse pointer active. The system is freezed then, it does not
    respond to Ctrl+Alt+Del. Repairing with the Vista DVD does not help, I can
    only run a command line from the Vista DVD repair menu and access the
    filesystem, but I don't know what to do next. I cannot run sfc.

    Have you resolved your problem anyhow?

    Thanks,

    Petr


    "DannyE" wrote:

    > I upgraded to Vista from XP and everything worked for one month. My kid
    > resetted the PC and since then Vista does not boot. It passes the boot
    > screen with the green stripes with Microsoft logo and does not reach the
    > Vista green screen. It get stuck on a black screen with only mouse cursor
    > pointer dispalyed.
    > I tried to boot in safe mode, I tried repair mode without success; it is
    > stuck the same way as in normal mode.
    >
    > Please advise what I need to do or how to reinstall from DVD. I tried to
    > reinstall from DVD and could not pass the product key screen.
    >
    > Please help, I have run out of any good ideas...


      My System SpecsSystem Spec

  7. #6


    Doug Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor

    FYI, I had this happen when I installed Nero/Nero Virtual Drive on my
    computer.
    Uninstalling it solved the problem...if you can get that far.

    "Petr Tomasek" <Petr Tomasek@discussions.microsoft.com> wrote in message
    news:FF5396D3-0631-4501-B18F-541182C17C0E@microsoft.com...
    > Hi Danny,
    >
    > I have the same problem: both Normal and Safe Mode end up with a blank
    > black
    > screen with a mouse pointer active. The system is freezed then, it does
    > not
    > respond to Ctrl+Alt+Del. Repairing with the Vista DVD does not help, I can
    > only run a command line from the Vista DVD repair menu and access the
    > filesystem, but I don't know what to do next. I cannot run sfc.
    >
    > Have you resolved your problem anyhow?
    >
    > Thanks,
    >
    > Petr
    >
    >
    > "DannyE" wrote:
    >
    >> I upgraded to Vista from XP and everything worked for one month. My kid
    >> resetted the PC and since then Vista does not boot. It passes the boot
    >> screen with the green stripes with Microsoft logo and does not reach the
    >> Vista green screen. It get stuck on a black screen with only mouse
    >> cursor
    >> pointer dispalyed.
    >> I tried to boot in safe mode, I tried repair mode without success; it is
    >> stuck the same way as in normal mode.
    >>
    >> Please advise what I need to do or how to reinstall from DVD. I tried to
    >> reinstall from DVD and could not pass the product key screen.
    >>
    >> Please help, I have run out of any good ideas...



      My System SpecsSystem Spec

  8. #7


    Petr Tomasek Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor

    Doug,

    thanks for your suggestion.

    Unfortunately, I cannot get that far. I would like to uninstall a lot of
    programs, but all control I have is the command line in the Vista Repair mode.

    But here is what I tried: I loaded BIOS setup default values and now I have
    a Blue Screen of Death (BSOD) with a stop error 0xA0 and error message
    INTERNAL_POWER_ERROR. I get this in both normal and safe mode, so again I
    cannot get into Vista to uninstall programs or disable devices.

    There is one more thing: by resetting the BIOS, my RAID array was not
    functional and one of the four Western Digital Caviar 250GB SATA drives
    showed S.M.A.R.T. Status BAD. When I switched the RAID array back on, it
    appeared to be functional.

    Do you think the S.M.A.R.T. status BAD is an interconnected error? Why is
    the RAID array showing Functional then?

    Thanks,

    Petr

    "Doug" wrote:

    > FYI, I had this happen when I installed Nero/Nero Virtual Drive on my
    > computer.
    > Uninstalling it solved the problem...if you can get that far.
    >
    > "Petr Tomasek" <Petr Tomasek@discussions.microsoft.com> wrote in message
    > news:FF5396D3-0631-4501-B18F-541182C17C0E@microsoft.com...
    > > Hi Danny,
    > >
    > > I have the same problem: both Normal and Safe Mode end up with a blank
    > > black
    > > screen with a mouse pointer active. The system is freezed then, it does
    > > not
    > > respond to Ctrl+Alt+Del. Repairing with the Vista DVD does not help, I can
    > > only run a command line from the Vista DVD repair menu and access the
    > > filesystem, but I don't know what to do next. I cannot run sfc.
    > >
    > > Have you resolved your problem anyhow?
    > >
    > > Thanks,
    > >
    > > Petr
    > >
    > >
    > > "DannyE" wrote:
    > >
    > >> I upgraded to Vista from XP and everything worked for one month. My kid
    > >> resetted the PC and since then Vista does not boot. It passes the boot
    > >> screen with the green stripes with Microsoft logo and does not reach the
    > >> Vista green screen. It get stuck on a black screen with only mouse
    > >> cursor
    > >> pointer dispalyed.
    > >> I tried to boot in safe mode, I tried repair mode without success; it is
    > >> stuck the same way as in normal mode.
    > >>
    > >> Please advise what I need to do or how to reinstall from DVD. I tried to
    > >> reinstall from DVD and could not pass the product key screen.
    > >>
    > >> Please help, I have run out of any good ideas...

    >
    >


      My System SpecsSystem Spec

  9. #8


    Doug Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor

    Not knowing anything about Windows, it may be a case of minor power loss as
    the OS is booting, due to everything requiring power.
    Have you tried removing peripherals (additional gfx cards etc.) & then
    booting?
    Unless you require RAID to read the data (eg. 5), try removing all
    unnecessary drives & RAID & booting then.
    I expect you've already tried google...

    AFAIK, SMART is just a method of speeding read/writes, so isn't required to
    run correctly.
    If you can boot into a windows terminal, is it possible to "uninstall" via
    the shell? (again, google)

    "Petr Tomasek" <PetrTomasek@discussions.microsoft.com> wrote in message
    newsE22C9EC-E756-4C60-AFE9-2C7EFF670A2E@microsoft.com...
    > Doug,
    >
    > thanks for your suggestion.
    >
    > Unfortunately, I cannot get that far. I would like to uninstall a lot of
    > programs, but all control I have is the command line in the Vista Repair
    > mode.
    >
    > But here is what I tried: I loaded BIOS setup default values and now I
    > have
    > a Blue Screen of Death (BSOD) with a stop error 0xA0 and error message
    > INTERNAL_POWER_ERROR. I get this in both normal and safe mode, so again I
    > cannot get into Vista to uninstall programs or disable devices.
    >
    > There is one more thing: by resetting the BIOS, my RAID array was not
    > functional and one of the four Western Digital Caviar 250GB SATA drives
    > showed S.M.A.R.T. Status BAD. When I switched the RAID array back on, it
    > appeared to be functional.
    >
    > Do you think the S.M.A.R.T. status BAD is an interconnected error? Why is
    > the RAID array showing Functional then?
    >
    > Thanks,
    >
    > Petr
    >
    > "Doug" wrote:
    >
    >> FYI, I had this happen when I installed Nero/Nero Virtual Drive on my
    >> computer.
    >> Uninstalling it solved the problem...if you can get that far.
    >>
    >> "Petr Tomasek" <Petr Tomasek@discussions.microsoft.com> wrote in message
    >> news:FF5396D3-0631-4501-B18F-541182C17C0E@microsoft.com...
    >> > Hi Danny,
    >> >
    >> > I have the same problem: both Normal and Safe Mode end up with a blank
    >> > black
    >> > screen with a mouse pointer active. The system is freezed then, it does
    >> > not
    >> > respond to Ctrl+Alt+Del. Repairing with the Vista DVD does not help, I
    >> > can
    >> > only run a command line from the Vista DVD repair menu and access the
    >> > filesystem, but I don't know what to do next. I cannot run sfc.
    >> >
    >> > Have you resolved your problem anyhow?
    >> >
    >> > Thanks,
    >> >
    >> > Petr
    >> >
    >> >
    >> > "DannyE" wrote:
    >> >
    >> >> I upgraded to Vista from XP and everything worked for one month. My
    >> >> kid
    >> >> resetted the PC and since then Vista does not boot. It passes the
    >> >> boot
    >> >> screen with the green stripes with Microsoft logo and does not reach
    >> >> the
    >> >> Vista green screen. It get stuck on a black screen with only mouse
    >> >> cursor
    >> >> pointer dispalyed.
    >> >> I tried to boot in safe mode, I tried repair mode without success; it
    >> >> is
    >> >> stuck the same way as in normal mode.
    >> >>
    >> >> Please advise what I need to do or how to reinstall from DVD. I tried
    >> >> to
    >> >> reinstall from DVD and could not pass the product key screen.
    >> >>
    >> >> Please help, I have run out of any good ideas...

    >>
    >>



      My System SpecsSystem Spec

  10. #9


    Gary G. Little Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor

    About 3 days ago I got brilliant and installed the 15 language updates I've
    been seeing in Update for months. It took all night to install 15 .6 to .8
    GB files. The first boot took nearly 40 minutes, which I let run since I
    noted the HDD light on solid. I did note an occaisional flicker in the HDD
    light so there was hope. At one point it finally brought up the Windows boot
    banner followed by a very long period, ~10 minutes, of blank screen with
    curosr. But ... it did finish the boot. Even now it takes much lon ger to
    boot than pre-brilliance.

    Do you see a slight flicker in the HDD light Petr, and ... how long did you
    wait during the boot? If this is the case ... I'd give it a good hour.

    Now ... does any one know how to remove the scum sucking, pig fart language
    updates my brilliance installed? I tried System Restore but the boot is
    still dog slow. <sigh> Looks like I'm in for a re-image this weekend ...

    Gary G. Little

    "Petr Tomasek" <Petr Tomasek@discussions.microsoft.com> wrote in message
    news:FF5396D3-0631-4501-B18F-541182C17C0E@microsoft.com...
    > Hi Danny,
    >
    > I have the same problem: both Normal and Safe Mode end up with a blank
    > black
    > screen with a mouse pointer active. The system is freezed then, it does
    > not
    > respond to Ctrl+Alt+Del. Repairing with the Vista DVD does not help, I can
    > only run a command line from the Vista DVD repair menu and access the
    > filesystem, but I don't know what to do next. I cannot run sfc.
    >
    > Have you resolved your problem anyhow?
    >
    > Thanks,
    >
    > Petr
    >
    >
    > "DannyE" wrote:
    >
    >> I upgraded to Vista from XP and everything worked for one month. My kid
    >> resetted the PC and since then Vista does not boot. It passes the boot
    >> screen with the green stripes with Microsoft logo and does not reach the
    >> Vista green screen. It get stuck on a black screen with only mouse
    >> cursor
    >> pointer dispalyed.
    >> I tried to boot in safe mode, I tried repair mode without success; it is
    >> stuck the same way as in normal mode.
    >>
    >> Please advise what I need to do or how to reinstall from DVD. I tried to
    >> reinstall from DVD and could not pass the product key screen.
    >>
    >> Please help, I have run out of any good ideas...



      My System SpecsSystem Spec

  11. #10


    Petr Tomasek Guest

    Re: Vista boot Stuck on a black screen with a mouse cursor

    Gary,

    thanks for your suggestion.

    I have tried to wait when I see the black screen during boot up, but it
    always ended up with a reboot. I don't know what triggered the reboot -- if
    it was a mouse movement, suspend mode wake up or just a spontanneous reboot.

    I wonder why the Vista freezes at this moment. There must be some common
    cause, because it is not a unique situation -- I have seen a lot of posts
    with people stuck at this point, but with no resolution/explanation.

    I hoped to see a Microsoft representative explain this problem here in the
    Microsoft's community.

    Petr


    "Gary G. Little" wrote:

    > About 3 days ago I got brilliant and installed the 15 language updates I've
    > been seeing in Update for months. It took all night to install 15 .6 to .8
    > GB files. The first boot took nearly 40 minutes, which I let run since I
    > noted the HDD light on solid. I did note an occaisional flicker in the HDD
    > light so there was hope. At one point it finally brought up the Windows boot
    > banner followed by a very long period, ~10 minutes, of blank screen with
    > curosr. But ... it did finish the boot. Even now it takes much lon ger to
    > boot than pre-brilliance.
    >
    > Do you see a slight flicker in the HDD light Petr, and ... how long did you
    > wait during the boot? If this is the case ... I'd give it a good hour.
    >
    > Now ... does any one know how to remove the scum sucking, pig fart language
    > updates my brilliance installed? I tried System Restore but the boot is
    > still dog slow. <sigh> Looks like I'm in for a re-image this weekend ...
    >
    > Gary G. Little
    >
    > "Petr Tomasek" <Petr Tomasek@discussions.microsoft.com> wrote in message
    > news:FF5396D3-0631-4501-B18F-541182C17C0E@microsoft.com...
    > > Hi Danny,
    > >
    > > I have the same problem: both Normal and Safe Mode end up with a blank
    > > black
    > > screen with a mouse pointer active. The system is freezed then, it does
    > > not
    > > respond to Ctrl+Alt+Del. Repairing with the Vista DVD does not help, I can
    > > only run a command line from the Vista DVD repair menu and access the
    > > filesystem, but I don't know what to do next. I cannot run sfc.
    > >
    > > Have you resolved your problem anyhow?
    > >
    > > Thanks,
    > >
    > > Petr
    > >
    > >
    > > "DannyE" wrote:
    > >
    > >> I upgraded to Vista from XP and everything worked for one month. My kid
    > >> resetted the PC and since then Vista does not boot. It passes the boot
    > >> screen with the green stripes with Microsoft logo and does not reach the
    > >> Vista green screen. It get stuck on a black screen with only mouse
    > >> cursor
    > >> pointer dispalyed.
    > >> I tried to boot in safe mode, I tried repair mode without success; it is
    > >> stuck the same way as in normal mode.
    > >>
    > >> Please advise what I need to do or how to reinstall from DVD. I tried to
    > >> reinstall from DVD and could not pass the product key screen.
    > >>
    > >> Please help, I have run out of any good ideas...

    >
    >


      My System SpecsSystem Spec

Page 1 of 5 123 ... LastLast

Vista boot Stuck on a black screen with a mouse cursor
Similar Threads
Thread Forum
Vista stuck on black screen with blinking cursor General Discussion
Solved Black screen with mouse cursor on boot General Discussion
Vista stuck on black screen with mouse after boot progress bar Vista installation & setup
Vista stuck with black screen with only mouse cursor General Discussion
boot stuck on black screen with cursor pointer Vista installation & setup