Windows Vista Forums

"Windows Features" have disappeared

  1. #1


    PTravel Guest

    "Windows Features" have disappeared

    In Control Panel, under Programs and Features, clicking on Turn Windows
    Features on or off results in a window with no features at all. Does anyone
    have any ideas on how to restore them?


      My System SpecsSystem Spec

  2.   


  3. #2
    dmex's Avatar

    ɠɛɐǨ

    Join Date : May 2007
    Fremantle, Western Australia
    Posts : 2,632
    Windows Vista™ Ultimate
    Local Time: 11:22 PM
    australia au west australia

     
    The features are they they sometimes just take a very long time to show themselfs. Try rebooting and see if you are able to open it again.

      My System SpecsSystem Spec

  4. #3


    PTravel Guest

    Re: "Windows Features" have disappeared


    "dmex" <dmex.2rafjt@no-mx.forums.net> wrote in message
    news:dmex.2rafjt@no-mx.forums.net...
    >
    > The features are they they sometimes just take a very long time to show
    > themselfs. Try rebooting and see if you are able to open it again.


    I rebooted, opened the window and waited 10 minutes. Still empty.



    >
    >
    > --
    > dmex



      My System SpecsSystem Spec

  5. #4


    PTravel Guest

    Re: "Windows Features" have disappeared

    And, apparently, it's a known issue:

    http://support.microsoft.com/kb/931712


    Unfortunately, the fix doesn't work as it references deleting a registry key
    that is not found on my system. This, too, appears to be a known issue in
    that others have experienced it (a search of microsoft.com for the article
    number will find the posts).

    If anyone has any ideas, short of a complete re-install, I'd appreciate
    hearing them.

    "PTravel" <ptravel@travelersvideo.com> wrote in message
    news:e2TrtgToHHA.4428@TK2MSFTNGP06.phx.gbl...
    >
    > "dmex" <dmex.2rafjt@no-mx.forums.net> wrote in message
    > news:dmex.2rafjt@no-mx.forums.net...
    >>
    >> The features are they they sometimes just take a very long time to show
    >> themselfs. Try rebooting and see if you are able to open it again.

    >
    > I rebooted, opened the window and waited 10 minutes. Still empty.
    >
    >
    >
    >>
    >>
    >> --
    >> dmex

    >



      My System SpecsSystem Spec

  6. #5


    MtnFun Guest

    Re: "Windows Features" have disappeared

    Had this exact same issue. Found that in my haste to disable system
    services, I had disabled the "Windows Modules Installer" service. Once
    re-enabled, the "Turn Windows feature" window again worked as it should.

    If you never messed around disabling services, then obviously this solution
    won't work for you.

      My System SpecsSystem Spec


"Windows Features" have disappeared
Similar Threads
Thread Forum
Turn Windows features on or off: "An error has occured." Vista installation & setup
Message disappeared when moved from "sent" to "inbox" folder Vista mail
"Turn windows features on or off" dialog box appear always empty. Vista General
"Turn Windows Features On or Off" (Optionalfeatures.exe) empty lis Vista performance & maintenance
"Windows Mail is unable to use Microsoft Communities features at this time." Vista mail