Windows Vista Forums

Quick Launch icons missing ...

  1. #1


    AdamBC Guest

    Quick Launch icons missing ...

    Vista Home Premium - at some point in the last 24 hours, the icons on my
    Quick launch toolbar have stopped being displayed - the appropriate short
    cuts are in the correct folder (and work when I launch them directly) but are
    not appearing on the toolbar - any ideas?

      My System SpecsSystem Spec

  2. #2


    P. Di Stolfo Guest

    Re: Quick Launch icons missing ...

    Hello,

    so are all icons missing? If yes, then:
    * Right-click your taskbar, select "Toolbars" and make sure that "Quick Launch" is checked.
    * If your taskbar is locked, you might unlock it (Right-click -> Uncheck "Lock the Taskbar") and drag the Quick Launch a little bigger, so that you can see the icons.

    I hope I got the problem right. Please tell if it is that what you were looking for.

    Greetings,
    P. Di Stolfo

    "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
    > Vista Home Premium - at some point in the last 24 hours, the icons on my
    > Quick launch toolbar have stopped being displayed - the appropriate short
    > cuts are in the correct folder (and work when I launch them directly) but are
    > not appearing on the toolbar - any ideas?


      My System SpecsSystem Spec

  3. #3


    AdamBC Guest

    Re: Quick Launch icons missing ...

    Have done both of these things - still no icons (but they ARE in the correct
    folder)? !!!

    "P. Di Stolfo" wrote:

    > Hello,
    >
    > so are all icons missing? If yes, then:
    > * Right-click your taskbar, select "Toolbars" and make sure that "Quick
    > Launch" is checked.
    > * If your taskbar is locked, you might unlock it (Right-click -> Uncheck
    > "Lock the Taskbar") and drag the Quick Launch a little bigger, so that you
    > can see the icons.
    >
    > I hope I got the problem right. Please tell if it is that what you were
    > looking for.
    >
    > Greetings,
    > P. Di Stolfo
    >
    > "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
    > news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
    > > Vista Home Premium - at some point in the last 24 hours, the icons on my
    > > Quick launch toolbar have stopped being displayed - the appropriate

    > short
    > > cuts are in the correct folder (and work when I launch them directly)

    > but are
    > > not appearing on the toolbar - any ideas?

    >


      My System SpecsSystem Spec

  4. #4


    P. Di Stolfo Guest

    Re: Quick Launch icons missing ...

    Hello,

    so the C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer\Quick
    Launch has all the icons in it?
    Go to C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer and
    right-click the Quick Launch folder. Click "Properties" -> tab "Security".
    Have you and Administrators and System got the right permissions? If not,
    click "Edit" and set "Full control" to all of them.

    This is what I could think of now. Please give us further information if
    necessary.

    Greetings,
    P. Di Stolfo

    "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
    news:B30B4E27-8355-4631-9978-F1E62163D916@microsoft.com...
    > Have done both of these things - still no icons (but they ARE in the
    > correct
    > folder)? !!!
    >
    > "P. Di Stolfo" wrote:
    >
    >> Hello,
    >>
    >> so are all icons missing? If yes, then:
    >> * Right-click your taskbar, select "Toolbars" and make sure that "Quick
    >> Launch" is checked.
    >> * If your taskbar is locked, you might unlock it (Right-click -> Uncheck
    >> "Lock the Taskbar") and drag the Quick Launch a little bigger, so that
    >> you
    >> can see the icons.
    >>
    >> I hope I got the problem right. Please tell if it is that what you were
    >> looking for.
    >>
    >> Greetings,
    >> P. Di Stolfo
    >>
    >> "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
    >> news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
    >> > Vista Home Premium - at some point in the last 24 hours, the icons on
    >> > my
    >> > Quick launch toolbar have stopped being displayed - the appropriate

    >> short
    >> > cuts are in the correct folder (and work when I launch them directly)

    >> but are
    >> > not appearing on the toolbar - any ideas?

    >>


      My System SpecsSystem Spec

  5. #5


    AdamBC Guest

    Re: Quick Launch icons missing ...

    Permissions all set to Full Control!!!

    "P. Di Stolfo" wrote:

    > Hello,
    >
    > so the C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer\Quick
    > Launch has all the icons in it?
    > Go to C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer and
    > right-click the Quick Launch folder. Click "Properties" -> tab "Security".
    > Have you and Administrators and System got the right permissions? If not,
    > click "Edit" and set "Full control" to all of them.
    >
    > This is what I could think of now. Please give us further information if
    > necessary.
    >
    > Greetings,
    > P. Di Stolfo
    >
    > "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
    > news:B30B4E27-8355-4631-9978-F1E62163D916@microsoft.com...
    > > Have done both of these things - still no icons (but they ARE in the
    > > correct
    > > folder)? !!!
    > >
    > > "P. Di Stolfo" wrote:
    > >
    > >> Hello,
    > >>
    > >> so are all icons missing? If yes, then:
    > >> * Right-click your taskbar, select "Toolbars" and make sure that "Quick
    > >> Launch" is checked.
    > >> * If your taskbar is locked, you might unlock it (Right-click -> Uncheck
    > >> "Lock the Taskbar") and drag the Quick Launch a little bigger, so that
    > >> you
    > >> can see the icons.
    > >>
    > >> I hope I got the problem right. Please tell if it is that what you were
    > >> looking for.
    > >>
    > >> Greetings,
    > >> P. Di Stolfo
    > >>
    > >> "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
    > >> news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
    > >> > Vista Home Premium - at some point in the last 24 hours, the icons on
    > >> > my
    > >> > Quick launch toolbar have stopped being displayed - the appropriate
    > >> short
    > >> > cuts are in the correct folder (and work when I launch them directly)
    > >> but are
    > >> > not appearing on the toolbar - any ideas?
    > >>

    >


      My System SpecsSystem Spec

  6. #6


    dean-dean Guest

    Re: Quick Launch icons missing ...

    When you type "shell:quick launch" (no quotation marks) in the Start Search
    box of the Start Menu, and press Enter on your keyboard, what is the path of
    the folder? Are there shortcuts in it?

    "AdamBC" <AdamBC@discussions.microsoft.com> wrote in message
    news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
    > Vista Home Premium - at some point in the last 24 hours, the icons on my
    > Quick launch toolbar have stopped being displayed - the appropriate short
    > cuts are in the correct folder (and work when I launch them directly) but
    > are
    > not appearing on the toolbar - any ideas?



      My System SpecsSystem Spec

Quick Launch icons missing ...

Similar Threads
Thread Forum
Need Help: Taskbar Buttons Missing, all quick launch icons expanded to the right
Hi everyone! I joined this community to get a solution to my problem that came up yesterday. I have a Toshiba laptop with Vista Home Premium...
General Discussion
Missing Icons in Quick Launch View
Don't know if this is application (Trend Micro) related or Vista related. Have had Trend Micro icon in quick launch since I got my laptop. However,...
General Discussion
Quick Launch icons
How do I make the Quick Launch icons larger?
Vista General
Quick Launch icons moving around...
I think I already know the answer to this one, but I thought I'd ask just in case I'm wrong. I've always used Quick Launch extensively, and now -...
Vista General
quick launch icons- too small/too big
Im having problems with my quick launch icons. When they in 'small mode' they are too small, yet when i but them in 'large mode' they too big. Is...
General Discussion
Aero Icons Missing From Quick Launch
My video card died, and I had to use an old card with very limited memory. The emergency card did not support Aero. I installed a new ATI card...
Vista installation & setup
Quick launch icons are gone and missing
Hi, Im using Vista in a domain. While logging into the local user, I've got all icons and buttons and the quick launch icons are there to joy my...
Vista General