Windows Vista Forums

Possible Vista Problems

  1. #1


    fig000 Guest

    Possible Vista Problems

    Hi,

    I'm not sure if this is the group I should be writing to so bear
    with me, please.

    I've been using vista for about 6 months at work. When I started
    out IE7 worked if friendly messages were on and when I turned them
    off, the browser hung. Over time IE7 has stopped working.

    I've tried turning off all add-ons, resetting to factory settings,
    running from the start menu with out add-ons, etc. Oh and I ran
    adaware as well. And uninstalled google toolbar (which I think got
    installed just around the time IE7 stopped working.

    Not sure what to do. I also found that a couple of sites that use
    pls files cause problems. The message is always that the browser can't
    connect to the server. I asked if anyone in the tech department at my
    work had blocked streaming and was told no.

    Since I'm not having any trouble with other computers I am
    wondering if it is vista (ultimate on my machine).


    Any help would be appreciated.

    Fig000


      My System SpecsSystem Spec

  2. #2


    Peter Foldes Guest

    Re: Possible Vista Problems

    Norton installed by any chance ??

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    "fig000" <neilnewton001@xxxxxx> wrote in message news:1188596735.672428.35020@xxxxxx

    > Hi,
    >
    > I'm not sure if this is the group I should be writing to so bear
    > with me, please.
    >
    > I've been using vista for about 6 months at work. When I started
    > out IE7 worked if friendly messages were on and when I turned them
    > off, the browser hung. Over time IE7 has stopped working.
    >
    > I've tried turning off all add-ons, resetting to factory settings,
    > running from the start menu with out add-ons, etc. Oh and I ran
    > adaware as well. And uninstalled google toolbar (which I think got
    > installed just around the time IE7 stopped working.
    >
    > Not sure what to do. I also found that a couple of sites that use
    > pls files cause problems. The message is always that the browser can't
    > connect to the server. I asked if anyone in the tech department at my
    > work had blocked streaming and was told no.
    >
    > Since I'm not having any trouble with other computers I am
    > wondering if it is vista (ultimate on my machine).
    >
    >
    > Any help would be appreciated.
    >
    > Fig000
    >

      My System SpecsSystem Spec

  3. #3


    fig000 Guest

    Re: Possible Vista Problems

    On Aug 31, 8:29 pm, "Peter Foldes" <ok...@xxxxxx> wrote:

    > Norton installed by any chance ??
    >
    > --
    > Peter
    >
    > Please Reply to Newsgroup for the benefit of others
    > Requests for assistance by email can not and will not be acknowledged.
    >
    > "fig000" <neilnewton...@xxxxxx> wrote in messagenews:1188596735.672428.35020@xxxxxx

    > > Hi,
    >

    > > I'm not sure if this is the group I should be writing to so bear
    > > with me, please.
    >

    > > I've been using vista for about 6 months at work. When I started
    > > out IE7 worked if friendly messages were on and when I turned them
    > > off, the browser hung. Over time IE7 has stopped working.
    >

    > > I've tried turning off all add-ons, resetting to factory settings,
    > > running from the start menu with out add-ons, etc. Oh and I ran
    > > adaware as well. And uninstalled google toolbar (which I think got
    > > installed just around the time IE7 stopped working.
    >

    > > Not sure what to do. I also found that a couple of sites that use
    > > pls files cause problems. The message is always that the browser can't
    > > connect to the server. I asked if anyone in the tech department at my
    > > work had blocked streaming and was told no.
    >

    > > Since I'm not having any trouble with other computers I am
    > > wondering if it is vista (ultimate on my machine).
    >

    > > Any help would be appreciated.
    >

    > > Fig000


      My System SpecsSystem Spec

Possible Vista Problems

Similar Threads
Thread Forum
Need some diagnostic help with hard drive(s), CD problems, CD reader problems, etc..
The particulars are regarding a 32 bit version of Vista Home Basic Edition on an Everex laptop. It began giving startup error messages about an...
Crashes and Debugging
Problems with new Logitech S-150 speakers problems with x64 vista
Hi i just purchased a set of new speaker the logitech s-150 speakers for my HP laptop. The thing about my speakers is they give a bad crackling...
Sound & Audio
Big vista problems need help icon/background/graphics/personalise problems
Ive recently gotta a trojan virus and (think) I have got ride of it, anyways the aftermath is not very good: my harddrive free space has expanded by...
Vista performance & maintenance
laptop start up problems and problems in general
Hey everybody, I fixing a computer for a friend and i have just been stumped about it. It is a Gateway Laptop that has Vista. I know the major...
General Discussion
Problems starting command prompt on cygwin on vista ultimate, problems not had on Win2k3SP2
Hi Vista gurus We're using CYGWIN_NT-6.0 1.5.25(0.156/4/2) We were successfully using it on Win2k3SP2 but on Vista ultimate it is not working...
Vista General
2 different vista problems. Memory dump crash and startup repair cannot fix problems
Hi everybody , I am new here. I am a simple Vista user who is having 2 different problems one in my laptop and one on my desktop. Desktop (...
Vista General
Downgrading from 64bit Vista to 32bit, Media Center problems, web page printing problems
1. Is it possible to downgrade Vista to the 32bit version? There are few drivers out there. The only reason for 64bit version is the full range of...
Vista installation & setup