Hi,

I have an annoying problem in Windows Vista when using a CRT monitor. When I
start a game in full screen like Team Fortress 2 or often just by accessing
something that triggers the UAP screen to confirm running as administrator
the picture on my monitor goes complete garbled - See
http://swootech.dk/VistaGfx/Vista%20...0-%20Small.jpg
(I enabled the monitor OSD manually to check it was not running unsupported
refresh rates).

The only thing I can do to get the picture back (besides shutting down the
computer) is doing a "switch user" (CTRL+ALT+DEL, Arrow down, Space) which
restores a nice logon screen in perfect graphics. I enter my password and the
desktop is back to normal.

I have tried re-installing Vista, selecting the default Nvidia drivers, the
WU Nvidia drivers, and multiple versions from Nvidia.com - no difference. I
have tried to enable or disable this TMM setting - no difference. I have also
tried another CRT monitor and it had the same problem. I tried multiple
resolutions - no difference.

I have an XP installation as well and there are no problems like this when
using XP. I have tried to borrow a LCD monitor and connect to my Vista
machine and there is no problem running any of these things that makes my CRT
monitor display corrupt graphics. Running games in windowed mode work fine.

The computer is a HP m7360.dk with a Pentium D 920 CPU, 3GB RAM, Nvidia
7900GT based graphics adapter, and a 22" Compaq P1220 CRT monitor. The OS is
Windows Vista Ultimate x64.

Any advice on what I can do to get around this problem besides buying a new
LCD monitor?

Thanks,

Rune