Playback device removed accidentally


  1.    26 Nov 2007 #1
    Nickabodd Guest

    Playback device removed accidentally


    I'm using Vista Home Premium, and for the last few days, any sounds would
    stop working, mostly when using media software. I went into my sound devices,
    and I selected not to use the default Playback device (only temporarily), and
    it completed deleted the device. I do not have anything to install with, such
    as a CD-ROM. How can I fix this simple mistake? System Restore didn't work
    for me.
      My System SpecsSystem Spec

  2.    26 Nov 2007 #2
    Nickabodd Guest

    RE: Playback device removed accidentally


    I got my device enabled again, thanks to dean-dean's reply to an older message.

    However, it still doesn't explain why my sound stops working and the system
    requires a restart. I never had this problem before.



    "Nickabodd" wrote:

    > I'm using Vista Home Premium, and for the last few days, any sounds would
    > stop working, mostly when using media software. I went into my sound devices,
    > and I selected not to use the default Playback device (only temporarily), and
    > it completed deleted the device. I do not have anything to install with, such
    > as a CD-ROM. How can I fix this simple mistake? System Restore didn't work
    > for me.
      My System SpecsSystem Spec

  3.    21 Jan 2008 #3
    Join Date : Jan 2008
    Posts : 1
    Vista Home Premium
    Local Time: 23:56


     

    Re: Playback device removed accidentally


    Because it was hard to find that dean-dean's reply, here's the solution again.
    Go to Start>Control Panel>Hardware and Sound>Sound In the playback tab, right click an empty area where the devices should appear. Mark "Show Disabled Devices"
      My System SpecsSystem Spec

  4.    29 Feb 2008 #4
    TomB Guest

    Re: Playback device removed accidentally


    What if you do that and the device that you need is not there? I have
    Bluetooth stereo headset but it does not appear in Control Panel/Sound for me
    to make it the default device. It was there prior to a Vista reinstall but
    not now.

    "vistax64nauta" wrote:

    >
    > Because it was hard to find that dean-dean's reply, here's the solution
    > again.
    > Go to Start>Control Panel>Hardware and Sound>Sound In the playback
    > tab, right click an empty area where the devices should appear. Mark
    > "Show Disabled Devices"
    >
    >
    > --
    > vistax64nauta
    >
      My System SpecsSystem Spec

  5.    05 Jul 2008 #5
    Xiwn Guest

    Re: Playback device removed accidentally


    Thanks mate!
    I really freaked out when I discovered that none of the support programs, or
    online help couldn't help me.
    *Brand new laptop* <= NO SOUND!
    --
    =>I''m just happy to be here<=


    "vistax64nauta" wrote:

    >
    > Because it was hard to find that dean-dean's reply, here's the solution
    > again.
    > Go to Start>Control Panel>Hardware and Sound>Sound In the playback
    > tab, right click an empty area where the devices should appear. Mark
    > "Show Disabled Devices"
    >
    >
    > --
    > vistax64nauta
    >
      My System SpecsSystem Spec

  6.    26 Jul 2009 #6
    Join Date : Jul 2009
    Silicon Valley, CA
    Posts : 5
    Vista Home Premium 64bit
    Local Time: 20:56
    usa us california

     

    Re: Playback device removed accidentally


    Quote Originally Posted by vistax64nauta View Post
    Because it was hard to find that dean-dean's reply, here's the solution again.
    Go to Start>Control Panel>Hardware and Sound>Sound In the playback tab, right click an empty area where the devices should appear. Mark "Show Disabled Devices"
    Thank you so much, vistax64nauta. I can't tell you how long and hard I've looked for a solution to this problem.

    Unfortunately, it's not that well known so several help desk type people I asked didn't know the right answer.
      My System SpecsSystem Spec

  7.    26 Jul 2009 #7
    Ray Luca Guest

    Re: Playback device removed accidentally


    devans00 <guest@xxxxxx-email.com> wrote:

    >Thank you so much, *vistax64nauta*.
    *vistax64nauta* hasn't been around since January of 2008.
      My System SpecsSystem Spec

  8.    22 Oct 2009 #8
    Join Date : Jul 2009
    Silicon Valley, CA
    Posts : 5
    Vista Home Premium 64bit
    Local Time: 20:56
    usa us california

     

    Re: Playback device removed accidentally


    Quote Originally Posted by Ray Luca View Post
    devans00 <guest@xxxxxx-email.com> wrote:

    >Thank you so much, *vistax64nauta*.
    *vistax64nauta* hasn't been around since January of 2008.
    Well, I can still be happy their post helped me out.
      My System SpecsSystem Spec

Playback device removed accidentally

Similar Threads
Thread Forum
Accidentally deleted hdmi in playback
lately i accidentally deleted the hdmi in my playback. how can recover it again? if it needs to download a driver please paste the link thank you. i...
Sound & Audio
Accidentally removed SBS Web Applications
Hi. I've been a bit trigger happy with the sharepoint configuration, and managed to accidentally remove both the default web application and the...
SBS Server
Accidentally Removed Administrator Account
Hopefully this is in the right forum, I don't know much about computers. Anyways, I have a Dell running Vista Buisness 32 bit that was issued to me...
Vista account administration
Accidentally Removed Administrator Account
Hopefully this is in the right forum, I don't know much about computers. Anyways, I have a Dell running Vista Buisness 32 that was issued to me by...
Vista account administration
missing disk after safetly removed device
Having Vista 32 bits (Home premium edition). Connected a Olympus digital camera and then safetly removed the device. When starting the computer next...
Drivers
HELP! Accidentally removed the details panel.... Want it back!
Hello, I haven't found any threads to help me with this. I'm running Windows Vista. Does anyone know those detail panels at the bottom of the...
Vista General
Device accidentally removed from Media sharing list
Hi, I accidentally removed a device (Xbox 360) from the list of devices allowed in the Media sharing window. I have searched for a way to make...
Vista networking & sharing

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 23:56.
    .