Windows Vista Forums

INF file problems

  1. #1


    Jungle Jim Guest

    INF file problems

    I am getting the the

    "The required line was not found in the INF." error message.

    and I haven't a clue as to what VISTA is looking for.

    It occurs when Iattempt to install a Linksys LNE 100 TX driver. I am
    not sure what driver INF it is trying to use, so I don't have a vlue as
    to which INF to look into for info.

    Can someone help or point me to a place to start ?

      My System SpecsSystem Spec

  2. #2


    =?Utf-8?B?RnJhc2Vy?= Guest

    RE: INF file problems

    The inf file is the actual driver file you are trying to install...I would
    assume that Vista is telling you the driver is not compatable with Vista, or
    is corrupt.

    "Jungle Jim" wrote:

    > I am getting the the
    >
    > "The required line was not found in the INF." error message.
    >
    > and I haven't a clue as to what VISTA is looking for.
    >
    > It occurs when Iattempt to install a Linksys LNE 100 TX driver. I am
    > not sure what driver INF it is trying to use, so I don't have a vlue as
    > to which INF to look into for info.
    >
    > Can someone help or point me to a place to start ?
    >


      My System SpecsSystem Spec

INF file problems

Similar Threads
Thread Forum
Big file, big problems
I use Media Center in conjunction with my PS3 to watch TV shows and movies on my large screen TV. I generally don't usually have trouble with the TV...
Software
Batch File Problems
Hi everyone, I'm having some issues figuring out how to complete certain tasks with a batch file, whether it be not knowing the right syntax or...
.NET General
pdf file problems
Could anyone tell me why pdf files are so slow to access (page down, scroll down/up, etc. Didn't notice this on xp, it is incredibally slow on...
Vista General
problems with installation through msi-file
I have problems with installing a genealogyprogram via an installationfile mis33.msi on the following website:...
Vista account administration
file problems
well when i open a file its works for like 5 seconds and than i box pops up and says windows has stopped working and is searching for a solution...
Vista performance & maintenance
IO File problems
Another Vista trouble. This is the most incredible I've seen until now. There are some folders that are certainly in a specific location, and in...
Vista General
IO File problems
This is a really strange trouble. After installed Vista on the first day of Juanuary all was working fine, but after some days Vista reported a...
Vista General