Windows Vista Forums

Vista audio problem with X-Fi

  1. #1


    no audio with Vista & Soundblaster X-Fi Guest

    Vista audio problem with X-Fi

    I installed an audio card (Sound Blaster X-Fi model SB046APCS) and I can't
    hear any sound comming out of my PC (I build it myself). The sound tests
    tell me everyting is working OK and that there are no confilcts with the
    card. Yesterday I downloaded the Vista audio driver
    SBXF_PCDVT_LB_2_15_0004.exe from Creative and still no sound. When
    performing the diagnostics, I can see a green color going up and down in the
    sound bar but thats all.

    I have an Intel DX38BT motherboard, do I have to disable whatvever options
    there are for audio in the BIOS or the motherboard disables it when it
    detects an audio card installed?

    The sound card is recognized by the hardware manager.

    I have run out of ideas, so, any suggestions?

    My email is rubengal@xxxxxx.

    The dvd burners installed are the Plextor 810SA (sata) and the Memorex dvd
    burner(model 32023220). I have placed the music cd in both, with the same
    result, no sound can be heard.

    The speakers I am using are the JBL Creature (which works OK on my other pc).


      My System SpecsSystem Spec

  2. #2


    dev Guest

    Re: Vista audio problem with X-Fi

    http://forums.creative.com/creativel...essage_id=2113

    /no audio with Vista & Soundblaster X-Fi/ said:

    > I installed an audio card (Sound Blaster X-Fi model SB046APCS) and I can't
    > hear any sound comming out of my PC (I build it myself). The sound tests
    > tell me everyting is working OK and that there are no confilcts with the
    > card. Yesterday I downloaded the Vista audio driver
    > SBXF_PCDVT_LB_2_15_0004.exe from Creative and still no sound. When
    > performing the diagnostics, I can see a green color going up and down in the
    > sound bar but thats all.
    >
    > I have an Intel DX38BT motherboard, do I have to disable whatvever options
    > there are for audio in the BIOS or the motherboard disables it when it
    > detects an audio card installed?
    >
    > The sound card is recognized by the hardware manager.
    >
    > I have run out of ideas, so, any suggestions?
    >
    > My email is rubengal@xxxxxx.
    >
    > The dvd burners installed are the Plextor 810SA (sata) and the Memorex dvd
    > burner(model 32023220). I have placed the music cd in both, with the same
    > result, no sound can be heard.
    >
    > The speakers I am using are the JBL Creature (which works OK on my other pc).
    >

      My System SpecsSystem Spec

Vista audio problem with X-Fi

Similar Threads
Thread Forum
Audio Problem - 5.1 & 7.1 channel not working with Realtek HD audio & ATI HD4670
Can someone please help me try and figure out why my audio isnt working the way is should be? Playing a blu ray disc (Tron Legacy) using PowerDVD...
Sound & Audio
Vista 64 Audio Problem?
I can't seem to get any sound out of my microphone or any other input device(such as a guitar interface) and the problem persists even with a USB...
Sound & Audio
Vista x64 Audio Driver Problem !
Hey ppl .. fist i want to say that i`m not a complete n00b and that before I made this post i tried everything I could to resolve this problem ! ...
Sound & Audio
Realtek HD Audio mic playthrough problem in Vista
System: Acer Aspire 5315 laptop Vista Home Basic 32bit SP1 Realtek 268 HD Audio (inbuilt) I've been attempting to use this setup to...
Sound & Audio
Audio Problem after Windows Vista SP1 installation
Hi all. I've downloaded the SP1 for Windows Vista, installed without problems, but......now I have a problem (after the SP1 installation). Now...
Vista hardware & devices
Audio Problem With Vista Ultimate
Hi sinds earlier this day we have windows Vista ultimate installed. When the installation finished i started installing needed drivers so the also...
Vista hardware & devices
Vista WMP 11 to XBox 360 audio streaming problem
My media PC is running Vista RC1 (build 5600) and is connected to my router over ethernet. It is an older maching (1.3 GHz Athlon, 512 MB RAM), but...
Vista music pictures video