Windows Vista Forums

Could not load or run '""' specified in registry

  1. #1


    geoff8282 Guest

    Could not load or run '""' specified in registry

    On start up my laptop dispaly the desktop error message:
    Could not load or run '""' specified in the registry. Make sure the file
    exists on your computer or remove the reference to it in the registry.
    This makes no sense to me at all. Can anyone help please?
    --
    Geoff

      My System SpecsSystem Spec

  2. #2


    Bob Guest

    Re: Could not load or run '""' specified in registry

    Boot into Safe Mode and run sfc \scannow.
    -------
    *Report back, please*
    [When responding to posts, please include the post(s) you are replying to so
    that others may learn and benefit from the issue]

    [How to ask a question]
    http://support.microsoft.com/kb/555375
    http://dts-l.net/goodpost.htm
    http://oakroadsystems.com/genl/unice.htm

    "geoff8282" <geoff8282@xxxxxx> wrote in message
    news:6877ECF6-0C17-4B5D-97D4-C4BE657150D5@xxxxxx

    > On start up my laptop dispaly the desktop error message:
    > Could not load or run '""' specified in the registry. Make sure the file
    > exists on your computer or remove the reference to it in the registry.
    > This makes no sense to me at all. Can anyone help please?
    > --
    > Geoff

      My System SpecsSystem Spec

  3. #3


    Bob Guest

    Re: Could not load or run '""' specified in registry


    oops that's sfc /scannow not sfc \scannow.

    "Bob" <nowhere@xxxxxx> wrote in message
    newsJCdnd0C9NvFmULanZ2dnUVZ_gidnZ2d@xxxxxx

    > Boot into Safe Mode and run sfc \scannow.
    > -------
    > *Report back, please*
    > [When responding to posts, please include the post(s) you are replying to
    > so that others may learn and benefit from the issue]
    >
    > [How to ask a question]
    > http://support.microsoft.com/kb/555375
    > http://dts-l.net/goodpost.htm
    > http://oakroadsystems.com/genl/unice.htm
    >
    > "geoff8282" <geoff8282@xxxxxx> wrote in message
    > news:6877ECF6-0C17-4B5D-97D4-C4BE657150D5@xxxxxx

    >> On start up my laptop dispaly the desktop error message:
    >> Could not load or run '""' specified in the registry. Make sure the file
    >> exists on your computer or remove the reference to it in the registry.
    >> This makes no sense to me at all. Can anyone help please?
    >> --
    >> Geoff
    >

      My System SpecsSystem Spec

  4. #4


    Rick Rogers Guest

    Re: Could not load or run '""' specified in registry

    Hi Geoff,

    A dead registry entry. Run regedit from the start/search line, expand the
    keys to reach these branches (one at a time):

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

    Click on the "run" key, then look in the right pane for an entry that loads
    "" and delete it.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Windows help - www.rickrogers.org
    My thoughts http://rick-mvp.blogspot.com

    "geoff8282" <geoff8282@xxxxxx> wrote in message
    news:6877ECF6-0C17-4B5D-97D4-C4BE657150D5@xxxxxx

    > On start up my laptop dispaly the desktop error message:
    > Could not load or run '""' specified in the registry. Make sure the file
    > exists on your computer or remove the reference to it in the registry.
    > This makes no sense to me at all. Can anyone help please?
    > --
    > Geoff

      My System SpecsSystem Spec

  5. #5


    Justbob30 Guest

    Re: Could not load or run '""' specified in registry

    Try this: go to this M/S website & download "autoruns"

    http://technet.microsoft.com/en-us/s.../bb963902.aspx

    install it, go to the "boot execute" tab and see it """ is listed there, if
    so, uncheck, reboot & see if it goes away.

    "geoff8282" <geoff8282@xxxxxx> wrote in message
    news:6877ECF6-0C17-4B5D-97D4-C4BE657150D5@xxxxxx

    > On start up my laptop dispaly the desktop error message:
    > Could not load or run '""' specified in the registry. Make sure the file
    > exists on your computer or remove the reference to it in the registry.
    > This makes no sense to me at all. Can anyone help please?
    > --
    > Geoff

      My System SpecsSystem Spec

  6. #6


    Justbob30 Guest

    Re: Could not load or run '""' specified in registry

    Oh yeah, don't forget to right click & run as administrator

    "Justbob30" <NoThank@xxxxxx> wrote in message
    news:F8F2ED3A-487B-4340-8986-4C2B55B24DF5@xxxxxx

    > Try this: go to this M/S website & download "autoruns"
    >
    > http://technet.microsoft.com/en-us/s.../bb963902.aspx
    >
    > install it, go to the "boot execute" tab and see it """ is listed there,
    > if so, uncheck, reboot & see if it goes away.
    >
    > "geoff8282" <geoff8282@xxxxxx> wrote in message
    > news:6877ECF6-0C17-4B5D-97D4-C4BE657150D5@xxxxxx

    >> On start up my laptop dispaly the desktop error message:
    >> Could not load or run '""' specified in the registry. Make sure the file
    >> exists on your computer or remove the reference to it in the registry.
    >> This makes no sense to me at all. Can anyone help please?
    >> --
    >> Geoff
    >

      My System SpecsSystem Spec

Could not load or run '""' specified in registry

Similar Threads
Thread Forum
Anno 1404 "save/load" problem and using "runas.exe"
Hello everyone Recently, I'm playing Anno 1404 (also called Dawn of Discovery) in my Vista Home Basic 32bit finely until I saw the problem with the...
Gaming
SOLVED! "Cannot load Contacts" "0x8004104E" "MSOE.DLL"
if you are getting these messages when starting windows mail, try checking C:\Program Files\Common Files\System\wab32.dll and make sure the file is...
Vista mail
Windows Update Won't Load--gets error-"This page failed to load"
Windows Update Won't Load--gets error-"This page failed to load". My system=32 bit operating system which is Vista Ultimate.
Windows Updates
"Registry Editor has stopped working" /Trojan.Packed.NSAnti Kavo V
My real question is: How can i remove the Kavo Trojan.Packed.NSAnti virus from my Vista system? Norton Antivirus was unsuccessful. If you have a...
Vista General
Vista not wotking with "My Computer" or "Control Panel", "Screen Saver"
HI Folks, When I try to check contents of "My Computer", "Control Panel" the screen does a 1 second display then disappears back the Start screen....
Vista General
Can't load VISTA: repeatedly restarts with message "Stop 0x0000007E"
The problem is reported by MS: http://support.microsoft.com/kb/941021/en-us# Is there a resolution for this problem ? Thanks in advance for...
Vista General
Changing "mailto" protocol via registry--no "clients" file under HKEY_USERS
I'm sooooo close--I have now managed to "uncheck" TWO of the three files Windows Mail was associated with through the registry. But it will NOT give...
Vista mail