Windows Vista Forums

iPod won't install

  1. #1


    born_sleepy Guest

    iPod won't install

    Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
    to install on my computer. I'm running Windows Vista Home Basic. I have my
    iPod set to manually manage and I have disk use enabled. Previously I've
    installed it on my laptop running XP and it worked perfectly. Now on my new
    computer, it doesn't appear at all in iTunes, Windows Explorer, or even
    Device Manager. I've installed it on another computer running Vista using the
    same USB cable, so I know that there's nothing wrong with my iPod or USB
    cable. I've tried plugging other USB storage devices into my computer and
    they work fine, so I know there's nothing wrong with my USB ports (and I've
    tried all six ports). I've reset my iPod, restarted my computer with my iPod
    plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
    chipset, did a system restore, and I have all the latest Vista updates
    including Service Pack 1.

    I have no clue how to get this working. I'm not about to pay tech support
    $30 to tell me what I already know, and I'm not about to reinstall my entire
    OS just for one USB device. If anyone has any information, I'd greatly
    appreciate it. I originally posted my problem here:
    http://discussions.apple.com/thread....42650&tstart=0
    You can read about everything I've tried up to this point.

      My System SpecsSystem Spec

  2. #2


    Nonny Guest

    Re: iPod won't install

    On Tue, 3 Jun 2008 18:13:02 -0700, born_sleepy
    <bornsleepy@xxxxxx> wrote:

    >Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
    >to install on my computer.
    http://www.apple.com/support/ipod/


    >I'm running Windows Vista Home Basic. I have my
    >iPod set to manually manage and I have disk use enabled. Previously I've
    >installed it on my laptop running XP and it worked perfectly. Now on my new
    >computer, it doesn't appear at all in iTunes, Windows Explorer, or even
    >Device Manager. I've installed it on another computer running Vista using the
    >same USB cable, so I know that there's nothing wrong with my iPod or USB
    >cable. I've tried plugging other USB storage devices into my computer and
    >they work fine, so I know there's nothing wrong with my USB ports (and I've
    >tried all six ports). I've reset my iPod, restarted my computer with my iPod
    >plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
    >chipset, did a system restore, and I have all the latest Vista updates
    >including Service Pack 1.
    >
    >I have no clue how to get this working. I'm not about to pay tech support
    >$30 to tell me what I already know, and I'm not about to reinstall my entire
    >OS just for one USB device. If anyone has any information, I'd greatly
    >appreciate it. I originally posted my problem here:
    >http://discussions.apple.com/thread....42650&tstart=0
    >You can read about everything I've tried up to this point.

      My System SpecsSystem Spec

  3. #3


    born_sleepy Guest

    Re: iPod won't install



    "Nonny" wrote:

    > On Tue, 3 Jun 2008 18:13:02 -0700, born_sleepy
    > <bornsleepy@xxxxxx> wrote:
    >

    > >Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
    > >to install on my computer.
    >
    > http://www.apple.com/support/ipod/
    >
    >

    > >I'm running Windows Vista Home Basic. I have my
    > >iPod set to manually manage and I have disk use enabled. Previously I've
    > >installed it on my laptop running XP and it worked perfectly. Now on my new
    > >computer, it doesn't appear at all in iTunes, Windows Explorer, or even
    > >Device Manager. I've installed it on another computer running Vista using the
    > >same USB cable, so I know that there's nothing wrong with my iPod or USB
    > >cable. I've tried plugging other USB storage devices into my computer and
    > >they work fine, so I know there's nothing wrong with my USB ports (and I've
    > >tried all six ports). I've reset my iPod, restarted my computer with my iPod
    > >plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
    > >chipset, did a system restore, and I have all the latest Vista updates
    > >including Service Pack 1.
    > >
    > >I have no clue how to get this working. I'm not about to pay tech support
    > >$30 to tell me what I already know, and I'm not about to reinstall my entire
    > >OS just for one USB device. If anyone has any information, I'd greatly
    > >appreciate it. I originally posted my problem here:
    > >http://discussions.apple.com/thread....42650&tstart=0
    > >You can read about everything I've tried up to this point.
    >
    > I've already tried all the articles on Apple's support page and none of them worked. As I said before, I even posted my problem on Apple's discussion page here: http://discussions.apple.com/thread....42650&tstart=0
    I've read and tried these articles/threads and they didn't work:
    http://www.apple.com/support/ipod/five_rs/classic/
    http://support.apple.com/kb/TS1538
    http://support.apple.com/kb/TS1363
    http://support.apple.com/kb/TS1369?viewlocale=en_US
    http://support.apple.com/kb/TS1496?viewlocale=en_US
    http://discussions.apple.com/thread....2559&tstart=15
    http://discussions.apple.com/thread....53403&#6853403

    Any other ideas?

      My System SpecsSystem Spec

  4. #4


    Nonny Guest

    Re: iPod won't install

    On Tue, 3 Jun 2008 19:49:00 -0700, born_sleepy
    <bornsleepy@xxxxxx> wrote:

    >
    >
    >"Nonny" wrote:
    >

    >> On Tue, 3 Jun 2008 18:13:02 -0700, born_sleepy
    >> <bornsleepy@xxxxxx> wrote:
    >>

    >> >Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
    >> >to install on my computer.
    >>
    >> http://www.apple.com/support/ipod/
    >>
    >>

    >> >I'm running Windows Vista Home Basic. I have my
    >> >iPod set to manually manage and I have disk use enabled. Previously I've
    >> >installed it on my laptop running XP and it worked perfectly. Now on my new
    >> >computer, it doesn't appear at all in iTunes, Windows Explorer, or even
    >> >Device Manager. I've installed it on another computer running Vista using the
    >> >same USB cable, so I know that there's nothing wrong with my iPod or USB
    >> >cable. I've tried plugging other USB storage devices into my computer and
    >> >they work fine, so I know there's nothing wrong with my USB ports (and I've
    >> >tried all six ports). I've reset my iPod, restarted my computer with my iPod
    >> >plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
    >> >chipset, did a system restore, and I have all the latest Vista updates
    >> >including Service Pack 1.
    >> >
    >> >I have no clue how to get this working. I'm not about to pay tech support
    >> >$30 to tell me what I already know, and I'm not about to reinstall my entire
    >> >OS just for one USB device. If anyone has any information, I'd greatly
    >> >appreciate it. I originally posted my problem here:
    >> >http://discussions.apple.com/thread....42650&tstart=0
    >> >You can read about everything I've tried up to this point.
    >>
    >> I've already tried all the articles on Apple's support page and none of them worked. As I said before, I even posted my problem on Apple's discussion page here: http://discussions.apple.com/thread....42650&tstart=0
    >
    >I've read and tried these articles/threads and they didn't work:
    >http://www.apple.com/support/ipod/five_rs/classic/
    >http://support.apple.com/kb/TS1538
    >http://support.apple.com/kb/TS1363
    >http://support.apple.com/kb/TS1369?viewlocale=en_US
    >http://support.apple.com/kb/TS1496?viewlocale=en_US
    >http://discussions.apple.com/thread....2559&tstart=15
    >http://discussions.apple.com/thread....53403&#6853403
    >
    >Any other ideas?
    Not for you... just one for me.

    I'm gonna killfile this thread to keep it from coming back.

      My System SpecsSystem Spec

iPod won't install

Similar Threads
Thread Forum
iPod and WMP
10 July 2008: Update on iPod/iPhone software 2.0 Note: This applies only to an iPod touch or iPhone With the release of the new iPhone 3G and...
Vista music pictures video
Ad Hoc -iPod
I managed to set up an ad hoc connection multiple amounts of times with an ad hoc connection to my iPod but lately it has stopped working ..The ip...
Vista networking & sharing
Ipod
I really dislike Itunes and I was wondering if there was a way I could use Windows Media Player to to manage/upload music to my Ipod. Is this...
Vista music pictures video
Ipod
I bought an ipod and I am not able to get it working. I am trying to download itunes 7.6 but I keep getting an error visual basic script is not...
Vista music pictures video
dvd to ipod , video to ipod
dvd to ipod , video to ipod -- reallyman 'Share : how to rip DVD and convert Video to iPod'...
Vista General
Ipod
I had my Ipod library on my new computer but it was faulty and had to change it. If I plug my Ipod to the new computer will it transfer the music to...
Vista music pictures video
iPod
Hi, Anyone installed iPod/iTunes with Vista? I get an unrecognized device and the driver can't be found, on original cd, windows update or even...
Vista hardware & devices