1.    25 May 2006 #1
    Henrik Mejnhardt Nielsen Guest

    Beta2 5384.4 - Asus A8N-VM CSM - No Audio (Only Digital Output Device SPDIF available)


    Beta2 5384.4 Ultimate x64
    No Audio on Asus A8N-VM CSM.
    SoundMAX ADI AD1986A 5.1-channel Codec on motherboard.
    I am using Analog Audio, since I do not have the SPDIF bracket (it is
    ordered).
    Speakers are Creative FPS2000Digital which do have COAX Digital in (never
    used before) and Analog in.
    I only have a Digital Output Device (SPDIF) available in Device manager and
    obviously NO SOUND
    (Works fine in Analog under Windows XP).
    Have tried to install a 64bit Windows XP driver for AD1986A, but it does not
    work.
    I had the same problem in previous builds (I did get a WinXP driver working
    partly under x32 in an earlier build)

    This build is the first I consider actually using, at home, but without
    sound...

    Anyone out there that has (analog) sound working on a Asus A8N-VM CSM?

    Best regards
    Henrik Mejnhardt Nielsen
    Denmark

      My System SpecsSystem Spec

  2.    16 Jan 2009 #2
    Join Date : Jan 2009
    Mobile AL
    Posts : 1
    XP Office x64
    Local Time: 11:46
    usa us alabama

     

    Re: Beta2 5384.4 - Asus A8N-VM CSM - No Audio (Only Digital Output Device SPDIF avail


    I have the same problem
    Had the same problem with Vista x64 as well.
    That is why I stay with XP.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
VIA HD Audio - SPDIF Output Does not work
VISTA HOME PREMIUM X64 SP2 ASUS M4A785D-M PRO I have recently bought an SPDIF optical cable to run from my PC to my Samsung 5.1 surround. I get...
Sound & Audio
turning on digital audio output
I have an Acer Aspire 5315, It has the realtek high definition audio. I have hooked up this laptop to a Numark DMX 09 digital mixer and it has worked...
Sound & Audio
Asus p5q-e mobo, vista64, soundmax, no digital output to receiver
Hi all. Just got a new computer. Vista 64, Asus Mobo p5q-e with soundmax. Trying to use digital output to my Sony reciever... no sound. I get sound...
Sound & Audio
i upgraded to vista it says Digital OutPut device working
I can't get any sound
Vista music pictures video
RC1 - ASUS M2NPV - Anyone Gotten 5.1 SPDIF Output
Hey Guys, So I have RC1, with an ASUS M2NPV-VM. I have the SPDIF hooked up to my surround processor. I get Front L and R output to the...
Vista General
Windows Vista Build 5384.4, Asus P5WD2 Premium & ALC882 HD Audio
I have an Asus P5WD2 Premium motherboard that incorporates the ALC882 HD audio codec, i have tried installing the last (5254) and latest (5265) beta...
Vista hardware & devices
Beta2 5384.4 - Asus A8N-VM CSM - Bad Graphics on DVI
Beta2 5384.4 Ultimate x64 Asus A8N-VM CSM motherboard using integrated graphics (GF6150). After installing - NVIDIA ForceWare Release 85 (Version:...
Vista hardware & devices

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 12:46.
    .