Windows Vista Forums

Help: Problem With BIOS update.

  1. #1



    Newbie
    Join Date : Nov 2008
    Posts : 4
    Vista Home Premium x64
    Local Time: 03:21 PM

    Help: Problem With BIOS update.

    Greetings,

    My young and ******* brother did an update to my motherboard BIOS, and I guess something went wrong and I can't manage to deal with it. Is there someone very altruistic who can help me?

    Here's the situation....

    My motherboard is ASUS P6T Deluxe, and today he updated my motherboard BIOS to the most recent ones available, because my motherboard had the first one and he thought that if he updated, probably it would have a better performance or, at least, something would improve in the overall system. The update went right, I guess, but the problems started as soon as the PC rebooted. Instead of the normal boot screen, American Trends (is it?) logo, that I was used to see, it appears the follow:

    First Screen: Asus P6T Deluxe package cover

    Second Screen:

    Marvell 88SE63 xx / 64 xx Adapter - BIOS Version 3.1.0.12
    Reseting Controller 1.... OK
    Initializing Controller 1... OK
    Spin Up Group 1... OK
    Initializing RAID Component.... OK

    In the lower part of the screen: Press DEL to run Setup. Press TAB to display BIOS POST message

    Third Screen:

    Marvell 88SE63 xx / 64 xx Adapter - BIOS Version 3.1.0.12
    Adapter 0
    [Virtual Disk]
    No Virtual Disk!
    [Physical Disk]
    No Physical Disk!

    In the lower part of the screen: Press CTRL+M to enter BIOS Setup or SPACE to continue

    Fourth Screen:

    Marvell 88SE61 xx Adapter - BIOS Version 1.1.0.L72a
    Adapter 1
    Disks Information:
    No hard disk is detected!

    And then the Windows Vista starts and it asks to install the RAID controllers.

    I don't have any kind of RAID system. I only have one hard drive with two partitions, and only because the computer already came like this from the store.

    Any help to solve my problems and bring back my computer in a stable way with this BIOS version installed? I really don't know what things should I edit on BIOS to solve this and bring back «peace» to my PC. What I want is to put everything like it was, with the values, options, etc., but using this BIOS version, and I really don't know what were the options activated or not in the BIOS before I done the update. Taking it back to the store is the last option.... Any tips?

    Forgive me if I didn't posted my questions in the proper section.

    Edit: Problem is solved; I just had to put disable on Marvel Storage Controller & Marvel SAS

    Last edited by Angelina; 18 Dec 2008 at 05:11 AM.
      My System SpecsSystem Spec

  2.   



Help: Problem With BIOS update.
Similar Threads
Thread Forum
BIOS update problem Drivers
BIOS Update Problem Vista General
BIOS Update Problem Vista General
BIOS Update Problem Vista installation & setup
BIOS Update Problem Vista installation & setup