Windows Vista Forums

Sound Services Won't Start

  1. #1


    James Guest

    Sound Services Won't Start

    Using Vista x64, HP Pavillion, 8G RAM. The other day the audio
    services would not start.

    The "Audio Endpoint Builder" service doesn't start, even in manual.
    Gives me the error message 0x80070003: The system cannot find the
    path specified. The path is C:\Windows\System32\svchost.exe -k
    LocalSystemNetworkRestricted

    Since the "Windows Audio" service depends on the audio builder, it
    won't start either. The sound card is Realtek HD Audio Manager.

    Google doesn't provide any help.

    Does anyone know what might be the cause of this and how to force
    these services to start? Or am I in a position where I have to
    reinstall the operating system?

    Thanks.

    James

      My System SpecsSystem Spec

  2. #2


    James Guest

    Re: Sound Services Won't Start

    On Sat, 29 May 2010 07:36:47 -0500, James@newsgroup wrote:

    >Using Vista x64, HP Pavillion, 8G RAM. The other day the audio
    >services would not start.
    >
    > The "Audio Endpoint Builder" service doesn't start, even in manual.
    >Gives me the error message 0x80070003: The system cannot find the
    >path specified. The path is C:\Windows\System32\svchost.exe -k
    >LocalSystemNetworkRestricted
    >
    >Since the "Windows Audio" service depends on the audio builder, it
    >won't start either. The sound card is Realtek HD Audio Manager.
    >
    >Google doesn't provide any help.
    >
    >Does anyone know what might be the cause of this and how to force
    >these services to start? Or am I in a position where I have to
    >reinstall the operating system?
    >
    >Thanks.
    >
    >James

    Forgot to say the operating system is Vista Home Premium.

      My System SpecsSystem Spec

Sound Services Won't Start

Similar Threads
Thread Forum
many services will not start
Hello All, I've been going crazy on this machine. It was brought to me by someone who thought they had some "RedDwarf" virus. So I took a look at...
Vista General
Stop/Start Services
Although i'm a member of the administrators group on my laptop (Vista Ultimate), it seems that I do not have privileges to stop/start services...
Vista General
Some services do not start anymore
Hello, I hope that someone can maybe help me with my problem. The following services do not start anymore: ASWLSVC Base Filtering Engine...
Vista General
Help PLEASE: The Cryptographic Services will not start.
I have Vista with SP1 installed and have an error log filling with messages that say: The Cryptographic Services service terminated with the...
Vista General
Services won't start
I have several services that are set to start automatically that don't start. These include the Windows Audio Service and the DHCP service. They...
Vista General
services do not start: spoolsv, VSS and others
since yesterday, a number (i would say 5) services do not start anymore, and I am unable to restart them: -spoolsv says: file not found -svv...
Vista General
Unable to Start Services
I noticed one day after I restarted my comuter that internet wasn't working. no problem I'll go see whats going on... but wait, why is there no...
Vista General