Windows Vista Forums

Can someone tell me what this error is and how to fix it. Thanx

  1. #1


    Donovan Guest

    Can someone tell me what this error is and how to fix it. Thanx

    Error in C:\Windows\system32\spool\DRIVERS\x64\3\LXCEtime.dll
    Missing entry:_RunDLLEntry@16

      My System SpecsSystem Spec

  2.   


  3. #2


    Cari \(MS-MVP\) Guest

    Re: Can someone tell me what this error is and how to fix it. Thanx

    It looks like a Lexmark file to me...... did you disconnect your printer
    prior to upgrading to Vista... or was this a clean install with no printer
    attached.... ?

    Did you try uninstalling your printer, downloading updated drivers from the
    Lexmark website and reinstalling it?
    --
    Cari (MS-MVP)
    Windows Technologies - Printing & Imaging
    http://www.coribright.com/windows

    "Donovan" <Donovan@discussions.microsoft.com> wrote in message
    news:CD072009-1EA5-4F39-B569-7ADE355B238C@microsoft.com...
    > Error in C:\Windows\system32\spool\DRIVERS\x64\3\LXCEtime.dll
    > Missing entry:_RunDLLEntry@16




      My System SpecsSystem Spec

  4. #3


    Donovan Guest

    Re: Can someone tell me what this error is and how to fix it. Than

    Yes. It is my Lexmark P4350. I did a clean install with the printer attached,
    I also checked the Lexmark site for Vista drivers, there is none. They have
    for XP x64, will have too wait and see when they have Vista drivers. Thank
    you very much.

    "Cari (MS-MVP)" wrote:

    > It looks like a Lexmark file to me...... did you disconnect your printer
    > prior to upgrading to Vista... or was this a clean install with no printer
    > attached.... ?
    >
    > Did you try uninstalling your printer, downloading updated drivers from the
    > Lexmark website and reinstalling it?
    > --
    > Cari (MS-MVP)
    > Windows Technologies - Printing & Imaging
    > http://www.coribright.com/windows
    >
    > "Donovan" <Donovan@discussions.microsoft.com> wrote in message
    > news:CD072009-1EA5-4F39-B569-7ADE355B238C@microsoft.com...
    > > Error in C:\Windows\system32\spool\DRIVERS\x64\3\LXCEtime.dll
    > > Missing entry:_RunDLLEntry@16

    >
    >
    >


      My System SpecsSystem Spec


Can someone tell me what this error is and how to fix it. Thanx
Similar Threads
Thread Forum
Error when sending e-mail (error in outbox) Error ID: 0x80191002 Live Mail
no,socket Error: 11003. Error Number: 0x800CC0D cant i send email name is correctly Vista mail
Canot post to newsgroups Socket Error: 10053, Error Number: 0x800CCC0F Vista mail
Canot post to newsgroups Socket Error: 10053, Error Number: 0x800CCC0F Vista General
windows live mail 2008 (Build 12.0.1606) error report error Software