Windows Vista Forums

TV-out on fujitsu-siemens Scaleo E not working

  1. #1


    Rasmus Hansen Guest

    TV-out on fujitsu-siemens Scaleo E not working

    I have a problem when connecting my television to my Scaleo E mediacenter
    computer.
    When i installed vista all was fine, until drivers was installed for my
    Geforce graphics card. When the driver was installed the picture disappeared
    from my TV and my computer stopped responding. After a while it rebooted, but
    still no picture on the television. I then attached a LCD screen and rebooted
    and i was able to finish the installation.
    My problem is that when ever i attach the TV and reboot, i have no picture.
    If i uninstall the drivers and just use a standard VGA driver all is well,
    but as soon as i install the standard Vista Geforce driver my computer hangs.
    This means that if i don't install drivers ,my TV-out works, but i have no
    hardware acceleration.
    The computer has run fine with windows XP, so no hardware issues should be
    present.
    Anynody else had this problem?

      My System SpecsSystem Spec

  2. #2


    JW Guest

    Re: TV-out on fujitsu-siemens Scaleo E not working

    If you installed drivers newer then the 96.85 drivers go back to them they
    are essentialy the drivers that are on the VISTA DVD and the newer ones have
    problems.

    "Rasmus Hansen" <Rasmus Hansen@discussions.microsoft.com> wrote in message
    news:2C771D85-264D-4DEB-82C1-45FFED08C19F@microsoft.com...
    >I have a problem when connecting my television to my Scaleo E mediacenter
    > computer.
    > When i installed vista all was fine, until drivers was installed for my
    > Geforce graphics card. When the driver was installed the picture
    > disappeared
    > from my TV and my computer stopped responding. After a while it rebooted,
    > but
    > still no picture on the television. I then attached a LCD screen and
    > rebooted
    > and i was able to finish the installation.
    > My problem is that when ever i attach the TV and reboot, i have no
    > picture.
    > If i uninstall the drivers and just use a standard VGA driver all is well,
    > but as soon as i install the standard Vista Geforce driver my computer
    > hangs.
    > This means that if i don't install drivers ,my TV-out works, but i have no
    > hardware acceleration.
    > The computer has run fine with windows XP, so no hardware issues should be
    > present.
    > Anynody else had this problem?




      My System SpecsSystem Spec

  3. #3


    Rasmus Hansen Guest

    Re: TV-out on fujitsu-siemens Scaleo E not working

    I have now tried to install the 96.85 drivers. But that didn't solve the
    problem. It is still the same. The only change is that now the computer does
    not crash. I just don't have any picture on my television.
    The Nvidia controlpanel detects my TV just fine. But in the advanced display
    settings the TV has a refresh rate of 25 Hz Interlaced. That doesn't seem
    right.

    Any ideas?

    "JW" wrote:

    > If you installed drivers newer then the 96.85 drivers go back to them they
    > are essentialy the drivers that are on the VISTA DVD and the newer ones have
    > problems.
    >
    > "Rasmus Hansen" <Rasmus Hansen@discussions.microsoft.com> wrote in message
    > news:2C771D85-264D-4DEB-82C1-45FFED08C19F@microsoft.com...
    > >I have a problem when connecting my television to my Scaleo E mediacenter
    > > computer.
    > > When i installed vista all was fine, until drivers was installed for my
    > > Geforce graphics card. When the driver was installed the picture
    > > disappeared
    > > from my TV and my computer stopped responding. After a while it rebooted,
    > > but
    > > still no picture on the television. I then attached a LCD screen and
    > > rebooted
    > > and i was able to finish the installation.
    > > My problem is that when ever i attach the TV and reboot, i have no
    > > picture.
    > > If i uninstall the drivers and just use a standard VGA driver all is well,
    > > but as soon as i install the standard Vista Geforce driver my computer
    > > hangs.
    > > This means that if i don't install drivers ,my TV-out works, but i have no
    > > hardware acceleration.
    > > The computer has run fine with windows XP, so no hardware issues should be
    > > present.
    > > Anynody else had this problem?

    >
    >
    >


      My System SpecsSystem Spec

  4. #4


    JW Guest

    Re: TV-out on fujitsu-siemens Scaleo E not working

    The s_video standard is for 4:3 aspect ration video at 480i for NtSC and
    576i for Pal and if your desktop is set for higher then 880x600(1024x768 for
    some graphics cards) you will get not output at all.
    "Rasmus Hansen" <RasmusHansen@discussions.microsoft.com> wrote in message
    news:297B2A45-E3D3-4E50-9D85-EC9DA60B6FE9@microsoft.com...
    >I have now tried to install the 96.85 drivers. But that didn't solve the
    > problem. It is still the same. The only change is that now the computer
    > does
    > not crash. I just don't have any picture on my television.
    > The Nvidia controlpanel detects my TV just fine. But in the advanced
    > display
    > settings the TV has a refresh rate of 25 Hz Interlaced. That doesn't seem
    > right.
    >
    > Any ideas?
    >
    > "JW" wrote:
    >
    >> If you installed drivers newer then the 96.85 drivers go back to them
    >> they
    >> are essentialy the drivers that are on the VISTA DVD and the newer ones
    >> have
    >> problems.
    >>
    >> "Rasmus Hansen" <Rasmus Hansen@discussions.microsoft.com> wrote in
    >> message
    >> news:2C771D85-264D-4DEB-82C1-45FFED08C19F@microsoft.com...
    >> >I have a problem when connecting my television to my Scaleo E
    >> >mediacenter
    >> > computer.
    >> > When i installed vista all was fine, until drivers was installed for my
    >> > Geforce graphics card. When the driver was installed the picture
    >> > disappeared
    >> > from my TV and my computer stopped responding. After a while it
    >> > rebooted,
    >> > but
    >> > still no picture on the television. I then attached a LCD screen and
    >> > rebooted
    >> > and i was able to finish the installation.
    >> > My problem is that when ever i attach the TV and reboot, i have no
    >> > picture.
    >> > If i uninstall the drivers and just use a standard VGA driver all is
    >> > well,
    >> > but as soon as i install the standard Vista Geforce driver my computer
    >> > hangs.
    >> > This means that if i don't install drivers ,my TV-out works, but i have
    >> > no
    >> > hardware acceleration.
    >> > The computer has run fine with windows XP, so no hardware issues should
    >> > be
    >> > present.
    >> > Anynody else had this problem?

    >>
    >>
    >>




      My System SpecsSystem Spec


TV-out on fujitsu-siemens Scaleo E not working
Similar Threads
Thread Forum
Problems with WiFi software (Fujitsu Siemens Laptop) Vista General
Re: Fujitsu Siemens Laptop. Vista hardware & devices
Fujitsu-siemens T4010 Tablet and display performance Vista hardware & devices
Fujitsu Siemens A1650 - Wireless problem Vista hardware & devices
Fujitsu Siemens Amilo 3438G Vista installation & setup