Windows Vista Forums

Problem with Shuttle PC ST61G4 with ATI chipset IGP 300

  1. #1


    Heinrich Klassen Guest

    Problem with Shuttle PC ST61G4 with ATI chipset IGP 300

    Hello together,

    i've installed the last Windows Vista Beta2 from the Microsoft Download on
    my Shuttle PC.
    But i've Problems with the chipset from ATI, it is the chipset IGP 300.

    I use an add-on graficcard an ATI Radeon 9600 in the AGP-Slot, but Vista
    told me that the system cannot start the device.
    I've downloaded the last Betadriver from ATI, but nothing change.

    The second problem i have, when i insert an external harddisk via USB, Vista
    says only that there are no drivers for the device.
    I' ve an USB-Mouse on the system and the mouse runs!

    Have some any idea?

    Thanks and bye,

    Henry



      My System SpecsSystem Spec

  2.   


  3. #2


    Rinaldo Guest

    RE: Problem with Shuttle PC ST61G4 with ATI chipset IGP 300

    Same problem here! With the Shuttle ST62K I cannot connect my external HD via
    USB. Also Vista tells me there are no drivers for the device which works fine
    on XP.

    Thanx,
    Ronald

    "Heinrich Klassen" wrote:

    > Hello together,
    >
    > i've installed the last Windows Vista Beta2 from the Microsoft Download on
    > my Shuttle PC.
    > But i've Problems with the chipset from ATI, it is the chipset IGP 300.
    >
    > I use an add-on graficcard an ATI Radeon 9600 in the AGP-Slot, but Vista
    > told me that the system cannot start the device.
    > I've downloaded the last Betadriver from ATI, but nothing change.
    >
    > The second problem i have, when i insert an external harddisk via USB, Vista
    > says only that there are no drivers for the device.
    > I' ve an USB-Mouse on the system and the mouse runs!
    >
    > Have some any idea?
    >
    > Thanks and bye,
    >
    > Henry
    >
    >
    >


      My System SpecsSystem Spec


Problem with Shuttle PC ST61G4 with ATI chipset IGP 300
Similar Threads
Thread Forum
System Freezing Problem AMD Chipset / Nvidia Graphics Graphic cards
Problem with Mobile Intel 945 Express Chipset Family Vista hardware & devices
Problem with sigmatel 9750 and intel 915GM chipset Vista hardware & devices
Vista Beta 2 hangs - Shuttle barebone (ATI IXP150 chipset) Vista installation & setup
Installation Problem with Nforce4 Chipset Vista installation & setup