Windows Vista Forums

No sound with headphones

  1. #1


    Jack K Guest

    No sound with headphones

    At present, the sound is working properly from my Vaio laptop's internal
    speakers, but when I plug in the headphones to the headphone jack, I don't
    get any sound. The driver is a "high definition audio device" version
    6.0.6000.16386 dated 21/06/2006. Vista device manager informs me that "this
    device is working properly". Nevertheless, I uninstalled this driver, then
    turned the computer off and restarted it. The computer then reinstalled the
    sound driver automatically without any problems. HOWEVER, this didn't fix
    the problem.

    So I went into the control panel, selected "hardware and sound", "manage
    audio devices", and then set the headphones as the default (instead of
    speakers). After doing this, my headphones and external sound system worked
    perfectly, BUT when I took the headphones out of the jack, NO SOUND came
    from the computer's internal speakers.

    Can anyone advise me please, how to get both the computer's internal
    speakers and the headphones working properly without the need to be
    continually altering settings in the control panel.

    Thanks for your help.

    W



      My System SpecsSystem Spec

  2. #2


    Jack K Guest

    Re: No sound with headphones

    Since posting the problem below, I have played a DVD through Win DVD and I
    found that I can change from getting sound from the laptop's internal
    speakers, to getting sound through a headphone while the video is still
    playing, although the video does pause for a few seconds after you make the
    change. I would recommend, however, that you close the program before
    changing from internal speakers to headphones, and then restart the program.

    After using the DVD program, I have found that the problem I described below
    (which was when I was playing music from iTunes) seems to have resolved
    itself. But with iTunes, you have to close the program before changing from
    internal speakers to headphones. I don't now need to change settings through
    the control panel before I switch from the computer's internal speakers to a
    headphone.

    Jack


    "Jack K" <Jack@kcaj.com> wrote in message
    news:O0AUSExpHHA.4212@TK2MSFTNGP04.phx.gbl...
    > At present, the sound is working properly from my Vaio laptop's internal
    > speakers, but when I plug in the headphones to the headphone jack, I don't
    > get any sound. The driver is a "high definition audio device" version
    > 6.0.6000.16386 dated 21/06/2006. Vista device manager informs me that
    > "this device is working properly". Nevertheless, I uninstalled this
    > driver, then turned the computer off and restarted it. The computer then
    > reinstalled the sound driver automatically without any problems. HOWEVER,
    > this didn't fix the problem.
    >
    > So I went into the control panel, selected "hardware and sound", "manage
    > audio devices", and then set the headphones as the default (instead of
    > speakers). After doing this, my headphones and external sound system
    > worked perfectly, BUT when I took the headphones out of the jack, NO SOUND
    > came from the computer's internal speakers.
    >
    > Can anyone advise me please, how to get both the computer's internal
    > speakers and the headphones working properly without the need to be
    > continually altering settings in the control panel.
    >
    > Thanks for your help.
    >
    > W
    >
    >



      My System SpecsSystem Spec


No sound with headphones
Similar Threads
Thread Forum
Internal Sound is working but no sound for headphones Vista installation & setup
Re: Sound from headphones, but not without headphones? Vista hardware & devices
Internal sound is woring but no way to use headphones (no sound) Vista installation & setup
Internal Sound is working but no sound for headphones Vista installation & setup
Internal Sound is working but no sound for headphones Vista installation & setup