Windows Vista Forums

Wrong values for processor in device manager

  1. #1


    Shwoarma Guest

    Wrong values for processor in device manager

    Odd one upgraded for an amd 5200 to a 6000. Device manager shows the 5200
    still.

    BIOS recognises it as a 6000, so does other cpu recognition software ie
    NVIDIA ntune, cpuz etc.

    Any ideas???

      My System SpecsSystem Spec

  2. #2


    JW Guest

    Re: Wrong values for processor in device manager

    I don't know that you need to worry it will run at the speed it is designed
    to run it the OS does not change the speed of the CPU.
    "Shwoarma" <Shwoarma@discussions.microsoft.com> wrote in message
    news:3121640E-ACF1-4021-BC01-12C76F9AD099@microsoft.com...
    > Odd one upgraded for an amd 5200 to a 6000. Device manager shows the 5200
    > still.
    >
    > BIOS recognises it as a 6000, so does other cpu recognition software ie
    > NVIDIA ntune, cpuz etc.
    >
    > Any ideas???



      My System SpecsSystem Spec

  3. #3


    Shwoarma Guest

    Re: Wrong values for processor in device manager



    "JW" wrote:

    > I don't know that you need to worry it will run at the speed it is designed
    > to run it the OS does not change the speed of the CPU.


    Yeah I am aware of that just wondered why it was still showing my old
    processor.
    Thanks for the reply


      My System SpecsSystem Spec

  4. #4


    Joseph Highfill Guest

    Re: Wrong values for processor in device manager


    "Shwoarma" <Shwoarma@discussions.microsoft.com> wrote in message
    news:725BA8F6-4DF9-4007-9D50-6E7AC6EEC5DE@microsoft.com...
    >
    >
    > "JW" wrote:
    >
    >> I don't know that you need to worry it will run at the speed it is
    >> designed
    >> to run it the OS does not change the speed of the CPU.

    >
    > Yeah I am aware of that just wondered why it was still showing my old
    > processor.
    > Thanks for the reply
    >


    Processor Identification is also related to the bios settings.


      My System SpecsSystem Spec

  5. #5


    dean-dean Guest

    Re: Wrong values for processor in device manager

    This can be corrected. Maybe this will help:

    Device Manager does not show updated processor information on a Windows
    Vista-based computer ->
    http://support.microsoft.com/kb/930861/en-us

    "Shwoarma" <Shwoarma@discussions.microsoft.com> wrote in message
    news:725BA8F6-4DF9-4007-9D50-6E7AC6EEC5DE@microsoft.com...
    >
    >
    > "JW" wrote:
    >
    >> I don't know that you need to worry it will run at the speed it is
    >> designed
    >> to run it the OS does not change the speed of the CPU.

    >
    > Yeah I am aware of that just wondered why it was still showing my old
    > processor.
    > Thanks for the reply
    >



      My System SpecsSystem Spec

  6. #6


    ALUT Guest

    Re: Wrong values for processor in device manager

    I have a similar thing - I have a Sony Vaio TZ-150 which is specified as
    U7500 at 1.06ghz. It appears as such on the Control Panel>System screen, but
    under Device Manager > Processors it appears as two U7600 @ 1.20ghz. Any idea
    where this comes from?

    "dean-dean" wrote:

    > This can be corrected. Maybe this will help:
    >
    > Device Manager does not show updated processor information on a Windows
    > Vista-based computer ->
    > http://support.microsoft.com/kb/930861/en-us
    >
    > "Shwoarma" <Shwoarma@xxxxxx> wrote in message
    > news:725BA8F6-4DF9-4007-9D50-6E7AC6EEC5DE@xxxxxx

    > >
    > >
    > > "JW" wrote:
    > >

    > >> I don't know that you need to worry it will run at the speed it is
    > >> designed
    > >> to run it the OS does not change the speed of the CPU.
    > >
    > > Yeah I am aware of that just wondered why it was still showing my old
    > > processor.
    > > Thanks for the reply
    > >
    >
    >

      My System SpecsSystem Spec

Wrong values for processor in device manager

Similar Threads
Thread Forum
Using Powershell to uninstall device from device manager in Window
Hi All, I want to use powershell to remove/uninstall a hidden device from my windows xp computer's device manager. Can you give some hints? ...
PowerShell
multiple bluetooth devices in device manager, but only one device installed?????
i have installed the correct driver for this belkin bluetooth usb dongle model: F8T012XX1 but in device manager, it has the belkin device and...
Drivers
ram wrong values
Hello, I have some problems with my Random Access Memory values. I have MS Windows Vista Home Premium Service Pack 1 x64. I have installed on my...
Vista performance & maintenance
What's wrong with my processor
My processor makes a sound when Vista works. Is that normal?
Vista hardware & devices
How do you identify an unknown device in device manager?
How do you identify an unknown device in device manager? -- Chris
Vista General
Device manager shows wrong CPU
Well, kind of. I just purchased a Gateway MX8711. It is supposed to come with an Intel T2060 running at 1.6GHz. The Device manager shows this...
Vista hardware & devices
Wrong processor speed detected
I have an Athlon XP 2600+, which runs @ about 2.1 ghz, yet when i look at the specs for it on Vista, it claims it is only 1.25ghz. When i was...
Vista hardware & devices