Windows Vista Forums

SP1 will not install.

  1. #1


    Join Date : Mar 2008
    Posts : 1
    Ultimate x64
    Local Time: 12:12 AM

    SP1 will not install.

    I an unable to have SP1 intall on my computer. When I run Windows Update, it begins the download, then fails after a few minutes, then gives me the "click here for help" After clicking (obviously ) there are 5 things MS has you do. I tried all 5 and my computer passed, but SP1 still will not install.

    Thinking that maybe Updater was being mean, I dowloaded the stand alone update. When I run that it installs to 50%, then hangs and requires it to be manually cancelled.

    The only error I get is "Code 800736B3" which seems to only refer to Dreamscene, and not SP1. That or my google-fu is weak.

    Any help would be appreciated.

    Asus P5K MB
    E6850 processor
    4 gig Patriot 6400 ram ( if memory serves correctly)
    150 gig WD Raptor 10,000 rpm drive.
    Dual x1900 ATI cards )no Xfire cable was damaged and another is on order)

    If any other info is required, Ill post it asap.

    thanks again.

      My System SpecsSystem Spec

  2.   


  3. #2
    .Joe's Avatar

    Join Date : Mar 2008
    127.0.0.1
    Posts : 912
    Windows 7 RC
    Local Time: 11:12 PM
    usa

     

    Re: SP1 will not install.

    Quote Originally Posted by Jayse View Post
    I an unable to have SP1 intall on my computer. When I run Windows Update, it begins the download, then fails after a few minutes, then gives me the "click here for help" After clicking (obviously ) there are 5 things MS has you do. I tried all 5 and my computer passed, but SP1 still will not install.

    Thinking that maybe Updater was being mean, I dowloaded the stand alone update. When I run that it installs to 50%, then hangs and requires it to be manually cancelled.

    The only error I get is "Code 800736B3" which seems to only refer to Dreamscene, and not SP1. That or my google-fu is weak.

    Any help would be appreciated.

    Asus P5K MB
    E6850 processor
    4 gig Patriot 6400 ram ( if memory serves correctly)
    150 gig WD Raptor 10,000 rpm drive.
    Dual x1900 ATI cards )no Xfire cable was damaged and another is on order)

    If any other info is required, Ill post it asap.

    thanks again.
    Jayse,

    Welcome to the Vista Forums

    If all else fails, Microsoft is offering free tech support for SP1. Here's the link: https://support.microsoft.com/oas/de...4&gprid=500921

    I hope this helps.

      My System SpecsSystem Spec

  4. #3


    VISTA_BOY Guest

    Re: SP1 will not install.

    > If all else fails, Microsoft is offering free tech support for SP1.If anyone gets any of the free support to work, please report the experience.

    My computer was disabled by SP1.
    So, I try to use the chat line;
    After going to all the trouble of filling in all the info blanks, and fully
    typing in a description of the problem, I hit the "Next" button, and all I
    get is this:
    "An unknown application error occurred. Please try again in a few minutes."

    This has happened twice now, over 24 hrs apart.



      My System SpecsSystem Spec

  5. #4


    Murray H Guest

    RE: SP1 will not install.

    I have the similar problem. The install stops at 13% with:
    Failed: 1 update
    Errors found:
    Code 800736B3
    This is the first problem I have had with Vista Business updates after 6
    months.
    Thanks, Murray
    ==============================
    "Jayse" wrote:

    >
    > I an unable to have SP1 intall on my computer. When I run Windows
    > Update, it begins the download, then fails after a few minutes, then
    > gives me the "click here for help" After clicking (obviously )
    > there are 5 things MS has you do. I tried all 5 and my computer passed,
    > but SP1 still will not install.
    >
    > Thinking that maybe Updater was being mean, I dowloaded the stand alone
    > update. When I run that it installs to 50%, then hangs and requires it
    > to be manually cancelled.
    >
    > The only error I get is "Code 800736B3" which seems to only refer to
    > Dreamscene, and not SP1. That or my google-fu is weak.
    >
    > Any help would be appreciated.
    >
    > Asus P5K MB
    > E6850 processor
    > 4 gig Patriot 6400 ram ( if memory serves correctly)
    > 150 gig WD Raptor 10,000 rpm drive.
    > Dual x1900 ATI cards )no Xfire cable was damaged and another is on
    > order)
    >
    > If any other info is required, Ill post it asap.
    >
    > thanks again.
    >
    >
    > --
    > Jayse
    >

      My System SpecsSystem Spec

  6. #5


    John Barnett MVP Guest

    Re: SP1 will not install.

    Try downloading the full standalone version (it is rather a large download -
    from 435MB for 32 bit up to 726MB for the 64 bit version. Also make sure you
    download the correct version for your PC (in most cases this will be the 32
    bit version, unless you know you are running the 64 bit version. You can
    check which version of Vista you have by going to control panel and clicking
    on the 'System' icon then look in the system section under 'system type' it
    will say either 32 bit operating system or 64 bit operating system.) See
    this link from my website:
    http://windowshelp.microsoft.com/win...6f2021033.mspx

    Once you have downloaded the service pack make sure you read the information
    on the link 'learn how to install windows vista service pack 1 (SP1)' before
    you start the installation.

    --
    --
    John Barnett MVP
    Associate Expert
    Windows Desktop Experience

    Web: http://xphelpandsupport.mvps.org
    Web: http://vistasupport.mvps.org

    The information in this mail/post is supplied "as is". No warranty of any
    kind, either expressed or implied, is made in relation to the accuracy,
    reliability or content of this mail/post. The Author shall not be liable for
    any direct, indirect, incidental or consequential damages arising out of the
    use of, or inability to use, information or opinions expressed in this
    mail/post..

    "Jayse" <Jayse.36r2e6@xxxxxx-mx.forums.net> wrote in message
    news:Jayse.36r2e6@xxxxxx-mx.forums.net...

    >
    > I an unable to have SP1 intall on my computer. When I run Windows
    > Update, it begins the download, then fails after a few minutes, then
    > gives me the "click here for help" After clicking (obviously )
    > there are 5 things MS has you do. I tried all 5 and my computer passed,
    > but SP1 still will not install.
    >
    > Thinking that maybe Updater was being mean, I dowloaded the stand alone
    > update. When I run that it installs to 50%, then hangs and requires it
    > to be manually cancelled.
    >
    > The only error I get is "Code 800736B3" which seems to only refer to
    > Dreamscene, and not SP1. That or my google-fu is weak.
    >
    > Any help would be appreciated.
    >
    > Asus P5K MB
    > E6850 processor
    > 4 gig Patriot 6400 ram ( if memory serves correctly)
    > 150 gig WD Raptor 10,000 rpm drive.
    > Dual x1900 ATI cards )no Xfire cable was damaged and another is on
    > order)
    >
    > If any other info is required, Ill post it asap.
    >
    > thanks again.
    >
    >
    > --
    > Jayse

      My System SpecsSystem Spec

  7. #6


    David Morgan \(MAMS\) Guest

    Re: SP1 will not install.


    "VISTA_BOY" <VISTABOY@xxxxxx> wrote...

    > "An unknown application error occurred. Please try again in a few minutes."
    I would imagine the influx of traffic is rather immense.

    Try XP.


    ;-)






      My System SpecsSystem Spec

  8. #7


    Trevor Guest

    Re: SP1 will not install.

    On Mon, 24 Mar 2008 07:05:01 -0700, VISTA_BOY
    <VISTABOY@xxxxxx> wrote:

    >> If all else fails, Microsoft is offering free tech support for SP1.
    >> Here's the link:
    >> https://support.microsoft.com/oas/de...4&gprid=500921
    >
    >If anyone gets any of the free support to work, please report the experience.
    >
    >My computer was disabled by SP1.
    >So, I try to use the chat line;
    >After going to all the trouble of filling in all the info blanks, and fully
    >typing in a description of the problem, I hit the "Next" button, and all I
    >get is this:
    >"An unknown application error occurred. Please try again in a few minutes."
    >
    >This has happened twice now, over 24 hrs apart.
    >
    I had free support yesterday via real-time chat. That tech couldn't
    figure out why SP1 won't install. Today a senior tech called me and
    remoted into my PC and was unable to see why it won't work.
    He did say that the standalone was an enterprize version and wouldn't
    work on Vista Ultimate. He went on to say, that the Windows Update
    site is updating PC's now for SP1 and most our trouble shooting was to
    see why that doesn't work either.
    Since I am attempting this from within a business network on a domain,
    he suggested that I reboot and not log on to the domain. I did that
    and setup the proxy to get to the internet but the update didn't
    happen that way either.
    The support seems to be pretty good in terms of follow-up, but we have
    not yet found out why the MS Update site isn't updating my PC.



      My System SpecsSystem Spec

  9. #8


    cqui3 Guest

    Re: SP1 will not install.


    "Trevor" <noway@xxxxxx> a écrit dans le message de
    news:9ooiu3106cn72o5ira3uo9t88eldahkpos@xxxxxx

    > On Mon, 24 Mar 2008 07:05:01 -0700, VISTA_BOY
    > <VISTABOY@xxxxxx> wrote:
    >

    >>> If all else fails, Microsoft is offering free tech support for SP1.
    >>> Here's the link:
    >>> https://support.microsoft.com/oas/de...4&gprid=500921
    >>
    >>If anyone gets any of the free support to work, please report the
    >>experience.
    >>
    >>My computer was disabled by SP1.
    >>So, I try to use the chat line;
    >>After going to all the trouble of filling in all the info blanks, and
    >>fully
    >>typing in a description of the problem, I hit the "Next" button, and all I
    >>get is this:
    >>"An unknown application error occurred. Please try again in a few
    >>minutes."
    >>
    >>This has happened twice now, over 24 hrs apart.
    >>
    >
    > I had free support yesterday via real-time chat. That tech couldn't
    > figure out why SP1 won't install. Today a senior tech called me and
    > remoted into my PC and was unable to see why it won't work.
    > He did say that the standalone was an enterprize version and wouldn't
    > work on Vista Ultimate. He went on to say, that the Windows Update
    > site is updating PC's now for SP1 and most our trouble shooting was to
    > see why that doesn't work either.
    > Since I am attempting this from within a business network on a domain,
    > he suggested that I reboot and not log on to the domain. I did that
    > and setup the proxy to get to the internet but the update didn't
    > happen that way either.
    > The support seems to be pretty good in terms of follow-up, but we have
    > not yet found out why the MS Update site isn't updating my PC.



    Quote : «He did say that the standalone was an enterprize version and
    wouldn't
    work on Vista Ultimate. He went on to say, that the Windows Update»

    I do have Vista Ultimate ( French) annd the standalone SP1 correctly
    installs on my computer.

    >
    >

      My System SpecsSystem Spec

  10. #9


    John Barnett MVP Guest

    Re: SP1 will not install.

    The senior tech is talking through his head. Of course the stand alone works
    with Ultimate I've used it twice already without any issues!

    --
    --
    John Barnett MVP
    Associate Expert
    Windows Desktop Experience

    Web: http://xphelpandsupport.mvps.org
    Web: http://vistasupport.mvps.org

    The information in this mail/post is supplied "as is". No warranty of any
    kind, either expressed or implied, is made in relation to the accuracy,
    reliability or content of this mail/post. The Author shall not be liable for
    any direct, indirect, incidental or consequential damages arising out of the
    use of, or inability to use, information or opinions expressed in this
    mail/post..

    "Trevor" <noway@xxxxxx> wrote in message
    news:9ooiu3106cn72o5ira3uo9t88eldahkpos@xxxxxx

    > On Mon, 24 Mar 2008 07:05:01 -0700, VISTA_BOY
    > <VISTABOY@xxxxxx> wrote:
    >

    >>> If all else fails, Microsoft is offering free tech support for SP1.
    >>> Here's the link:
    >>> https://support.microsoft.com/oas/de...4&gprid=500921
    >>
    >>If anyone gets any of the free support to work, please report the
    >>experience.
    >>
    >>My computer was disabled by SP1.
    >>So, I try to use the chat line;
    >>After going to all the trouble of filling in all the info blanks, and
    >>fully
    >>typing in a description of the problem, I hit the "Next" button, and all I
    >>get is this:
    >>"An unknown application error occurred. Please try again in a few
    >>minutes."
    >>
    >>This has happened twice now, over 24 hrs apart.
    >>
    >
    > I had free support yesterday via real-time chat. That tech couldn't
    > figure out why SP1 won't install. Today a senior tech called me and
    > remoted into my PC and was unable to see why it won't work.
    > He did say that the standalone was an enterprize version and wouldn't
    > work on Vista Ultimate. He went on to say, that the Windows Update
    > site is updating PC's now for SP1 and most our trouble shooting was to
    > see why that doesn't work either.
    > Since I am attempting this from within a business network on a domain,
    > he suggested that I reboot and not log on to the domain. I did that
    > and setup the proxy to get to the internet but the update didn't
    > happen that way either.
    > The support seems to be pretty good in terms of follow-up, but we have
    > not yet found out why the MS Update site isn't updating my PC.
    >
    >

      My System SpecsSystem Spec

  11. #10


    Trevor Guest

    Re: SP1 will not install.

    This is what <John Barnett MVP> shared with us today ...

    >The senior tech is talking through his head. Of course the stand alone works
    >with Ultimate I've used it twice already without any issues!
    >
    >--

    I'm finding that out now by reading articles here in the MS public
    NG's. What he told me today was to disable all 3rd party services,
    reboot, then re-install Vista as an upgrade.

    I refuse..........LOL Unless it makes sense to anybody else.

    I don't need SP1 that bad right now that I can't wait until they iron
    out all these silly problems.
    Respectfully,

    Trev

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

SP1 will not install.
Similar Threads
Thread Forum
Re: Vista Home Premium Install Hangs At Completing. (Clean Install) Vista installation & setup
Vista SP2 will not Install(error 0x80070002),In Place Upgrade Repair Install General Discussion
RE: Remote control applet wont install or even prompt to install-vista Virtual Server
Can't Install Vista Home premium upgrade - "can't install a file and quits Vista installation & setup
Promise FastTrak S150 TXplus Install Vista B2 install success!(do Vista General