Windows Vista Forums

Recently installed new Video Card and now i can't boot.

  1. #1



    Newbie
    Join Date : Sep 2009
    Posts : 1
    Vista 32bit
    Local Time: 12:14 AM

    Recently installed new Video Card and now i can't boot.

    winload.exe is the issue...so it says.

    status is 0xc000000f

    I have already tried the windows cd and the auto repair but it just tells me it can't be done.

    I cannot boot to any windows and i only have this drive with an OS installed on it.

    Safe mode is apperntly non existent because when i press f8 no option for it comes up.

      My System SpecsSystem Spec

  2.   


  3. #2


    Colin Barnhorst Guest

    Re: Recently installed new Video Card and now i can't boot.

    "MaxPayne3322" <guest@newsgroup-email.com> wrote in message
    news:ed6b94456faf618ad5fa43b2e18abc66@newsgroup-gateway.com...

    >
    > winload.exe is the issue...so it says.
    >
    > status is 0xc000000f
    >
    > I have already tried the windows cd and the auto repair but it just
    > tells me it can't be done.
    >
    > I cannot boot to any windows and i only have this drive with an OS
    > installed on it.
    >
    > Safe mode is apperntly non existent because when i press f8 no option
    > for it comes up.
    >
    >
    > --
    > MaxPayne3322
    The video card may not be properly seated. Reinstall it.


      My System SpecsSystem Spec

  4. #3
    CrucialHoax's Avatar

    Action is Knowledge
    Join Date : Aug 2009
    Posts : 1,033
    Ubuntu 10.04 32bit
    Local Time: 09:14 PM
    usa us arizona

     

    Re: Recently installed new Video Card and now i can't boot.

    I agree.

    Change the BIOS to use the integrated main board graphics, boot up, download and install the driver for the video card. Should fix it

      My System SpecsSystem Spec


Recently installed new Video Card and now i can't boot.
Similar Threads
Thread Forum
Installed new Video Card somehow screwed up my bootloader Vista installation & setup
Video-card not installed Drivers
I only installed messenger recently but have all the .sqm files on Live Messenger
Installed new Video Card... can't activate windows Vista installation & setup
Constant reboot after video card driver installed Vista installation & setup