Windows Vista Forums

Recently installed new Video Card and now i can't boot.

  1. #1


    Join Date : Sep 2009
    Posts : 1
    Vista 32bit
    Local Time: 20:58

    Recently installed new Video Card and now i can't boot.

    winload.exe is the issue...so it says.

    status is 0xc000000f

    I have already tried the windows cd and the auto repair but it just tells me it can't be done.

    I cannot boot to any windows and i only have this drive with an OS installed on it.

    Safe mode is apperntly non existent because when i press f8 no option for it comes up.

      My System SpecsSystem Spec

  2. #2


    Colin Barnhorst Guest

    Re: Recently installed new Video Card and now i can't boot.

    "MaxPayne3322" <guest@newsgroup-email.com> wrote in message
    news:ed6b94456faf618ad5fa43b2e18abc66@newsgroup-gateway.com...

    >
    > winload.exe is the issue...so it says.
    >
    > status is 0xc000000f
    >
    > I have already tried the windows cd and the auto repair but it just
    > tells me it can't be done.
    >
    > I cannot boot to any windows and i only have this drive with an OS
    > installed on it.
    >
    > Safe mode is apperntly non existent because when i press f8 no option
    > for it comes up.
    >
    >
    > --
    > MaxPayne3322
    The video card may not be properly seated. Reinstall it.


      My System SpecsSystem Spec

  3. #3
    CrucialHoax's Avatar
    Join Date : Aug 2009
    Posts : 1,033
    Ubuntu 10.04 32bit
    Local Time: 17:58
    usa us arizona

     

    Re: Recently installed new Video Card and now i can't boot.

    I agree.

    Change the BIOS to use the integrated main board graphics, boot up, download and install the driver for the video card. Should fix it

      My System SpecsSystem Spec

Recently installed new Video Card and now i can't boot.

Similar Threads
Thread Forum
Wiped HDD/ Clean installed Vista from CD - Video Card and Driver will not work
Hello, This is my first post. I wiped my drive and reinstalled Vista from the Installation CD. My computer is now not recognizing my video card...
Graphic cards
Vista Home Premium 64 wont boot after new video card
Hey guys, I upgraded my video card, now i have a Geforce 260 from a geforce 8800. I installed it with no problems but then when i turned my PC...
Vista hardware & devices
Installed new Video Card somehow screwed up my bootloader
Hey guys, Recently (couple days ago) i installed a new video card (geforce 260), after the hardware change I couldnt boot into Vista. Here is a...
Vista installation & setup
Video-card not installed
Hi all. Just rebooted med pc, but cant update my videocard. I have a Geforce 8600M GT 51. But when i go to Videosettings, it says VGA-Videocard. ...
Drivers
I only installed messenger recently but have all the .sqm files on
On the c:\ drive. As with this...
Live Messenger
Installed new Video Card... can't activate windows
I replaced my video card and after doing so, I noticed that the 'Automatic Activation occurs in 3 days' message was in the Welcome Centre. I...
Vista installation & setup
Constant reboot after video card driver installed
I recently install Vista and had to update V. Card drivers. I must have installed the wrong driver b/c now all it does is reboot. I have already...
Vista installation & setup