Windows Vista Forums

Stop error on install

  1. #1


    Chris Guest

    Stop error on install

    Hello,

    I have downloaded and burned the x64 vista 5384 and can not get it to
    install. I get to the "windows is copying files" then a quick black screen
    then blue screen with 0x000001e error. I tried in safe mode and the last
    file listed is disk.sys followed by the error code again.

    I am trying to install on a via(8237) raid 0 setup. I have reburned the iso
    at a slower speed to no avail. I seem to remember getting this same error in
    XP if i didn't install my SATA drivers. However, there appears to be no way
    of doing this in Vista until i get past this screen.

    Will i need to reconfigure my drives with no raid to get this to install?
    Any other ideas/tips?

    KV8max3
    AMD64 3200
    1g corsair
    2 150g hitachi SATA drives raid 0
    1 30g quantum
    ATI 9800xt video card


      My System SpecsSystem Spec

  2. #2


    Zack Whittaker Guest

    Re: Stop error on install

    Try this - option 4
    http://www.vistabase.co.uk/welcome.php?getstarted

    --
    Zack Whittaker
    ZackNET Enterprises: www.zacknet.co.uk
    MSBlog on ResDev: www.msblog.org
    Vista Knowledge Base: www.vistabase.co.uk
    This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
    "Chris" <Chris@discussions.microsoft.com> wrote in message
    news:5C2A053A-D3E7-43AE-ACD1-E99A661025CD@microsoft.com...
    > Hello,
    >
    > I have downloaded and burned the x64 vista 5384 and can not get it to
    > install. I get to the "windows is copying files" then a quick black
    > screen
    > then blue screen with 0x000001e error. I tried in safe mode and the last
    > file listed is disk.sys followed by the error code again.
    >
    > I am trying to install on a via(8237) raid 0 setup. I have reburned the
    > iso
    > at a slower speed to no avail. I seem to remember getting this same error
    > in
    > XP if i didn't install my SATA drivers. However, there appears to be no
    > way
    > of doing this in Vista until i get past this screen.
    >
    > Will i need to reconfigure my drives with no raid to get this to install?
    > Any other ideas/tips?
    >
    > KV8max3
    > AMD64 3200
    > 1g corsair
    > 2 150g hitachi SATA drives raid 0
    > 1 30g quantum
    > ATI 9800xt video card
    >




      My System SpecsSystem Spec


Stop error on install
Similar Threads
Thread Forum
bad_pool-caller error Stop 0X000000C2 error .NET General
how can I stop the install Vista General
how to stop install Vista General
Unable to Install Vista : Stop Error : 80070017 Vista installation & setup
Install Stop error Vista General