Fresh Vista Ultimate install randomly hangs


  1.    07 Feb 2007 #1
    lockup Guest

    Fresh Vista Ultimate install randomly hangs


    Hi,

    I've got a fresh install of 32bit Vista Ultimate running on,

    Shuttle SD37P2 (latest BIOS)
    QX6700
    4GB
    Gainward 7950GT 256MB

    This will hang at any point from boot (animating green bars) to a few
    minutes after I've logged in. Everything freezes; mouse, keyboard, second
    hand on clock etc. Power off / reset is the only way out.

    Safe mode with networking works.
    Vista memory test passes.
    Memtest86 (off a boot cd) passes.
    CPU stress (off a boot cd) passes.

    This appears to be some kind of driver error, but I'm not seeing anything in
    the event viewer. An old fashioned BSOD would be helpful (!) as then I'd be
    closer to what's causing this.

    I've done an "Update driver..." on every device in Device Manager. No change.

    What should my next steps in resolving this problem be?
      My System SpecsSystem Spec

  2.    08 Feb 2007 #2
    lockup Guest

    RE: Fresh Vista Ultimate install randomly hangs


    > Safe mode with networking works.
    >

    To be more specific, I just did a parallel run of 4 SuperPI's calculating to
    32M places, which finished after 32 minutes. The hardware appears to be
    perfectly stable.
      My System SpecsSystem Spec

  3.    08 Feb 2007 #3
    lockup Guest

    RE: Fresh Vista Ultimate install randomly hangs


    Startup Repair doesn't report any errors.
    The BIOS has been flashed to the latest level available from Shuttle
    (SD37S204).
      My System SpecsSystem Spec

  4.    08 Feb 2007 #4
    lockup Guest

    RE: Fresh Vista Ultimate install randomly hangs


    Further information, I have two 150GB Raptors (SATA) installed and one IDE
    DVD rewriter.

    Has anybody got any suggestions on how I should go about debugging this?
    What debug or logging can I turn on? What devices could I uninstall etc?
      My System SpecsSystem Spec

  5.    10 Feb 2007 #5
    Andersbarcode Guest

    Re: Fresh Vista Ultimate install randomly hangs



    Hi! i have the same problem!?

    I have a shuttle SD37P2 V2, Intel core 2 extreme QX6700, Microsoft
    Windows Vista ultimate fullversion.
    I have tried clearing the Cmos and installed various BIOS but no
    result?
    (now i have SD37S204), i have tried different memory, harddrives,
    graphic cards etc. the only thing that worked was when i tried a
    different CPU (inte P4 640) then the system runs fine! So it has
    something to do with the QX6700 CPU?? please respond if u have found a
    solution?

    Regards
    Anders


    --
    Andersbarcode
    ------------------------------------------------------------------------
    Andersbarcode's Profile: http://forums.techarena.in/member.php?userid=21938
    View this thread: http://forums.techarena.in/showthread.php?t=677108

    http://forums.techarena.in

      My System SpecsSystem Spec

  6.    12 Feb 2007 #6
    Anders Guest

    Re: Fresh Vista Ultimate install randomly hangs


    I Contacted Shuttle support and they sent me an email with an new BIOS file
    (sd37s211.bin) i flashed he BIOS with this file and installed the latest
    chipset drivers for my chipset
    (http://downloadcenter.intel.com/scri...12150&lang=eng)

    Now the system runs fine and stable with no problems! =)

    Regards
    Anders

      My System SpecsSystem Spec

  7.    24 Feb 2007 #7
    ThomasD650 Guest

    Re: Fresh Vista Ultimate install randomly hangs


    Me too, but with a different Motherboard. Got the ABIT AW9D-MAX. Everything
    runs fine until I put in the QX6700, then it hangs and wont boot. Yet it
    goes into safe mode without a problem....

    Any Solutions??

    "Andersbarcode" wrote:

    >
    > Hi! i have the same problem!?
    >
    > I have a shuttle SD37P2 V2, Intel core 2 extreme QX6700, Microsoft
    > Windows Vista ultimate fullversion.
    > I have tried clearing the Cmos and installed various BIOS but no
    > result?
    > (now i have SD37S204), i have tried different memory, harddrives,
    > graphic cards etc. the only thing that worked was when i tried a
    > different CPU (inte P4 640) then the system runs fine! So it has
    > something to do with the QX6700 CPU?? please respond if u have found a
    > solution?
    >
    > Regards
    > Anders
    >
    >
    > --
    > Andersbarcode
    > ------------------------------------------------------------------------
    > Andersbarcode's Profile: http://forums.techarena.in/member.php?userid=21938
    > View this thread: http://forums.techarena.in/showthread.php?t=677108
    >
    > http://forums.techarena.in
    >
    >

      My System SpecsSystem Spec

  8.    25 Feb 2007 #8
    Anders Guest

    Re: Fresh Vista Ultimate install randomly hangs


    Hi, If you havent already flashed your system with the latest BIOS (AW9D-MAX
    BIOS 1.3 released 2006-12-12) i vould try that, if it still doesent work i
    vould get in contact with ABIT support, and maybe they can send you a updated
    BIOS file? I vould also update my chipset driver:
    http://downloadcenter.intel.com/scri...12150&lang=eng


    Regards
    Anders
      My System SpecsSystem Spec

  9.    05 Apr 2007 #9
    Chess Guest

    RE: Fresh Vista Ultimate install randomly hangs


    Has anyone found a cause and solution for this? I just bought a Gateway
    GT5426 about three days ago and was beginning to think I might have had
    malfunctioning hardware. Random lockups, not restarting, not starting at
    all, some BSOD's including one after reinstalling vista. I'm about to just
    get XP and install that until this nonsense with Vista is fixed. I've seen
    multiple threads on various discussion forums with the same or very similar
    problems.

    "lockup" wrote:

    > Hi,
    >
    > I've got a fresh install of 32bit Vista Ultimate running on,
    >
    > Shuttle SD37P2 (latest BIOS)
    > QX6700
    > 4GB
    > Gainward 7950GT 256MB
    >
    > This will hang at any point from boot (animating green bars) to a few
    > minutes after I've logged in. Everything freezes; mouse, keyboard, second
    > hand on clock etc. Power off / reset is the only way out.
    >
    > Safe mode with networking works.
    > Vista memory test passes.
    > Memtest86 (off a boot cd) passes.
    > CPU stress (off a boot cd) passes.
    >
    > This appears to be some kind of driver error, but I'm not seeing anything in
    > the event viewer. An old fashioned BSOD would be helpful (!) as then I'd be
    > closer to what's causing this.
    >
    > I've done an "Update driver..." on every device in Device Manager. No change.
    >
    > What should my next steps in resolving this problem be?

      My System SpecsSystem Spec

  10.    05 Apr 2007 #10
    Rock Guest

    Re: Fresh Vista Ultimate install randomly hangs


    "Chess" <Chess@discussions.microsoft.com> wrote
    > Has anyone found a cause and solution for this? I just bought a Gateway
    > GT5426 about three days ago and was beginning to think I might have had
    > malfunctioning hardware. Random lockups, not restarting, not starting at
    > all, some BSOD's including one after reinstalling vista. I'm about to
    > just
    > get XP and install that until this nonsense with Vista is fixed. I've
    > seen
    > multiple threads on various discussion forums with the same or very
    > similar
    > problems.


    <snip>

    A new computer should not have problems. Personally I would return it and
    have a serious chat with Customer service.

    --
    Rock [MS-MVP User/Shell]

      My System SpecsSystem Spec

Fresh Vista Ultimate install randomly hangs

Similar Threads
Thread Forum
VISTA Ultimate fresh reformat clean Installation failure - hangs...
Hi. I've got a serious problem. I decided to do a fresh installation of Vista Ultimate on my $4000 Asus VX2S Lamborghini notebook (which I got after...
Vista installation & setup
Vista 64 bit ultimate hangs on install
I just built my first PC. Asus p6t mobo EVGA 2GB GTX 285 video card 12 GB corsair DDR3 RAM Seagate 500 GB SATA HD (as well as 2 others that...
General Discussion
Fresh windows vista ultimate x64 install <CPU and GPU temperatures screwed>
Okay so I'm working on a gateway LX 6810-01 I was having a hard time getting the screwed up hard drive fixed with a fresh OS install. After about...
General Discussion
Install a fresh Copy of Vista Ultimate w/ Upgrade Disk Possible?
Ok, here is my predicament; I had Vista Business on my system. I decided to upgrade to Vista Ultimate. So I used the update feature within Vista...
Vista installation & setup
install hangs on vista ultimate 64
I just built a new computer with the following specs asus p35 pro 4 gigs of ram 3.0 c2d 2x wd raptor 150 (in raid 1) 8800 gts graphics card...
Vista installation & setup
Fresh Install of Vista Ultimate - Advice Required
Hi there, I am going to be doing a fresh install of Vista Ultimate 64 on my PC and just wondered if I should backup both my hard drives ... I...
Vista installation & setup
Clean/Fresh install with Enterprise and/or Ultimate
I know this has been gone over but I haven't seen an Enterprise thread. So here at our school, we received a Microsoft Windows Vista Enterprise...
Vista installation & setup

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 16:28.
    .