Windows Vista Forums

ISO issues`

  1. #1


    Robert Guest

    ISO issues`

    I know this is becoming a dead horse but, I had to throw my 2 cents in.
    I've downloaded the 32bit version 3 times.. Ran the nero checksum program to
    verify it is correct.. it always comes up nice and green so it is suppose to
    be good.

    I am using Nero 6 to burn the image, tried cheetah and ultra iso. Each time
    I use a DVD+R disk it simply stops after 20-30% complete. I've made more
    coasters in the last 2 days than it would have flippin cost me to just order
    the dvd kit from them.

    I stored the iso in my documents folder.. should I be renaming the file to
    something shorter? I just do not know what I am doing wrong at this point
    anymore. I never had trouble burning an iso to a cd..~ This is really
    getting frustrating..~

    Thanks

      My System SpecsSystem Spec

  2. #2


    Mark D. VandenBerg Guest

    RE: ISO issues`

    I assume you know the process of burning a DVD, so...

    Perhaps, try burning the DVD once more in SAFE Mode. The theory here is
    then most of your system resources will be available and not be interupted by
    your newsfeeder, weather widget, etc...

    Also, check out my tips before going too far:

    http://www.microsoft.com/communities...=en-us&m=1&p=1


    "Robert" wrote:

    > I know this is becoming a dead horse but, I had to throw my 2 cents in.
    > I've downloaded the 32bit version 3 times.. Ran the nero checksum program to
    > verify it is correct.. it always comes up nice and green so it is suppose to
    > be good.
    >
    > I am using Nero 6 to burn the image, tried cheetah and ultra iso. Each time
    > I use a DVD+R disk it simply stops after 20-30% complete. I've made more
    > coasters in the last 2 days than it would have flippin cost me to just order
    > the dvd kit from them.
    >
    > I stored the iso in my documents folder.. should I be renaming the file to
    > something shorter? I just do not know what I am doing wrong at this point
    > anymore. I never had trouble burning an iso to a cd..~ This is really
    > getting frustrating..~
    >
    > Thanks


      My System SpecsSystem Spec

  3. #3


    Robert Guest

    RE: ISO issues`

    Ok.. I finally found out my problem..I bought a brand new DVD burner
    Saturday. It was A memorex 16x dual layer dvd. I had a defective drive.. I
    took it back today and bought a Sony External DRX-820U. Used 16x DVD+R Blank
    and imagine this.. perfect burn the first time. When using the Nero 6SE
    version burn image setup.. It worked perfectly.. THe product key went in
    easily enough as well.. so I am finally on my way..

    I hope the install goes as well now.. THough I can see that with only a 16x
    read DVD the install will take a bit of time..~~ I wish everyone that is
    still having issues with the iso luck burning it..~

    "Mark D. VandenBerg" wrote:

    > I assume you know the process of burning a DVD, so...
    >
    > Perhaps, try burning the DVD once more in SAFE Mode. The theory here is
    > then most of your system resources will be available and not be interupted by
    > your newsfeeder, weather widget, etc...
    >
    > Also, check out my tips before going too far:
    >
    > http://www.microsoft.com/communities...=en-us&m=1&p=1
    >
    >
    > "Robert" wrote:
    >
    > > I know this is becoming a dead horse but, I had to throw my 2 cents in.
    > > I've downloaded the 32bit version 3 times.. Ran the nero checksum program to
    > > verify it is correct.. it always comes up nice and green so it is suppose to
    > > be good.
    > >
    > > I am using Nero 6 to burn the image, tried cheetah and ultra iso. Each time
    > > I use a DVD+R disk it simply stops after 20-30% complete. I've made more
    > > coasters in the last 2 days than it would have flippin cost me to just order
    > > the dvd kit from them.
    > >
    > > I stored the iso in my documents folder.. should I be renaming the file to
    > > something shorter? I just do not know what I am doing wrong at this point
    > > anymore. I never had trouble burning an iso to a cd..~ This is really
    > > getting frustrating..~
    > >
    > > Thanks


      My System SpecsSystem Spec

ISO issues`

Similar Threads
Thread Forum
VPN issues
Hi guys. I know this is for Vista. but , I have a friend who uses XP SP3 and she has issues with VPN not connecting. gets an error of this : Reason...
Network & Sharing
VSS Issues
Symantec screwed up my server by removing the registration to VSS DLL's in Windows Server Standard 2003 SP2. Now NT backup is calling there service...
Server General
UAC issues
Hey all, What exactly is UAC? Is it absolutely necessary to have on your computer? Will it totally kill me to not have it running? I ask these...
System Security
USB issues
I am having similiar issues to everything I have been reading but mine has a different twist. When I plug in a MP3 playor or card reader I get a...
Vista hardware & devices
SLI Issues
I've recently installed windows vista and nvidia driver 101.4, i have 2 nvidia 7300 gs graphics cards. I can open the nvidia control panel and...
Vista hardware & devices
2 Issues
Hi all I still have a couple of issues I'm trying to work out with no luck. 1- I cannot get setting to stick. example: Control panel and Windows...
Vista General
serious issues
i attempted an install of vista, but the computer was restarted and then when it said it was undoing the changes dont restart it was restarted...
Vista installation & setup