Windows Vista Forums

Computer Shuts Down

  1. #1


    JuanGrande386 Guest

    Computer Shuts Down

    Ive tried installing Vista Home Premium 5 times on my new build but my
    computer will always shut itself off at the exact same time. When I turn the
    computer back on itll say Windows didnt finish because of an unexpected error
    and to restart and try again. The installation will make it all the way to
    when the screen says that its getting ready to load Windows for the first
    time then it goes to the Completing Installation screen, waits for about 10
    seconds then the computer shuts off. I have a Athlon X2 5200+, 2GB ram, and a
    geforce 8800gts. Has anyone else had this problem or know how to fix it?

      My System SpecsSystem Spec

  2.   


  3. #2


    ...winston Guest

    Re: Computer Shuts Down

    Any additional info ?
    e.g. Motherboard
    SATA hard drives ?
    If so, were Sata drivers installed during the Vista install process ?

    "JuanGrande386" <JuanGrande386@discussions.microsoft.com> wrote in message news:1E22DA02-AF6A-437E-82E9-F42DD1EC194A@microsoft.com...
    : Ive tried installing Vista Home Premium 5 times on my new build but my
    : computer will always shut itself off at the exact same time. When I turn the
    : computer back on itll say Windows didnt finish because of an unexpected error
    : and to restart and try again. The installation will make it all the way to
    : when the screen says that its getting ready to load Windows for the first
    : time then it goes to the Completing Installation screen, waits for about 10
    : seconds then the computer shuts off. I have a Athlon X2 5200+, 2GB ram, and a
    : geforce 8800gts. Has anyone else had this problem or know how to fix it?

      My System SpecsSystem Spec

  4. #3


    JuanGrande386 Guest

    Re: Computer Shuts Down

    the mobo is an asus m2n32 sli deluxe wireless edition and im using a 80gb
    sata drive. I figured i didnt need any drivers since i was able to see and
    format the hd during the vista installation.

    "...winston" wrote:

    > Any additional info ?
    > e.g. Motherboard
    > SATA hard drives ?
    > If so, were Sata drivers installed during the Vista install process ?
    >
    > "JuanGrande386" <JuanGrande386@discussions.microsoft.com> wrote in message news:1E22DA02-AF6A-437E-82E9-F42DD1EC194A@microsoft.com...
    > : Ive tried installing Vista Home Premium 5 times on my new build but my
    > : computer will always shut itself off at the exact same time. When I turn the
    > : computer back on itll say Windows didnt finish because of an unexpected error
    > : and to restart and try again. The installation will make it all the way to
    > : when the screen says that its getting ready to load Windows for the first
    > : time then it goes to the Completing Installation screen, waits for about 10
    > : seconds then the computer shuts off. I have a Athlon X2 5200+, 2GB ram, and a
    > : geforce 8800gts. Has anyone else had this problem or know how to fix it?
    >


      My System SpecsSystem Spec

  5. #4



    Senior Member
    Join Date : Apr 2007
    Posts : 190
    Win XP Pro / Win Vista Ultimate
    Local Time: 05:34 PM


     

    Re: Computer Shuts Down

    i love that mobo, lol.
    dude try the following:
    - take out 1 memory stick of RAM (i am asuming you have 2 of 1GB)
    - if you get the same problem then try only with the other memory stick.
    - load the default settings in the BIOS.

      My System SpecsSystem Spec

  6. #5


    ...winston Guest

    Re: Computer Shuts Down

    Compliments of John Barnett's site
    See step 12 through 21
    http://vistasupport.mvps.org/install...ta_drivers.htm

    ...winston


    "JuanGrande386" <JuanGrande386@discussions.microsoft.com> wrote in message news:7883A5FB-3DF1-4C79-92F4-0C5F4F01B2DB@microsoft.com...
    : the mobo is an asus m2n32 sli deluxe wireless edition and im using a 80gb
    : sata drive. I figured i didnt need any drivers since i was able to see and
    : format the hd during the vista installation.
    :
    : "...winston" wrote:
    :
    : > Any additional info ?
    : > e.g. Motherboard
    : > SATA hard drives ?
    : > If so, were Sata drivers installed during the Vista install process ?
    : >
    : > "JuanGrande386" <JuanGrande386@discussions.microsoft.com> wrote in message news:1E22DA02-AF6A-437E-82E9-F42DD1EC194A@microsoft.com...
    : > : Ive tried installing Vista Home Premium 5 times on my new build but my
    : > : computer will always shut itself off at the exact same time. When I turn the
    : > : computer back on itll say Windows didnt finish because of an unexpected error
    : > : and to restart and try again. The installation will make it all the way to
    : > : when the screen says that its getting ready to load Windows for the first
    : > : time then it goes to the Completing Installation screen, waits for about 10
    : > : seconds then the computer shuts off. I have a Athlon X2 5200+, 2GB ram, and a
    : > : geforce 8800gts. Has anyone else had this problem or know how to fix it?
    : >

      My System SpecsSystem Spec


Computer Shuts Down
Similar Threads
Thread Forum
computer shuts down, General Discussion
Computer shuts down. Vista hardware & devices
Computer shuts down Vista General
computer shuts down Vista performance & maintenance
computer shuts down Vista Games