Windows Vista Forums

ERROR MSG 0x800CCC19 - WINDOWS MAIL

  1. #1


    Chrissy Guest

    ERROR MSG 0x800CCC19 - WINDOWS MAIL

    I have recently purchased a new computer and trying to get my email account
    added to this new computer. I keep receiving the following message..
    Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19

    I have researched this error message and it seems that my anti-virus
    software is blocking my email server from downloading msgs into the email
    account so i uninstalled the anti-virus software and i'm still receiving this
    msg everytime i try and retrieve my email. It gets as far as stating it is
    retrieving message 1 of 20 so i know its connecting but then it seems to time
    out.

    Any help would be greatly apprecited! My own IT guy is stumped as well!
    Thank you!!

      My System SpecsSystem Spec

  2. #2


    Dave Guest

    Re: ERROR MSG 0x800CCC19 - WINDOWS MAIL

    Please post the entire error message.


    --
    http://get.live.com/wlmail/overview

    "Chrissy" <Chrissy@xxxxxx> wrote in message
    news:6D858873-A04E-4B2F-B4DB-11A8C121EDCD@xxxxxx

    > I have recently purchased a new computer and trying to get my email
    > account
    > added to this new computer. I keep receiving the following message..
    > Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > I have researched this error message and it seems that my anti-virus
    > software is blocking my email server from downloading msgs into the email
    > account so i uninstalled the anti-virus software and i'm still receiving
    > this
    > msg everytime i try and retrieve my email. It gets as far as stating it
    > is
    > retrieving message 1 of 20 so i know its connecting but then it seems to
    > time
    > out.
    >
    > Any help would be greatly apprecited! My own IT guy is stumped as well!
    > Thank you!!

      My System SpecsSystem Spec

  3. #3


    Guest

    Re: ERROR MSG 0x800CCC19 - WINDOWS MAIL


    "Chrissy" <Chrissy@xxxxxx> wrote in message
    news:6D858873-A04E-4B2F-B4DB-11A8C121EDCD@xxxxxx

    >I have recently purchased a new computer and trying to get my email account
    > added to this new computer. I keep receiving the following message..
    > Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > I have researched this error message and it seems that my anti-virus
    > software is blocking my email server from downloading msgs into the email
    > account so i uninstalled the anti-virus software and i'm still receiving
    > this
    > msg everytime i try and retrieve my email. It gets as far as stating it
    > is
    > retrieving message 1 of 20 so i know its connecting but then it seems to
    > time
    > out.
    >
    > Any help would be greatly apprecited! My own IT guy is stumped as well!
    > Thank you!!
    Did you set the server name at all? If so, show us the complete error
    message.



      My System SpecsSystem Spec

  4. #4


    richard Guest

    RE: ERROR MSG 0x800CCC19 - WINDOWS MAIL



    "Chrissy" wrote:

    > I have recently purchased a new computer and trying to get my email account
    > added to this new computer. I keep receiving the following message..
    > Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > I have researched this error message and it seems that my anti-virus
    > software is blocking my email server from downloading msgs into the email
    > account so i uninstalled the anti-virus software and i'm still receiving this
    > msg everytime i try and retrieve my email. It gets as far as stating it is
    > retrieving message 1 of 20 so i know its connecting but then it seems to time
    > out.
    >
    > Any help would be greatly apprecited! My own IT guy is stumped as well!
    > Thank you!!

      My System SpecsSystem Spec

  5. #5


    richard Guest

    RE: ERROR MSG 0x800CCC19 - WINDOWS MAIL



    "Chrissy" wrote:

    > I have recently purchased a new computer and trying to get my email account
    > added to this new computer. I keep receiving the following message..
    > Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > I have researched this error message and it seems that my anti-virus
    > software is blocking my email server from downloading msgs into the email
    > account so i uninstalled the anti-virus software and i'm still receiving this
    > msg everytime i try and retrieve my email. It gets as far as stating it is
    > retrieving message 1 of 20 so i know its connecting but then it seems to time
    > out.
    >
    > Any help would be greatly apprecited! My own IT guy is stumped as well!
    > Thank you!!

      My System SpecsSystem Spec

  6. #6


    richard Guest

    RE: ERROR MSG 0x800CCC19 - WINDOWS MAIL



    "Chrissy" wrote:

    > I have recently purchased a new computer and trying to get my email account
    > added to this new computer. I keep receiving the following message..
    > Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > I have researched this error message and it seems that my anti-virus
    > software is blocking my email server from downloading msgs into the email
    > account so i uninstalled the anti-virus software and i'm still receiving this
    > msg everytime i try and retrieve my email. It gets as far as stating it is
    > retrieving message 1 of 20 so i know its connecting but then it seems to time
    > out.
    >
    > Any help would be greatly apprecited! My own IT guy is stumped as well!
    > Thank you!!

      My System SpecsSystem Spec

  7. #7


    Gary VanderMolen Guest

    Re: ERROR MSG 0x800CCC19 - WINDOWS MAIL

    There may be a corrupted message on the server, preventing it
    from being downloaded. Go to your provider's webmail site
    and delete the oldest message, then try Windows Mail again.
    --
    Gary VanderMolen, MS-MVP (WLMail)


    "Chrissy" <Chrissy@xxxxxx> wrote in message news:6D858873-A04E-4B2F-B4DB-11A8C121EDCD@xxxxxx

    >I have recently purchased a new computer and trying to get my email account
    > added to this new computer. I keep receiving the following message..
    > Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > I have researched this error message and it seems that my anti-virus
    > software is blocking my email server from downloading msgs into the email
    > account so i uninstalled the anti-virus software and i'm still receiving this
    > msg everytime i try and retrieve my email. It gets as far as stating it is
    > retrieving message 1 of 20 so i know its connecting but then it seems to time
    > out.
    >
    > Any help would be greatly apprecited! My own IT guy is stumped as well!
    > Thank you!!


      My System SpecsSystem Spec

  8. #8


    chris_6195 Guest

    Re: ERROR MSG 0x800CCC19 - WINDOWS MAIL


    Just last night my laptop started not being able to recieve messages or
    send messages. I could see how many messages was trying to dwn load but
    thats it. The message error: Account: 'pop.charter.net', Server:
    'pop.charter.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error
    Number: 0x800CCC19. Ok I tried evrything even called my ISP which is
    charter and even called dell and microsoft noone would take the blame.
    So I seen that my antivirus program I use is Charter High speed security
    suite. I clicked on that and from ther clicked on to virus and spy
    protection. Then clicked configure next to email scanning and then
    clicked protocol and changed all 3 port numbers to zero. And BAM I can
    get my incoming and I can send mail now. Let me know if this helps. I
    know now that any type of antivirus program you have just make sure the
    email scanning is off. It will work!


    --
    chris_6195
    Posted via http://www.vistaheads.com


      My System SpecsSystem Spec

  9. #9


    Guest

    Re: ERROR MSG 0x800CCC19 - WINDOWS MAIL


    "chris_6195" <chris_6195.38ns0c@xxxxxx-mx.forums.vistaheads.com> wrote in
    message news:chris_6195.38ns0c@xxxxxx-mx.forums.vistaheads.com...

    >
    > Just last night my laptop started not being able to recieve messages or
    > send messages. I could see how many messages was trying to dwn load but
    > thats it. The message error: Account: 'pop.charter.net', Server:
    > 'pop.charter.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error
    > Number: 0x800CCC19. Ok I tried evrything even called my ISP which is
    > charter and even called dell and microsoft noone would take the blame.
    > So I seen that my antivirus program I use is Charter High speed security
    > suite. I clicked on that and from ther clicked on to virus and spy
    > protection. Then clicked configure next to email scanning and then
    > clicked protocol and changed all 3 port numbers to zero. And BAM I can
    > get my incoming and I can send mail now. Let me know if this helps. I
    > know now that any type of antivirus program you have just make sure the
    > email scanning is off. It will work!
    >
    >
    > --
    > chris_6195
    > Posted via http://www.vistaheads.com
    >
    Have you tried all types of antivirus programs before giving advice
    for all of them? We frequently answer problems from people who
    find that with their versions of Norton, McAfee, or Trend antivirus
    programs, either there's no option to turn off email scanning, or just
    turning off email scanning doesn't help.



      My System SpecsSystem Spec

  10. #10


    chris_6195 Guest

    Re: ERROR MSG 0x800CCC19 - WINDOWS MAIL


    No havent used all the other antivirus programs. And thats my opinion
    and I hope this has helped someone out there. I know this was a big
    problem of mine. And let me rephrase what I said in my other post since
    theres a winer here. This will work on Charter high speed Security
    Suite. And my opinion is that if you have another antivirus program that
    will allow you to turn off email scanning that MIGHT POSSIBLE fix your
    problem. If you have Charter antivirus program THIS WILL FIX YOUR
    PROBLEM. Ok I hope this will help someone . If it just helps 1 person
    will make me happy.


    --
    chris_6195
    Posted via http://www.vistaheads.com


      My System SpecsSystem Spec

ERROR MSG 0x800CCC19 - WINDOWS MAIL

Similar Threads
Thread Forum
Error 0x800CCC19
I cannot get into my email on my laptop which has Vista 64bit. Email works fine on any other computer or phone. This is the complete error message I...
Browsers & Mail
Issue getting my mail - Error number 0x800CCC19
I am just using Windows Mail for the first time, and I have set it up to download my Rogers mail, however I only seem to get the first 199 or so...
Vista mail
Windows Mail error 0x800ccc19
I can't send email but can receive it. I get this error msg Account: 'pop.charter.net (1)', Server: 'pop.charter.net', Protocol: POP3, Server...
Software
Email Error Message 0x800CCC19
When receiving/sending emails I receive the following error message: Account: 'jehaar', Server: 'pop.att.yahoo.com', Protocol: POP3, Port: 995,...
Vista mail
Error (0x800CCC19)
i changed the encryption on router to wpa psk now i get errors and a slow connection. i read to update firmware of router. will do this but...
Vista mail
Error 0x800CCC19 on Windows Mail
Hi, I have been using Windows mail for a while now to access my email. I can receive without difficulty but all of a sudden I cannot send...
Vista mail
Bellsotuh DSL Email Error 0x800CCC19
I have Bellsouth DSL. I am unable to send or receive. When I first started the DSL 6 weeks ago, it worked great. 3 weeks later, the email...
Vista mail