Windows Vista Forums

keep getting accents over e instead of question mark

  1. #1


    LauraR Guest

    keep getting accents over e instead of question mark

    I've just set up my new computer and every time I do an email and try to type
    an apostrophe or a question mark, I get the french e or E with the accent
    over it. I've tried re-doing my language as I've seen in the other posts,
    but nothing is working! Can someone help me?

      My System SpecsSystem Spec

  2.   


  3. #2


    Patrick Keenan Guest

    Re: keep getting accents over e instead of question mark

    You've got a different keyboard selected, possibly French or Canadian
    French.

    On my Vista system, I had to delete that keyboard map to keep it from being
    randomly enabled. I never did figure out what was selecting it, and while
    I'm Canadian, I have no reason to install a French keyboard map (and
    wouldn't have done so). I disabled every hotkey I could find related to
    it and it would still switch.

    Control Panel, Regional and Language Options, Keyboards and Languages,
    Change Keyboards. Select the keyboard you that's causing you grief and
    choose Remove.

    If you don't remove the keyboard map, when this switch happens, you'll have
    to exit the application you're in (Outlook, for example), change keyboards,
    and restart the app. Changing keyboards without restarting the app doesn't
    seem to change the mapping.

    HTH
    -pk

      My System SpecsSystem Spec

  4. #3


    LauraR Guest

    Re: keep getting accents over e instead of question mark

    Thank you, thank you Patrick. I was getting frustrated. It worked!

      My System SpecsSystem Spec

  5. #4


    Patrick Keenan Guest

    Re: keep getting accents over e instead of question mark

    Glad to hear it helped you. Yes, that sudden change can be *very*
    frustrating.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Jan 2010
    Posts : 1
    Vista Home Premium x64
    Local Time: 06:01 AM


     

    Re: keep getting accents over e instead of question mark

    I just used the fix and it worked just great. As the one person said as with mine yesterday it was working perfectly today it wasn't. The fix, fixed it. working as it should.

      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : Feb 2010
    Posts : 3
    Vista 32 bit
    Local Time: 04:01 AM


     

    Re: keep getting accents over e instead of question mark

    Hi I occaisionally have the same problem where my ? turns into the way to get it back is press SHIFT and CTRL together.. more than likely you hit the 2 together by mistake.

    hope this helps you all!!

    Steph

      My System SpecsSystem Spec

  8. #7



    Newbie
    Join Date : Apr 2010
    Posts : 1
    Vista small business 32bit
    Local Time: 06:01 AM


     

    Re: keep getting accents over e instead of question mark

    silvrgrl2029, you just saved my hide! I couldn't figure out what I did. One minute it was fine, the next a mess.

      My System SpecsSystem Spec


keep getting accents over e instead of question mark
Similar Threads
Thread Forum
question mark Vista mail
my accents over e's has returned! Vista mail
Question Mark in Address Bar Vista General
large E in stead of question mark Vista mail
cannot do anything (delete, mark unread, mark read) Live Mail