Windows Vista Forums

Can't send email with attachments

  1. #1



    Newbie
    Join Date : Feb 2008
    Posts : 4
    Vista Home Premium
    Local Time: 08:22 AM

    Can't send email with attachments

    I can receive email with attachments with no problem. I can send email without attachments with no problem. Whenever I attempt to send an email with any attachment, small or large, the system times out and gives me an error message

    "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).' "

    It does not seem to be the program - Outlook - since I tried another email program and got the same results. My wife sends emails with no problem on another computer in the same network and same ISP.

    My gut tells me it is windows Vista Home Premium since it all started with the new computer.

      My System SpecsSystem Spec

  2.   


  3. #2


    ...winston [MS MVP] Guest

    Re: Can't send email with attachments

    Email scanning outgoing disabled in AV, third party firewall if present, resident malware scanner ?

    --
    ...winston
    ms-mvp windows live mail


    "poorrich" <poorrich.34wwg1@xxxxxx-mx.forums.net> wrote in message newsoorrich.34wwg1@xxxxxx-mx.forums.net...

    I can receive email with attachments with no problem. I can send email
    without attachments with no problem. Whenever I attempt to send an email
    with any attachment, small or large, the system times out and gives me
    an error message

    "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    operation timed out waiting for a response from the sending (SMTP)
    server. If you continue to receive this message, contact your server
    administrator or Internet service provider (ISP).' "

    It does not seem to be the program - Outlook - since I tried another
    email program and got the same results. My wife sends emails with no
    problem on another computer in the same network and same ISP.

    My gut tells me it is windows Vista Home Premium since it all started
    with the new computer.


    --
    poorrich

      My System SpecsSystem Spec

  4. #3


    Gary VanderMolen Guest

    Re: Can't send email with attachments

    You will get more assistance by posting this in an Outlook newsgroup:
    news://msnews.microsoft.com/microsof...utlook.general

    --
    Gary VanderMolen, MS-MVP (WLMail)


    "poorrich" <poorrich.34wwg1@xxxxxx-mx.forums.net> wrote in message newsoorrich.34wwg1@xxxxxx-mx.forums.net...

    >
    > I can receive email with attachments with no problem. I can send email
    > without attachments with no problem. Whenever I attempt to send an email
    > with any attachment, small or large, the system times out and gives me
    > an error message
    >
    > "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    > operation timed out waiting for a response from the sending (SMTP)
    > server. If you continue to receive this message, contact your server
    > administrator or Internet service provider (ISP).' "
    >
    > It does not seem to be the program - Outlook - since I tried another
    > email program and got the same results. My wife sends emails with no
    > problem on another computer in the same network and same ISP.
    >
    > My gut tells me it is windows Vista Home Premium since it all started
    > with the new computer.
    >
    >
    > --
    > poorrich


      My System SpecsSystem Spec

  5. #4


    amunson52 Guest

    RE: Can't send email with attachments



    "poorrich" wrote:

    >
    > I can receive email with attachments with no problem. I can send email
    > without attachments with no problem. Whenever I attempt to send an email
    > with any attachment, small or large, the system times out and gives me
    > an error message
    >
    > "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    > operation timed out waiting for a response from the sending (SMTP)
    > server. If you continue to receive this message, contact your server
    > administrator or Internet service provider (ISP).' "
    >
    > It does not seem to be the program - Outlook - since I tried another
    > email program and got the same results. My wife sends emails with no
    > problem on another computer in the same network and same ISP.
    >
    > My gut tells me it is windows Vista Home Premium since it all started
    > with the new computer.
    >
    >
    > --
    > poorrich
    >

      My System SpecsSystem Spec

  6. #5


    amunson52 Guest

    RE: Can't send email with attachments

    I am having the exact same problem with my new laptop. I'm using window email
    in Vista ultimate, and I use comcast too. I wonder if comcast mail is
    conflicting with vista.

    "poorrich" wrote:

    >
    > I can receive email with attachments with no problem. I can send email
    > without attachments with no problem. Whenever I attempt to send an email
    > with any attachment, small or large, the system times out and gives me
    > an error message
    >
    > "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    > operation timed out waiting for a response from the sending (SMTP)
    > server. If you continue to receive this message, contact your server
    > administrator or Internet service provider (ISP).' "
    >
    > It does not seem to be the program - Outlook - since I tried another
    > email program and got the same results. My wife sends emails with no
    > problem on another computer in the same network and same ISP.
    >
    > My gut tells me it is windows Vista Home Premium since it all started
    > with the new computer.
    >
    >
    > --
    > poorrich
    >

      My System SpecsSystem Spec

  7. #6


    Guest

    Re: Can't send email with attachments


    "amunson52" <amunson52@xxxxxx> wrote in message
    news:75F888A6-DEEA-4DEC-A53F-0449993D7A49@xxxxxx

    >I am having the exact same problem with my new laptop. I'm using window
    >email
    > in Vista ultimate, and I use comcast too. I wonder if comcast mail is
    > conflicting with vista.
    >
    > "poorrich" wrote:
    >

    >>
    >> I can receive email with attachments with no problem. I can send email
    >> without attachments with no problem. Whenever I attempt to send an email
    >> with any attachment, small or large, the system times out and gives me
    >> an error message
    >>
    >> "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    >> operation timed out waiting for a response from the sending (SMTP)
    >> server. If you continue to receive this message, contact your server
    >> administrator or Internet service provider (ISP).' "
    >>
    >> It does not seem to be the program - Outlook - since I tried another
    >> email program and got the same results. My wife sends emails with no
    >> problem on another computer in the same network and same ISP.
    >>
    >> My gut tells me it is windows Vista Home Premium since it all started
    >> with the new computer.
    >>
    >>
    >> --
    >> poorrich
    >>
    Both of you may want to check your Comcast email account under
    Windows Mail.

    <http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686&cookieattempt=1>

    These instructions were written for use under Outlook Express,
    but should also work under Windows Mail if you avoid the
    One Click Fix.



      My System SpecsSystem Spec

  8. #7


    amunson52 Guest

    Re: Can't send email with attachments

    contacted comast and received instructions to verify settings in mail. They
    emailed me back within about 10, that was great. It seems to work. It took a
    minute to push the attatchment thru, but no freeze ups.

    "robertmiles@xxxxxx" wrote:

    >
    > "amunson52" <amunson52@xxxxxx> wrote in message
    > news:75F888A6-DEEA-4DEC-A53F-0449993D7A49@xxxxxx

    > >I am having the exact same problem with my new laptop. I'm using window
    > >email
    > > in Vista ultimate, and I use comcast too. I wonder if comcast mail is
    > > conflicting with vista.
    > >
    > > "poorrich" wrote:
    > >

    > >>
    > >> I can receive email with attachments with no problem. I can send email
    > >> without attachments with no problem. Whenever I attempt to send an email
    > >> with any attachment, small or large, the system times out and gives me
    > >> an error message
    > >>
    > >> "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    > >> operation timed out waiting for a response from the sending (SMTP)
    > >> server. If you continue to receive this message, contact your server
    > >> administrator or Internet service provider (ISP).' "
    > >>
    > >> It does not seem to be the program - Outlook - since I tried another
    > >> email program and got the same results. My wife sends emails with no
    > >> problem on another computer in the same network and same ISP.
    > >>
    > >> My gut tells me it is windows Vista Home Premium since it all started
    > >> with the new computer.
    > >>
    > >>
    > >> --
    > >> poorrich
    > >>
    > Both of you may want to check your Comcast email account under
    > Windows Mail.
    >
    > <http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686&cookieattempt=1>
    >
    > These instructions were written for use under Outlook Express,
    > but should also work under Windows Mail if you avoid the
    > One Click Fix.
    >
    >
    >

      My System SpecsSystem Spec

  9. #8


    Bob F. Guest

    Re: Can't send email with attachments

    "amunson52" <amunson52@xxxxxx> wrote in message
    news:5D6F90C5-4BD3-41F9-B86B-9E7D80AF5549@xxxxxx

    > contacted comast and received instructions to verify settings in mail.
    > They
    > emailed me back within about 10, that was great. It seems to work. It took
    > a
    > minute to push the attatchment thru, but no freeze ups.
    >
    > "robertmiles@xxxxxx" wrote:
    >

    >>
    >> "amunson52" <amunson52@xxxxxx> wrote in message
    >> news:75F888A6-DEEA-4DEC-A53F-0449993D7A49@xxxxxx

    >> >I am having the exact same problem with my new laptop. I'm using window
    >> >email
    >> > in Vista ultimate, and I use comcast too. I wonder if comcast mail is
    >> > conflicting with vista.
    >> >
    >> > "poorrich" wrote:
    >> >
    >> >>
    >> >> I can receive email with attachments with no problem. I can send email
    >> >> without attachments with no problem. Whenever I attempt to send an
    >> >> email
    >> >> with any attachment, small or large, the system times out and gives me
    >> >> an error message
    >> >>
    >> >> "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    >> >> operation timed out waiting for a response from the sending (SMTP)
    >> >> server. If you continue to receive this message, contact your server
    >> >> administrator or Internet service provider (ISP).' "
    >> >>
    >> >> It does not seem to be the program - Outlook - since I tried another
    >> >> email program and got the same results. My wife sends emails with no
    >> >> problem on another computer in the same network and same ISP.
    >> >>
    >> >> My gut tells me it is windows Vista Home Premium since it all started
    >> >> with the new computer.
    >> >>
    >> >>
    >> >> --
    >> >> poorrich
    >> >>
    >> Both of you may want to check your Comcast email account under
    >> Windows Mail.
    >>
    >> <http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686&cookieattempt=1>
    >>
    >> These instructions were written for use under Outlook Express,
    >> but should also work under Windows Mail if you avoid the
    >> One Click Fix.
    >>
    >>
    >>
    Could you take a few seconds and tell us exactly what boxes were not checked
    right ot what parameters were not loaded right? Or was is so screwed up you
    needed to start from scratch?
    BobF.


      My System SpecsSystem Spec

  10. #9



    Newbie
    Join Date : Feb 2008
    Posts : 4
    Vista Home Premium
    Local Time: 08:22 AM


      Thread Starter

    Re: Can't send email with attachments

    The instructions on the link worked perfectly. Thank you all for your help.
    poorrich

    Quote Originally Posted by amunson52 View Post
    contacted comast and received instructions to verify settings in mail. They
    emailed me back within about 10, that was great. It seems to work. It took a
    minute to push the attatchment thru, but no freeze ups.

    "robertmiles@xxxxxx" wrote:

    >
    > "amunson52" <amunson52@xxxxxx> wrote in message
    > news:75F888A6-DEEA-4DEC-A53F-0449993D7A49@xxxxxx
    > Both of you may want to check your Comcast email account under
    > Windows Mail.
    >
    > <http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686&cookieattempt=1>
    >
    > These instructions were written for use under Outlook Express,
    > but should also work under Windows Mail if you avoid the
    > One Click Fix.
    >
    >
    >

      My System SpecsSystem Spec

  11. #10


    tikijenn Guest

    RE: Can't send email with attachments

    My husband has the same problem except he uses charter mail. What settings
    did you have to adjust to fix the problem?

    "poorrich" wrote:

    >
    > I can receive email with attachments with no problem. I can send email
    > without attachments with no problem. Whenever I attempt to send an email
    > with any attachment, small or large, the system times out and gives me
    > an error message
    >
    > "Task 'mail.comcast.net - Sending' reported error (0x8004210B) : 'The
    > operation timed out waiting for a response from the sending (SMTP)
    > server. If you continue to receive this message, contact your server
    > administrator or Internet service provider (ISP).' "
    >
    > It does not seem to be the program - Outlook - since I tried another
    > email program and got the same results. My wife sends emails with no
    > problem on another computer in the same network and same ISP.
    >
    > My gut tells me it is windows Vista Home Premium since it all started
    > with the new computer.
    >
    >
    > --
    > poorrich
    >

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Can't send email with attachments
Similar Threads
Thread Forum
Can't send email with attachments 0x800CCC0F Vista mail
Cannot send a group email with attachments Vista mail
Unable to send attachments by email Vista mail
Email won't send with attachments Live Mail
Cannot send attachments etc by email Vista mail