Windows Vista Forums

Error Message: "Security Certificate Could Not Be Verified"

  1. #1


    TJD Guest

    Error Message: "Security Certificate Could Not Be Verified"

    Suddenly, last night, every time a start Windows Mail, I get the error
    message "The server you are connected to is using a security certificate
    that could not be verified. The certificate's CN name does not match the
    passed value." All works fine when I click to continue, but I want to get
    rid of this continual error message. Cox Cable claims it is a "Microsoft
    Vista server issue." Does anyone here have any info on this or a solution?


      My System SpecsSystem Spec

  2. #2


    Sailfish Guest

    RE: Error Message: "Security Certificate Could Not Be Verified"



    "TJD" wrote:

    > Suddenly, last night, every time a start Windows Mail, I get the error
    > message "The server you are connected to is using a security certificate
    > that could not be verified. The certificate's CN name does not match the
    > passed value." All works fine when I click to continue, but I want to get
    > rid of this continual error message. Cox Cable claims it is a "Microsoft
    > Vista server issue." Does anyone here have any info on this or a solution?
    >
    I also am experiencing this problem using ATT/YAHOO mail. They also are
    telling me that it's a Microsoft isssue. Right now both companies have be in
    a "deadly embrace" where a problem that is no fault of my making is being
    ignored because neither company wants to take responsibility.

    Please advise.

      My System SpecsSystem Spec

  3. #3


    Gary VanderMolen Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"

    I use AT&T/Yahoo without any such problem.
    Perhaps you could let us know which mail servers you are using.
    One possible reason for this error is using an older server which is
    not meant to be used with SSL.
    --
    Gary VanderMolen, MS-MVP


    "Sailfish" <Sailfish@xxxxxx> wrote in message news:619B924D-1E45-411F-9CA4-8161E55F9CD6@xxxxxx

    >
    >
    > "TJD" wrote:
    >

    >> Suddenly, last night, every time a start Windows Mail, I get the error
    >> message "The server you are connected to is using a security certificate
    >> that could not be verified. The certificate's CN name does not match the
    >> passed value." All works fine when I click to continue, but I want to get
    >> rid of this continual error message. Cox Cable claims it is a "Microsoft
    >> Vista server issue." Does anyone here have any info on this or a solution?
    >>
    > I also am experiencing this problem using ATT/YAHOO mail. They also are
    > telling me that it's a Microsoft isssue. Right now both companies have be in
    > a "deadly embrace" where a problem that is no fault of my making is being
    > ignored because neither company wants to take responsibility.
    >
    > Please advise.

      My System SpecsSystem Spec

  4. #4


    Sailfish Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"

    Hi Gary, here's the link that lists the server information:
    http://helpme.att.net/article.php?item=10918

    and here's the error message I'm receiving from Windows Mail:

    "Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Subject 'test', Account: 'pop.sbcglobal.yahoo.com', Server:
    'smtp.att.yahoo.com.', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error
    Number: 0x800CCC0F"

    Tia

    "Gary VanderMolen" wrote:

    > I use AT&T/Yahoo without any such problem.
    > Perhaps you could let us know which mail servers you are using.
    > One possible reason for this error is using an older server which is
    > not meant to be used with SSL.
    > --
    > Gary VanderMolen, MS-MVP
    >
    >
    > "Sailfish" <Sailfish@xxxxxx> wrote in message news:619B924D-1E45-411F-9CA4-8161E55F9CD6@xxxxxx

    > >
    > >
    > > "TJD" wrote:
    > >

    > >> Suddenly, last night, every time a start Windows Mail, I get the error
    > >> message "The server you are connected to is using a security certificate
    > >> that could not be verified. The certificate's CN name does not match the
    > >> passed value." All works fine when I click to continue, but I want to get
    > >> rid of this continual error message. Cox Cable claims it is a "Microsoft
    > >> Vista server issue." Does anyone here have any info on this or a solution?
    > >>
    > > I also am experiencing this problem using ATT/YAHOO mail. They also are
    > > telling me that it's a Microsoft isssue. Right now both companies have be in
    > > a "deadly embrace" where a problem that is no fault of my making is being
    > > ignored because neither company wants to take responsibility.
    > >
    > > Please advise.
    >

      My System SpecsSystem Spec

  5. #5


    Gary VanderMolen Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"

    Hmmm, that error message says nothing about a security certificate
    error, which I thought the original problem was.

    That error message is typically caused by running a non-compatible
    antivirus program, but I see you stated in a later post that no
    antivirus software is or was installed.

    The only suggestion I have is to delete that account, restart Windows
    Mail, then recreate the account. There is a possibility that the account
    became corrupted for an unknown reason.
    If no improvement, you might as well try upgrading to WLM:
    http://get.live.com/wlmail/overview
    --
    Gary VanderMolen, MS-MVP


    "Sailfish" <Sailfish@xxxxxx> wrote in message news:791149B1-2B59-44BC-A105-72360E517792@xxxxxx

    > Hi Gary, here's the link that lists the server information:
    > http://helpme.att.net/article.php?item=10918
    >
    > and here's the error message I'm receiving from Windows Mail:
    >
    > "Your server has unexpectedly terminated the connection. Possible causes for
    > this include server problems, network problems, or a long period of
    > inactivity. Subject 'test', Account: 'pop.sbcglobal.yahoo.com', Server:
    > 'smtp.att.yahoo.com.', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error
    > Number: 0x800CCC0F"
    >
    > Tia
    >
    > "Gary VanderMolen" wrote:
    >

    >> I use AT&T/Yahoo without any such problem.
    >> Perhaps you could let us know which mail servers you are using.
    >> One possible reason for this error is using an older server which is
    >> not meant to be used with SSL.
    >> --
    >> Gary VanderMolen, MS-MVP
    >>
    >>
    >> "Sailfish" <Sailfish@xxxxxx> wrote in message news:619B924D-1E45-411F-9CA4-8161E55F9CD6@xxxxxx

    >> >
    >> >
    >> > "TJD" wrote:
    >> >
    >> >> Suddenly, last night, every time a start Windows Mail, I get the error
    >> >> message "The server you are connected to is using a security certificate
    >> >> that could not be verified. The certificate's CN name does not match the
    >> >> passed value." All works fine when I click to continue, but I want to get
    >> >> rid of this continual error message. Cox Cable claims it is a "Microsoft
    >> >> Vista server issue." Does anyone here have any info on this or a solution?
    >> >>
    >> > I also am experiencing this problem using ATT/YAHOO mail. They also are
    >> > telling me that it's a Microsoft isssue. Right now both companies have be in
    >> > a "deadly embrace" where a problem that is no fault of my making is being
    >> > ignored because neither company wants to take responsibility.
    >> >
    >> > Please advise.
    >>

      My System SpecsSystem Spec

  6. #6


    Sailfish Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"

    Here's the link to the SSL error dialog box that precedes the text errr
    message.
    http://i276.photobucket.com/albums/k.../SSL_Error.gif

    The test error message occurs if I press the "No" button. Otherwise, if I
    presss the "Yes" button, Windows Mail sends the mail item.

    Just to clarify again, this only started happening today after being
    required to use the SSL configuration by ATT/Yahoo.

    Late News!
    Your suggestion for recreating the account seems to have been the ticket. As
    soon as I did and tried sending again, everything went swimmingly.

    I can only conjecture that since the Account was originally a non-SSL setup
    that this, somehow???, may have had conflicting cert information; whereas,
    creating a new Account somehow put everything together correctly?

    Anyway, thanks all for your patience, life is once again ... good.

    "Gary VanderMolen" wrote:

    > Hmmm, that error message says nothing about a security certificate
    > error, which I thought the original problem was.
    >
    > That error message is typically caused by running a non-compatible
    > antivirus program, but I see you stated in a later post that no
    > antivirus software is or was installed.
    >
    > The only suggestion I have is to delete that account, restart Windows
    > Mail, then recreate the account. There is a possibility that the account
    > became corrupted for an unknown reason.
    > If no improvement, you might as well try upgrading to WLM:
    > http://get.live.com/wlmail/overview
    > --
    > Gary VanderMolen, MS-MVP
    >
    >
    > "Sailfish" <Sailfish@xxxxxx> wrote in message news:791149B1-2B59-44BC-A105-72360E517792@xxxxxx

    > > Hi Gary, here's the link that lists the server information:
    > > http://helpme.att.net/article.php?item=10918
    > >
    > > and here's the error message I'm receiving from Windows Mail:
    > >
    > > "Your server has unexpectedly terminated the connection. Possible causes for
    > > this include server problems, network problems, or a long period of
    > > inactivity. Subject 'test', Account: 'pop.sbcglobal.yahoo.com', Server:
    > > 'smtp.att.yahoo.com.', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error
    > > Number: 0x800CCC0F"
    > >
    > > Tia
    > >
    > > "Gary VanderMolen" wrote:
    > >

    > >> I use AT&T/Yahoo without any such problem.
    > >> Perhaps you could let us know which mail servers you are using.
    > >> One possible reason for this error is using an older server which is
    > >> not meant to be used with SSL.
    > >> --
    > >> Gary VanderMolen, MS-MVP
    > >>
    > >>
    > >> "Sailfish" <Sailfish@xxxxxx> wrote in message news:619B924D-1E45-411F-9CA4-8161E55F9CD6@xxxxxx
    > >> >
    > >> >
    > >> > "TJD" wrote:
    > >> >
    > >> >> Suddenly, last night, every time a start Windows Mail, I get the error
    > >> >> message "The server you are connected to is using a security certificate
    > >> >> that could not be verified. The certificate's CN name does not match the
    > >> >> passed value." All works fine when I click to continue, but I want to get
    > >> >> rid of this continual error message. Cox Cable claims it is a "Microsoft
    > >> >> Vista server issue." Does anyone here have any info on this or a solution?
    > >> >>
    > >> > I also am experiencing this problem using ATT/YAHOO mail. They also are
    > >> > telling me that it's a Microsoft isssue. Right now both companies have be in
    > >> > a "deadly embrace" where a problem that is no fault of my making is being
    > >> > ignored because neither company wants to take responsibility.
    > >> >
    > >> > Please advise.
    > >>
    >

      My System SpecsSystem Spec

  7. #7


    Gary VanderMolen Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"

    Your guess as to why the account got corrupted is as good as any.
    It happens. Good to hear it's squared away.
    --
    Gary VanderMolen, MS-MVP


    "Sailfish" <Sailfish@xxxxxx> wrote in message news:509E1D7B-0DB1-4DE6-8782-44073762BB36@xxxxxx

    > Here's the link to the SSL error dialog box that precedes the text errr
    > message.
    > http://i276.photobucket.com/albums/k.../SSL_Error.gif
    >
    > The test error message occurs if I press the "No" button. Otherwise, if I
    > presss the "Yes" button, Windows Mail sends the mail item.
    >
    > Just to clarify again, this only started happening today after being
    > required to use the SSL configuration by ATT/Yahoo.
    >
    > Late News!
    > Your suggestion for recreating the account seems to have been the ticket. As
    > soon as I did and tried sending again, everything went swimmingly.
    >
    > I can only conjecture that since the Account was originally a non-SSL setup
    > that this, somehow???, may have had conflicting cert information; whereas,
    > creating a new Account somehow put everything together correctly?
    >
    > Anyway, thanks all for your patience, life is once again ... good.
    >
    > "Gary VanderMolen" wrote:
    >

    >> Hmmm, that error message says nothing about a security certificate
    >> error, which I thought the original problem was.
    >>
    >> That error message is typically caused by running a non-compatible
    >> antivirus program, but I see you stated in a later post that no
    >> antivirus software is or was installed.
    >>
    >> The only suggestion I have is to delete that account, restart Windows
    >> Mail, then recreate the account. There is a possibility that the account
    >> became corrupted for an unknown reason.
    >> If no improvement, you might as well try upgrading to WLM:
    >> http://get.live.com/wlmail/overview
    >> --
    >> Gary VanderMolen, MS-MVP
    >>
    >>
    >> "Sailfish" <Sailfish@xxxxxx> wrote in message news:791149B1-2B59-44BC-A105-72360E517792@xxxxxx

    >> > Hi Gary, here's the link that lists the server information:
    >> > http://helpme.att.net/article.php?item=10918
    >> >
    >> > and here's the error message I'm receiving from Windows Mail:
    >> >
    >> > "Your server has unexpectedly terminated the connection. Possible causes for
    >> > this include server problems, network problems, or a long period of
    >> > inactivity. Subject 'test', Account: 'pop.sbcglobal.yahoo.com', Server:
    >> > 'smtp.att.yahoo.com.', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error
    >> > Number: 0x800CCC0F"
    >> >
    >> > Tia
    >> >
    >> > "Gary VanderMolen" wrote:
    >> >
    >> >> I use AT&T/Yahoo without any such problem.
    >> >> Perhaps you could let us know which mail servers you are using.
    >> >> One possible reason for this error is using an older server which is
    >> >> not meant to be used with SSL.
    >> >> --
    >> >> Gary VanderMolen, MS-MVP
    >> >>
    >> >>
    >> >> "Sailfish" <Sailfish@xxxxxx> wrote in message news:619B924D-1E45-411F-9CA4-8161E55F9CD6@xxxxxx
    >> >> >
    >> >> >
    >> >> > "TJD" wrote:
    >> >> >
    >> >> >> Suddenly, last night, every time a start Windows Mail, I get the error
    >> >> >> message "The server you are connected to is using a security certificate
    >> >> >> that could not be verified. The certificate's CN name does not match the
    >> >> >> passed value." All works fine when I click to continue, but I want to get
    >> >> >> rid of this continual error message. Cox Cable claims it is a "Microsoft
    >> >> >> Vista server issue." Does anyone here have any info on this or a solution?
    >> >> >>
    >> >> > I also am experiencing this problem using ATT/YAHOO mail. They also are
    >> >> > telling me that it's a Microsoft isssue. Right now both companies have be in
    >> >> > a "deadly embrace" where a problem that is no fault of my making is being
    >> >> > ignored because neither company wants to take responsibility.
    >> >> >
    >> >> > Please advise.
    >> >>
    >>

      My System SpecsSystem Spec

  8. #8


    vstuessi Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"



    "Gary VanderMolen" wrote:

    > Your guess as to why the account got corrupted is as good as any.
    > It happens. Good to hear it's squared away.
    > --
    > Gary VanderMolen, MS-MVP
    >
    >
    > "Sailfish" <Sailfish@xxxxxx> wrote in message news:509E1D7B-0DB1-4DE6-8782-44073762BB36@xxxxxx

    > > Here's the link to the SSL error dialog box that precedes the text errr
    > > message.
    > > http://i276.photobucket.com/albums/k.../SSL_Error.gif
    > >
    > > The test error message occurs if I press the "No" button. Otherwise, if I
    > > presss the "Yes" button, Windows Mail sends the mail item.
    > >
    > > Just to clarify again, this only started happening today after being
    > > required to use the SSL configuration by ATT/Yahoo.
    > >
    > > Late News!
    > > Your suggestion for recreating the account seems to have been the ticket. As
    > > soon as I did and tried sending again, everything went swimmingly.
    > >
    > > I can only conjecture that since the Account was originally a non-SSL setup
    > > that this, somehow???, may have had conflicting cert information; whereas,
    > > creating a new Account somehow put everything together correctly?
    > >
    > > Anyway, thanks all for your patience, life is once again ... good.
    > >
    > > "Gary VanderMolen" wrote:
    > >

    > >> Hmmm, that error message says nothing about a security certificate
    > >> error, which I thought the original problem was.
    > >>
    > >> That error message is typically caused by running a non-compatible
    > >> antivirus program, but I see you stated in a later post that no
    > >> antivirus software is or was installed.
    > >>
    > >> The only suggestion I have is to delete that account, restart Windows
    > >> Mail, then recreate the account. There is a possibility that the account
    > >> became corrupted for an unknown reason.
    > >> If no improvement, you might as well try upgrading to WLM:
    > >> http://get.live.com/wlmail/overview
    > >> --
    > >> Gary VanderMolen, MS-MVP
    > >>
    > >>
    > >> "Sailfish" <Sailfish@xxxxxx> wrote in message news:791149B1-2B59-44BC-A105-72360E517792@xxxxxx
    > >> > Hi Gary, here's the link that lists the server information:
    > >> > http://helpme.att.net/article.php?item=10918
    > >> >
    > >> > and here's the error message I'm receiving from Windows Mail:
    > >> >
    > >> > "Your server has unexpectedly terminated the connection. Possible causes for
    > >> > this include server problems, network problems, or a long period of
    > >> > inactivity. Subject 'test', Account: 'pop.sbcglobal.yahoo.com', Server:
    > >> > 'smtp.att.yahoo.com.', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error
    > >> > Number: 0x800CCC0F"
    > >> >
    > >> > Tia
    > >> >
    > >> > "Gary VanderMolen" wrote:
    > >> >
    > >> >> I use AT&T/Yahoo without any such problem.
    > >> >> Perhaps you could let us know which mail servers you are using.
    > >> >> One possible reason for this error is using an older server which is
    > >> >> not meant to be used with SSL.
    > >> >> --
    > >> >> Gary VanderMolen, MS-MVP
    > >> >>
    > >> >>
    > >> >> "Sailfish" <Sailfish@xxxxxx> wrote in message news:619B924D-1E45-411F-9CA4-8161E55F9CD6@xxxxxx
    > >> >> >
    > >> >> >
    > >> >> > "TJD" wrote:
    > >> >> >
    > >> >> >> Suddenly, last night, every time a start Windows Mail, I get the error
    > >> >> >> message "The server you are connected to is using a security certificate
    > >> >> >> that could not be verified. The certificate's CN name does not match the
    > >> >> >> passed value." All works fine when I click to continue, but I want to get
    > >> >> >> rid of this continual error message. Cox Cable claims it is a "Microsoft
    > >> >> >> Vista server issue." Does anyone here have any info on this or a solution?
    > >> >> >>
    > >> >> > I also am experiencing this problem using ATT/YAHOO mail. They also are
    > >> >> > telling me that it's a Microsoft isssue. Right now both companies have be in
    > >> >> > a "deadly embrace" where a problem that is no fault of my making is being
    > >> >> > ignored because neither company wants to take responsibility.
    > >> >> >
    > >> >> > Please advise.
    > >> >>
    > >>
    >

      My System SpecsSystem Spec

  9. #9


    vstuessi Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"

    Gary, I am using SBC (ATT) and am having the exact same problem. Seemed to
    affect more than just my Windows mail program as it seemed to invade my
    internet search engines (Mozilla and IE) by locking up. Last night I finally
    decided to do a system restore back to 7-3-08 in safe mode before I set up
    the Windows mail program (and before the last updates from Vista). I went in
    on my own and started the whole sign up process all over for setting up my
    email account via tools/accounts and seemed to get things rolling again. I
    followed verbatim the instructions on att.yahoo on the Pop3 & SMPT settings.
    Everything was working beautifully...until this morning :-(
    I got the message "the server you are connected to is using a security
    cert..." and when I attempted to check for mail I got the failure message
    about how my internet provider must be having problems etc...(not exactly
    what it said but you get the gist). How can I get these messages to stop
    once and for all? Seems to work sometimes (it started working again without
    the error message when I went back into the program a few minutes ago), yet
    other times it decides to taunt me with the error messages. I use AVG free
    anti-virus and have never had problems with it on Winn2K or XP. I was
    previously using incredimail as my default email client. I was having
    problems connecting from time to time with no rhyme or reason on that program
    so I switched default to Windows mail. Sorry for the long dissertation, but
    wanted to give you as much info as I could. -Vicki

    "Gary VanderMolen" wrote:

    > I use AT&T/Yahoo without any such problem.
    > Perhaps you could let us know which mail servers you are using.
    > One possible reason for this error is using an older server which is
    > not meant to be used with SSL.
    > --
    > Gary VanderMolen, MS-MVP
    >
    >
    > "Sailfish" <Sailfish@xxxxxx> wrote in message news:619B924D-1E45-411F-9CA4-8161E55F9CD6@xxxxxx

    > >
    > >
    > > "TJD" wrote:
    > >

    > >> Suddenly, last night, every time a start Windows Mail, I get the error
    > >> message "The server you are connected to is using a security certificate
    > >> that could not be verified. The certificate's CN name does not match the
    > >> passed value." All works fine when I click to continue, but I want to get
    > >> rid of this continual error message. Cox Cable claims it is a "Microsoft
    > >> Vista server issue." Does anyone here have any info on this or a solution?
    > >>
    > > I also am experiencing this problem using ATT/YAHOO mail. They also are
    > > telling me that it's a Microsoft isssue. Right now both companies have be in
    > > a "deadly embrace" where a problem that is no fault of my making is being
    > > ignored because neither company wants to take responsibility.
    > >
    > > Please advise.
    >

      My System SpecsSystem Spec

  10. #10


    Gary VanderMolen Guest

    Re: Error Message: "Security Certificate Could Not Be Verified"

    Two things:

    If you get an error message, copy it and post it here. If no error message,
    or if the error message doesn't contain the mail server names, tell me
    the names of the mail servers you are using, and their port numbers.
    You will find this information under Tools, Accounts, select that mail account,
    Properties, Servers (server names), and on the Advanced tab (port numbers).

    Chances are, you installed AVG antivirus using its default install option.
    If so, uninstall it, then reinstall, but select 'custom' install, which then
    allows you to forego installing its troublesome email scanning module.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "vstuessi" <vstuessi@xxxxxx> wrote in message news:791AA33E-E33A-4A16-86D0-947F6CADF71E@xxxxxx

    > Gary, I am using SBC (ATT) and am having the exact same problem. Seemed to
    > affect more than just my Windows mail program as it seemed to invade my
    > internet search engines (Mozilla and IE) by locking up. Last night I finally
    > decided to do a system restore back to 7-3-08 in safe mode before I set up
    > the Windows mail program (and before the last updates from Vista). I went in
    > on my own and started the whole sign up process all over for setting up my
    > email account via tools/accounts and seemed to get things rolling again. I
    > followed verbatim the instructions on att.yahoo on the Pop3 & SMPT settings.
    > Everything was working beautifully...until this morning :-(
    > I got the message "the server you are connected to is using a security
    > cert..." and when I attempted to check for mail I got the failure message
    > about how my internet provider must be having problems etc...(not exactly
    > what it said but you get the gist). How can I get these messages to stop
    > once and for all? Seems to work sometimes (it started working again without
    > the error message when I went back into the program a few minutes ago), yet
    > other times it decides to taunt me with the error messages. I use AVG free
    > anti-virus and have never had problems with it on Winn2K or XP. I was
    > previously using incredimail as my default email client. I was having
    > problems connecting from time to time with no rhyme or reason on that program
    > so I switched default to Windows mail. Sorry for the long dissertation, but
    > wanted to give you as much info as I could. -Vicki

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Error Message: "Security Certificate Could Not Be Verified"
Similar Threads
Thread Forum
"Logon Process has failed to create the security options dialog." Error Message Vista performance & maintenance
Certificate authority moving from "Third-Party Root CertificationAuthorities" store to "Trusted Root Certification Authorities" storeautomatically Server General
Cannot Install Software, showing "Publisher Could Not Be Verified" Vista security
"Problem with this website's security certificate" Vista General
Many "Certificate Services Client" error messages (task doesn't st Vista security