Windows Vista Forums

send/receive not working

  1. #1


    Walter Goldschmidt Guest

    send/receive not working

    Account: 'pop.sbcglobal.y6ahoo.com', Server: 'pop.sbcglobal.yahoo.com',
    Protocol pop3, Port 110, Secure(SSL): No, Error number 0*800CCC19

    When I click send/receive I get above error message. I have disabled mail
    and spam in my virus program but this did not seem to help. Any suggestions?
    Walter


      My System SpecsSystem Spec

  2. #2


    mac Guest

    Re: send/receive not working


    "Walter Goldschmidt" <waltergoldschmidt@xxxxxx> wrote in message
    news:%232wqlsesIHA.4560@xxxxxx

    > Account: 'pop.sbcglobal.y6ahoo.com', Server: 'pop.sbcglobal.yahoo.com',
    > Protocol pop3, Port 110, Secure(SSL): No, Error number 0*800CCC19
    >
    > When I click send/receive I get above error message. I have disabled mail
    > and spam in my virus program but this did not seem to help. Any
    > suggestions?
    > Walter
    Please select the error message and copy it here unedited.

    I see several possible typing errors that you created.


    --
    Regards Steve.
    MS-MVP. OE. [DTS]
    http://www.getsafeonline.org/




      My System SpecsSystem Spec

send/receive not working

Similar Threads
Thread Forum
Send/Receive not working
When I did a full Vista OS recovery/restore, this weekend, my Windows Mail program now won't allow the “Send/Receive All” option to...
Vista mail
send/receive not working
Checked ssl, user name, include this account when receiving mail or synchronizing. It was apparently pretty messed up.. walter
Vista mail
send/receive not working
I chatted online with a at&t technician and she solved my problem. thank you for your help Walter
Vista mail
send/receive not working
ssl is enabled. using kaspersky internet security which I have removed from my computer.
Vista mail
send/receive not working
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of...
Vista mail
send/receive not working
Account: 'pop.sbcglobal.yahoo.com', Server: 'pop.sbcglobal.yahoo.com', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19 When...
Vista mail
Send / Receive Not Working
Please help - I have just bought a new laptop with Vista and Windows Mail. When I first open Mail and hit send / receive It is fine. But as...
Vista mail