Windows Vista Forums

weird problem

  1. #1



    Newbie
    Join Date : Jun 2008
    Posts : 2
    vista home premium 32bit
    Local Time: 10:33 AM

    weird problem

    I have Vista Home and I cannot access the web from Windows mail. If I receive a mail with a link to a website and I click on the link, I get the message " Windows cannot find (web address), please make sure you have typed the name correctly and try again" This even happens when using Help within Mail, I cannot get online help! This is driving me crackers and I would appreciate any help I can get.
    tparky

      My System SpecsSystem Spec

  2.   


  3. #2


    PA Bear [MS MVP] Guest

    Re: weird problem

    Try the fix here:
    http://www.winhelponline.com/blog/fi...using-firefox/
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
    AumHa VSOP & Admin http://aumha.net
    DTS-L http://dts-l.net/

    tparky wrote:

    > I have Vista Home and I cannot access the web from Windows mail. If I
    > receive a mail with a link to a website and I click on the link, I get
    > the message " Windows cannot find (web address), please make sure you
    > have typed the name correctly and try again" This even happens when
    > using Help within Mail, I cannot get online help! This is driving me
    > crackers and I would appreciate any help I can get.
    > tparky

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jun 2008
    Posts : 2
    vista home premium 32bit
    Local Time: 10:33 AM


      Thread Starter

    Re: weird problem

    Great. One of the suggestions worked. Thank you very much.
    tparky

      My System SpecsSystem Spec

  5. #4


    PA Bear [MS MVP] Guest

    Re: weird problem

    YW.

    tparky wrote:

    > Great. One of the suggestions worked. Thank you very much.
    > tparky

      My System SpecsSystem Spec


weird problem
Similar Threads
Thread Forum
Weird - Very weird annoying problem General Discussion
Weird Problem. Browsers & Mail
Weird ICS problem Vista networking & sharing
weird problem help Vista networking & sharing
weird problem Vista General