Windows Vista Forums

Still can't send email

  1. #1


    Starla Guest

    Still can't send email

    I posted this last week, but still it does not work. I can receive fine.
    Here is the full error msg:

    Subject 'Re: !', Account: 'mail.mchsi.com', Server: 'mail.mchsi.com',
    Protocol: SMTP, Server Response: '250 XMVP 2', Port: 25, Secure(SSL): Yes,
    Server Error: 250, Error Number: 0x800CCC7D

    At some point last week on the mediacomcc.com website, I found more complete
    directions for how to configure Windows Mail, but when I did that, it would
    highlight the SMPT outgoing mail as if it was a wrong number, and when I left
    all the settings it suggested, it still did not work, and then kept popping
    something for me to continually enter my username and password. So, I went
    back to the default settings that had been entered, and which had worked just
    1-2 hours prior all this started happening. It is driving me nuts! It did
    this once before out of the blue. You guys helped, so I hope you can again.

      My System SpecsSystem Spec

  2. #2


    Guest

    Re: Still can't send email


    "Starla" <Starla@xxxxxx> wrote in message
    news:FA74A5D8-9BC7-44DE-918A-1AC3352F3C45@xxxxxx

    >I posted this last week, but still it does not work. I can receive fine.
    > Here is the full error msg:
    >
    > Subject 'Re: !', Account: 'mail.mchsi.com', Server: 'mail.mchsi.com',
    > Protocol: SMTP, Server Response: '250 XMVP 2', Port: 25, Secure(SSL): Yes,
    > Server Error: 250, Error Number: 0x800CCC7D
    >
    > At some point last week on the mediacomcc.com website, I found more
    > complete
    > directions for how to configure Windows Mail, but when I did that, it
    > would
    > highlight the SMPT outgoing mail as if it was a wrong number, and when I
    > left
    > all the settings it suggested, it still did not work, and then kept
    > popping
    > something for me to continually enter my username and password. So, I
    > went
    > back to the default settings that had been entered, and which had worked
    > just
    > 1-2 hours prior all this started happening. It is driving me nuts! It
    > did
    > this once before out of the blue. You guys helped, so I hope you can
    > again.
    Port 25 and SSL are seldom used together. You may have to remove that
    email account under Windows Mail, then restart Windows Mail and add the
    account again.

    http://www.mchsi.com/help/read/publi.../2002-01-15.33

    These instructions were written for Outlook Express, but should also work
    under Windows Mail.



      My System SpecsSystem Spec

Still can't send email

Similar Threads
Thread Forum
email viruses-can't send email msgs from hotmail without this show
a recent virus went through my entire contacts sending out this message from my hotmail account. Now every time I click reply to a message or send...
Live Mail
can't send page by email or send link by email from IE8. windows mail default client
on vista ultimate 64 bit but use 32 bit browser. no issues on any part of computer except recently i have been un able to send a page or link via...
Vista mail
I can send email in windows live, but can't send most of my emaiol :(
Hi, I read a few other messages on here that dated back a few years, regarding a similar issue as the one I'm about to mention. Here is a copy of...
Vista mail
can you tell me why i cant send mail and why my new microsoft cant send what i typed to my email
Vista mail
how to send email, receive email w/ windows mail from public wirel
how do I set up windows mail to send & get mail w/attc. thanks I currently use justice .com for web based mail, do not have an isp Ian
Vista mail
can't send email after scanning or send link to from web info
Vista mail
Windows mail can't send email but in XP/2000 pro. send working OK
Below the message appears when i send the emails & messages are in outbox The host 'mail.buraak.net.pk' could not be found. Please verify that...
Vista mail