large E in stead of question mark


  1.    23 Oct 2008 #1
    Darryl Palmer Guest

    large E in stead of question mark


    I get a large E with accent when i try to write a question mark. it has
    something to do with bilingual keyboard in canada. what key changesw this
    back to normalÉÉÉ

    --
    Darryl Palmer
    ACTRA,CDJA,CODJA
    thesingingdj.com
    416 4639283

      My System SpecsSystem Spec

  2.    23 Oct 2008 #2
    Peter Foldes Guest

    Re: large E in stead of question mark


    Change your keyboard settings back to English or default in Control Panel Keyboard

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    "Darryl Palmer" <darrylpalmer@xxxxxx> wrote in message news:uaS8IfUNJHA.2884@xxxxxx

    >I get a large E with accent when i try to write a question mark. it has
    > something to do with bilingual keyboard in canada. what key changesw this
    > back to normalÉÉÉ
    >
    > --
    > Darryl Palmer
    > ACTRA,CDJA,CODJA
    > thesingingdj.com
    > 416 4639283
    >
      My System SpecsSystem Spec

  3.    08 Nov 2008 #3
    Join Date : Nov 2008
    Posts : 1
    Vista Home Premium 32bit.
    Local Time: 20:55


     

    Re: large E in stead of question mark


    I have had the same problem, sometimes cropping up in the middle of an e-mail to someone, making me think that I have typed a code to trigger this - I live in Canada! I'm searching for the answer too, so if you find out, let me know! I also get a smalll e with an acute accent if I type a slash.
      My System SpecsSystem Spec

  4.    08 Nov 2008 #4
    Gary VanderMolen Guest

    Re: large E in stead of question mark


    Go to Control Panel, Regional and Language Options,
    Keyboards and Languages, Change keyboards.
    Mine shows English-US. I'm not sure what is appropriate for
    Canada.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Diana Margaret" <guest@xxxxxx-email.com> wrote in message news:f59ce5adbc1de62b270ed5a37aa7d6d1@xxxxxx-gateway.com...

    >
    > I have had the same problem, sometimes cropping up in the middle of an
    > e-mail to someone, making me think that I have typed a code to trigger
    > this - I live in Canada! I'm searching for the answer too, so if you
    > find out, let me know! I also get a smalll e with an acute accent if I
    > type a slash.
    >
    >
    > --
    > Diana Margaret

      My System SpecsSystem Spec

  5.    24 Nov 2008 #5
    Don Guest

    Re: large E in stead of question mark


    I have reset the keyboard language, done everything- and still the E replaces
    the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
    goes away until the next time. It happened again today- close the program,
    reopen it- and the ?????? are back!



    "Gary VanderMolen" wrote:

    > Go to Control Panel, Regional and Language Options,
    > Keyboards and Languages, Change keyboards.
    > Mine shows English-US. I'm not sure what is appropriate for
    > Canada.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "Diana Margaret" <guest@xxxxxx-email.com> wrote in message news:f59ce5adbc1de62b270ed5a37aa7d6d1@xxxxxx-gateway.com...

    > >
    > > I have had the same problem, sometimes cropping up in the middle of an
    > > e-mail to someone, making me think that I have typed a code to trigger
    > > this - I live in Canada! I'm searching for the answer too, so if you
    > > find out, let me know! I also get a smalll e with an acute accent if I
    > > type a slash.
    > >
    > >
    > > --
    > > Diana Margaret
    >
    >
    >
      My System SpecsSystem Spec

  6.    24 Nov 2008 #6
    Gary VanderMolen Guest

    Re: large E in stead of question mark


    I don't have any other suggestions, except to try an upgrade to Windows Live Mail:

    http://get.live.com/wlmail/overview

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Don" <Don@xxxxxx> wrote in message news:ADC0492D-4146-4938-8C46-61A632B92504@xxxxxx

    >I have reset the keyboard language, done everything- and still the E replaces
    > the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
    > goes away until the next time. It happened again today- close the program,
    > reopen it- and the ?????? are back!
    >
    >
    >
    > "Gary VanderMolen" wrote:
    >

    >> Go to Control Panel, Regional and Language Options,
    >> Keyboards and Languages, Change keyboards.
    >> Mine shows English-US. I'm not sure what is appropriate for
    >> Canada.
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "Diana Margaret" <guest@xxxxxx-email.com> wrote in message news:f59ce5adbc1de62b270ed5a37aa7d6d1@xxxxxx-gateway.com...

    >> >
    >> > I have had the same problem, sometimes cropping up in the middle of an
    >> > e-mail to someone, making me think that I have typed a code to trigger
    >> > this - I live in Canada! I'm searching for the answer too, so if you
    >> > find out, let me know! I also get a smalll e with an acute accent if I
    >> > type a slash.
    >> >
    >> >
    >> > --
    >> > Diana Margaret
    >>
    >>
    >>

      My System SpecsSystem Spec

  7.    25 Nov 2008 #7
    Steve Cochran Guest

    Re: large E in stead of question mark


    Check what you have for default under Tools | Options | Read | Fonts.

    steve

    "Don" <Don@xxxxxx> wrote in message
    news:ADC0492D-4146-4938-8C46-61A632B92504@xxxxxx

    >I have reset the keyboard language, done everything- and still the E
    >replaces
    > the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
    > goes away until the next time. It happened again today- close the program,
    > reopen it- and the ?????? are back!
    >
    >
    >
    > "Gary VanderMolen" wrote:
    >

    >> Go to Control Panel, Regional and Language Options,
    >> Keyboards and Languages, Change keyboards.
    >> Mine shows English-US. I'm not sure what is appropriate for
    >> Canada.
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "Diana Margaret" <guest@xxxxxx-email.com> wrote in message
    >> news:f59ce5adbc1de62b270ed5a37aa7d6d1@xxxxxx-gateway.com...

    >> >
    >> > I have had the same problem, sometimes cropping up in the middle of an
    >> > e-mail to someone, making me think that I have typed a code to trigger
    >> > this - I live in Canada! I'm searching for the answer too, so if you
    >> > find out, let me know! I also get a smalll e with an acute accent if I
    >> > type a slash.
    >> >
    >> >
    >> > --
    >> > Diana Margaret
    >>
    >>
    >>
      My System SpecsSystem Spec

large E in stead of question mark

Similar Threads
Thread Forum
Blekko in stead if IE?
Another strange one...... When I click on IE I get a search engine page from "Blekko"? Anyone got any ideas?
Browsers & Mail
Question mark '?' in outgoing emails
Don't know how and when, but all of a sudden I've seen all my outgoing emails in text format have a '?' at the beginning of the msg. E.g....
Browsers & Mail
keep getting accents over e instead of question mark
I've just set up my new computer and every time I do an email and try to type an apostrophe or a question mark, I get the french e or E with the...
Vista mail
question mark
Each time I open email or type a document the question mark key gives É. I have tried to change it to the English default but cannot. How to do it?...
Vista mail
Question Mark in Address Bar
64-bit Vista Home Premium When I got this system about a week ago, I discovered that by simply typing a question mark into the taskbar's address...
Vista General
New line in stead of new paragraph
I use VBscript to make a Signature in Outlook with the values of the Active directory. In outlook 2003 the sentences are on the next line. In...
VB Script
cannot do anything (delete, mark unread, mark read)
I recently installed Windows Live Mail on mylaptop - had been used to using Outlook Express for quite a while. Now, I can read messages, but if I...
Live Mail

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 21:55.
    .