From: "saberman" <saberman@xxxxxx>
Subject: Messages Don't Post
Date: Sunday, October 26, 2008 6:50 PM

This may be an exercise in futility but...

Microsoft Vista Mail randomly decides not to actually post messages even
though the Sent Items folder shows them as posted. For example the message
below was supposedly posted to the microsoft.public.windows.vista.mail news
group on October 19, 1008 9:43 PM. But it does not show up in any
downloaded messages.

Some messages actually post and some do not. If this one does can someone
please tell me why Vistal Mail is so unreliable in posting to news groups.

Thanks.

From: "saberman" <sabMSDN@xxxxxx>
Subject: News Group Messages Missing
Date: Sunday, October 19, 2008 9:43 PM

Windows Vista Mail Version 6.0.6000.16386
Vista SP1

I am trying to use Windows Vista Mail as a News Group reader and seem to be
having some problems:

1. There does not appear to be a way to get it to read old messages in a
newly subscribed news group. For example I added this news group
(microsoft.public.windows.vista.mail) to my subscribed set of news groups
today. When I first clicked on it there were over 11K messages in the news
group according the the number next to it but only messages sent since
10/18/2008 7:36 PM were available. I tried changing Synchronize from Don't
Synchronize to All Messages but it had no affect. The option that had any
effect was Catch Up and that simply downloaded the messages since 10/18/2008
7:36 PM.

2. It does not appear to show messages even when they are current. For
example, I posted a thread beginning on 10/4/2008 6:26 PM in the
microsoft.public.windows.vista.general news group. The thread continued for
a few days and I noticed that I saw a response to a message I had posted but
the message itself was not shown my Windows Vista Mail. (I was able to get
the entire thread using Agent.)

3. It does not appear to post messages even when it says it does. I posted
a message in microsoft.public.windows.vista.general news group in response
to someone's question on 10/8/2008 2:40 AM (which is in my Sent Items
folder). It does not show up when the news group is view using either
Windows Vista Mail (which might not mean much) or Agent (which would have
shown it if it was there.).

Finally, I did receive on error message while posting something to a
Microsoft news group:
"Your message was successfully posted. However, Windows Mail was unable to
contact the community server, so rating, category, and other community
information was not included with the message. See the News error log for
details. Subject 'How To Resend A News Group Message?', Account: 'Microsoft
Communities', Server: 'msnews.microsoft.com', Protocol: , Port: 80,
Secure(SSL): No, Server Error: 200, Error Number: 0x8007000D"

I posted this in another news group and was advised to turn the community
features off but was not told how.

What are the community features and how do I turn them off?