Windows Vista Forums

windows live mail error id: 0x80004005 "only when attaching files"

  1. #1


    S.H Guest

    windows live mail error id: 0x80004005 "only when attaching files"

    I had this message early this morning:

    ==============================
    Unable to send or receive messages for the Hotmail (XXXXX) account. To send
    and receive messages in your Hotmail account, go to http://hotmail.live.com
    on the Web, or try again later. To get help from Windows Live Customer
    Support, go to http://support.live.com and click Windows Live Mail in the
    list of services.

    Subject 'hh'
    Windows Live Mail Error ID: 0x80004005
    ==============================

    This message is only appears when sending attached file
    Now receiving ok ”attached files” but sending ok “with no attached files”

    My try was to repair windows live mail, then removed and reinstall but no
    successes so far.

    Thank for help



      My System SpecsSystem Spec

  2. #2


    Gary VanderMolen Guest

    Re: windows live mail error id: 0x80004005 "only when attaching files"

    This newsgroup is dedicated to the Windows Mail program.
    Problems with Windows Live Mail should be posted in the Windows Live Mail
    newsgroup:
    http://www.microsoft.com/communities...e.mail.desktop

    --
    Gary VanderMolen, MS-MVP (Mail)


    "S.H" <SH@xxxxxx> wrote in message news:C74A73D8-EE99-4A56-8858-867922108CF2@xxxxxx

    >I had this message early this morning:
    >
    > ==============================
    > Unable to send or receive messages for the Hotmail (XXXXX) account. To send
    > and receive messages in your Hotmail account, go to http://hotmail.live.com
    > on the Web, or try again later. To get help from Windows Live Customer
    > Support, go to http://support.live.com and click Windows Live Mail in the
    > list of services.
    >
    > Subject 'hh'
    > Windows Live Mail Error ID: 0x80004005
    > ==============================
    >
    > This message is only appears when sending attached file
    > Now receiving ok ”attached files” but sending ok “with no attached files”
    >
    > My try was to repair windows live mail, then removed and reinstall but no
    > successes so far.
    >
    > Thank for help
    >
    >

      My System SpecsSystem Spec


windows live mail error id: 0x80004005 "only when attaching files"
Similar Threads
Thread Forum
Windows Live Messenger 2009 Has error and "send error report" Live Messenger
ERROR MESSAGE "Windows Live Mail Must Close" Live Mail
How to use my "Windows Live Hotmail" account in "Windows Mail" ? Vista mail
Internet Explorer 7 for Windows Vista not prompting me to "Open/Run" or "Save" files Vista General
WM5 Sync with Vista "Windows Calender", "Contacts", and "Mail" Vista General