Windows Vista Forums

error message 0x800ccc19 and 0x800cccOF

  1. #1


    Subie Guest

    error message 0x800ccc19 and 0x800cccOF

    I've started a new thread as i can't seem to find my original one from
    yesterday!! for over 2 weeks now I have been able to send, but not receive
    e-mails: was advised to download the Norton removal tool, which I did, and
    have removed my mail account and re-added it but unfortunately neither made
    any difference apart from to give me a different error message!! Has anyone
    got an advice to offer as I'm getting desperate (not to say fed up!!!) with
    this! My husband shares my computer and his e-mail address is working fine,
    with no problems at all, I just don't understand why only my address is doing
    this!! please help!! thanks :0)

      My System SpecsSystem Spec

  2.   


  3. #2


    Gary VanderMolen Guest

    Re: error message 0x800ccc19 and 0x800cccOF

    After you downloaded the Norton Removal Tool, did you run it?
    Have you installed a different antivirus?
    What exactly does the latest error message say?

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Subie" <Subie@xxxxxx> wrote in message news:65ACAB40-6CA8-4194-98CA-A66D6F0E7F7F@xxxxxx

    > I've started a new thread as i can't seem to find my original one from
    > yesterday!! for over 2 weeks now I have been able to send, but not receive
    > e-mails: was advised to download the Norton removal tool, which I did, and
    > have removed my mail account and re-added it but unfortunately neither made
    > any difference apart from to give me a different error message!! Has anyone
    > got an advice to offer as I'm getting desperate (not to say fed up!!!) with
    > this! My husband shares my computer and his e-mail address is working fine,
    > with no problems at all, I just don't understand why only my address is doing
    > this!! please help!! thanks :0)

      My System SpecsSystem Spec

  4. #3


    Peter Foldes Guest

    Re: error message 0x800ccc19 and 0x800cccOF

    Subie

    Here is your previous thread posted on 5\5\2009

    ============================================================================

    Hi All
    I have been getting this error message for a couple of weeks and from
    reading other threads have worked out it's something to do with anti-virus
    programs at work.. my problem is that i suspect it's from a Norton Anti-Virus
    programme that was automatically downloaded as a 'freebie' along with
    something else I was downloading (unfortunately I can't remember what, maybe
    iTunes?) and I don't know how to uninstall it properly as it's not appearing
    on any of the usual 'program' lists etc. I thought I had uninstalled it but
    it appears some bits have been left behind....help!!!

    ==============================================================================

    I was the one that advised you to use the Norton removal tool. Did you and did you
    re-install it without the email integration (scanning)

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    "Subie" <Subie@xxxxxx> wrote in message
    news:65ACAB40-6CA8-4194-98CA-A66D6F0E7F7F@xxxxxx

    > I've started a new thread as i can't seem to find my original one from
    > yesterday!! for over 2 weeks now I have been able to send, but not receive
    > e-mails: was advised to download the Norton removal tool, which I did, and
    > have removed my mail account and re-added it but unfortunately neither made
    > any difference apart from to give me a different error message!! Has anyone
    > got an advice to offer as I'm getting desperate (not to say fed up!!!) with
    > this! My husband shares my computer and his e-mail address is working fine,
    > with no problems at all, I just don't understand why only my address is doing
    > this!! please help!! thanks :0)

      My System SpecsSystem Spec

  5. #4


    Subie Guest

    Re: error message 0x800ccc19 and 0x800cccOF

    this is the error message,

    Account: 'mail.talktalk.net', Server: 'mail.talktalk.net', Protocol: POP3,
    Port: 110, Secure(SSL): No, Error Number: 0x800CCC19

    i ran the Norton Removal Tool and it said it was successful, but the error
    message keeps coming up...the one that ends cccOF seems to have stopped now
    though, thanks
    Sue

    "Gary VanderMolen" wrote:

    > After you downloaded the Norton Removal Tool, did you run it?
    > Have you installed a different antivirus?
    > What exactly does the latest error message say?
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "Subie" <Subie@xxxxxx> wrote in message news:65ACAB40-6CA8-4194-98CA-A66D6F0E7F7F@xxxxxx

    > > I've started a new thread as i can't seem to find my original one from
    > > yesterday!! for over 2 weeks now I have been able to send, but not receive
    > > e-mails: was advised to download the Norton removal tool, which I did, and
    > > have removed my mail account and re-added it but unfortunately neither made
    > > any difference apart from to give me a different error message!! Has anyone
    > > got an advice to offer as I'm getting desperate (not to say fed up!!!) with
    > > this! My husband shares my computer and his e-mail address is working fine,
    > > with no problems at all, I just don't understand why only my address is doing
    > > this!! please help!! thanks :0)
    >

      My System SpecsSystem Spec

  6. #5


    Gary VanderMolen Guest

    Re: error message 0x800ccc19 and 0x800cccOF

    Chances are, Norton corrupted your mail account. Go to Tools,
    Accounts, select that account, then click Remove. Restart Windows
    Mail, then recreate the account.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Subie" <Subie@xxxxxx> wrote in message news:EE4143E5-6A22-43DA-BDD8-28D19C2925C3@xxxxxx

    > this is the error message,
    >
    > Account: 'mail.talktalk.net', Server: 'mail.talktalk.net', Protocol: POP3,
    > Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >
    > i ran the Norton Removal Tool and it said it was successful, but the error
    > message keeps coming up...the one that ends cccOF seems to have stopped now
    > though, thanks
    > Sue
    >
    > "Gary VanderMolen" wrote:
    >

    >> After you downloaded the Norton Removal Tool, did you run it?
    >> Have you installed a different antivirus?
    >> What exactly does the latest error message say?
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "Subie" <Subie@xxxxxx> wrote in message news:65ACAB40-6CA8-4194-98CA-A66D6F0E7F7F@xxxxxx

    >> > I've started a new thread as i can't seem to find my original one from
    >> > yesterday!! for over 2 weeks now I have been able to send, but not receive
    >> > e-mails: was advised to download the Norton removal tool, which I did, and
    >> > have removed my mail account and re-added it but unfortunately neither made
    >> > any difference apart from to give me a different error message!! Has anyone
    >> > got an advice to offer as I'm getting desperate (not to say fed up!!!) with
    >> > this! My husband shares my computer and his e-mail address is working fine,
    >> > with no problems at all, I just don't understand why only my address is doing
    >> > this!! please help!! thanks :0)
    >>

      My System SpecsSystem Spec

  7. #6


    Subie Guest

    Re: error message 0x800ccc19 and 0x800cccOF

    Hi again, unfortunately this did not work, I removed the account, and
    restarted my computer, recreated the account and got exactly the same
    message. Is there anything left to try?! thanks for your help so far.....



    "Gary VanderMolen" wrote:

    > Chances are, Norton corrupted your mail account. Go to Tools,
    > Accounts, select that account, then click Remove. Restart Windows
    > Mail, then recreate the account.
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "Subie" <Subie@xxxxxx> wrote in message news:EE4143E5-6A22-43DA-BDD8-28D19C2925C3@xxxxxx

    > > this is the error message,
    > >
    > > Account: 'mail.talktalk.net', Server: 'mail.talktalk.net', Protocol: POP3,
    > > Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    > >
    > > i ran the Norton Removal Tool and it said it was successful, but the error
    > > message keeps coming up...the one that ends cccOF seems to have stopped now
    > > though, thanks
    > > Sue
    > >
    > > "Gary VanderMolen" wrote:
    > >

    > >> After you downloaded the Norton Removal Tool, did you run it?
    > >> Have you installed a different antivirus?
    > >> What exactly does the latest error message say?
    > >>
    > >> --
    > >> Gary VanderMolen, MS-MVP (Mail)
    > >>
    > >>
    > >> "Subie" <Subie@xxxxxx> wrote in message news:65ACAB40-6CA8-4194-98CA-A66D6F0E7F7F@xxxxxx
    > >> > I've started a new thread as i can't seem to find my original one from
    > >> > yesterday!! for over 2 weeks now I have been able to send, but not receive
    > >> > e-mails: was advised to download the Norton removal tool, which I did, and
    > >> > have removed my mail account and re-added it but unfortunately neither made
    > >> > any difference apart from to give me a different error message!! Has anyone
    > >> > got an advice to offer as I'm getting desperate (not to say fed up!!!) with
    > >> > this! My husband shares my computer and his e-mail address is working fine,
    > >> > with no problems at all, I just don't understand why only my address is doing
    > >> > this!! please help!! thanks :0)
    > >>
    >

      My System SpecsSystem Spec

  8. #7


    Gary VanderMolen Guest

    Re: error message 0x800ccc19 and 0x800cccOF

    Error 0x800CCC19 is a server time-out, which is typically caused by
    interference from a security program. Are you running any other
    security programs? Webroot Spy Sweeper, for example, can also cause
    this problem.

    If no improvement, consider upgrading to Windows Live Mail, because
    it is less prone to suffering bad effects from security programs.
    http://download.live.com/wlmail
    --
    Gary VanderMolen, MS-MVP (Mail)


    "Subie" <Subie@xxxxxx> wrote in message news:212212C5-3426-43EE-B557-D335A7C6F0C5@xxxxxx

    > Hi again, unfortunately this did not work, I removed the account, and
    > restarted my computer, recreated the account and got exactly the same
    > message. Is there anything left to try?! thanks for your help so far.....
    >
    >
    >
    > "Gary VanderMolen" wrote:
    >

    >> Chances are, Norton corrupted your mail account. Go to Tools,
    >> Accounts, select that account, then click Remove. Restart Windows
    >> Mail, then recreate the account.
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "Subie" <Subie@xxxxxx> wrote in message news:EE4143E5-6A22-43DA-BDD8-28D19C2925C3@xxxxxx

    >> > this is the error message,
    >> >
    >> > Account: 'mail.talktalk.net', Server: 'mail.talktalk.net', Protocol: POP3,
    >> > Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
    >> >
    >> > i ran the Norton Removal Tool and it said it was successful, but the error
    >> > message keeps coming up...the one that ends cccOF seems to have stopped now
    >> > though, thanks
    >> > Sue
    >> >
    >> > "Gary VanderMolen" wrote:
    >> >
    >> >> After you downloaded the Norton Removal Tool, did you run it?
    >> >> Have you installed a different antivirus?
    >> >> What exactly does the latest error message say?
    >> >>
    >> >> --
    >> >> Gary VanderMolen, MS-MVP (Mail)
    >> >>
    >> >>
    >> >> "Subie" <Subie@xxxxxx> wrote in message news:65ACAB40-6CA8-4194-98CA-A66D6F0E7F7F@xxxxxx
    >> >> > I've started a new thread as i can't seem to find my original one from
    >> >> > yesterday!! for over 2 weeks now I have been able to send, but not receive
    >> >> > e-mails: was advised to download the Norton removal tool, which I did, and
    >> >> > have removed my mail account and re-added it but unfortunately neither made
    >> >> > any difference apart from to give me a different error message!! Has anyone
    >> >> > got an advice to offer as I'm getting desperate (not to say fed up!!!) with
    >> >> > this! My husband shares my computer and his e-mail address is working fine,
    >> >> > with no problems at all, I just don't understand why only my address is doing
    >> >> > this!! please help!! thanks :0)
    >> >>
    >>

      My System SpecsSystem Spec


error message 0x800ccc19 and 0x800cccOF
Similar Threads
Thread Forum
NEW THREAD OF 0x800CCCOF Error Message Repost Live Mail
Keep getting duplicate emails - Error message: 0x800CCC19 Vista mail
Error Number 0x800CCCOF Vista mail
Email Error Message 0x800CCC19 Vista mail
Problems sending e-mails - getting the 0x800CCC19 error message Vista mail