My outgoing mail is not outgoing


  1.    19 Aug 2009 #1
    Whistleboy Guest

    My outgoing mail is not outgoing


    going email is not being sent and I get the following error message. Can
    anyone help please?

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject 'Re:
    Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com', Protocol:
    SMTP, Server Response: '553 Authentication is required to send mail as
    <Whistleboy@xxxxxx>', Port: 25, Secure(SSL): No, Server Error: 553,
    Error Number: 0x800CCC78
      My System SpecsSystem Spec

  2.    19 Aug 2009 #2
    beth Guest

    RE: My outgoing mail is not outgoing


    mine ius not outgoing either and i am getting really frustrated here. if i
    log in to my server, windstream.net i have no problems, but using windows
    mail i am having one problem after another it seems.

    "Whistleboy" wrote:

    > going email is not being sent and I get the following error message. Can
    > anyone help please?
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject 'Re:
    > Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com', Protocol:
    > SMTP, Server Response: '553 Authentication is required to send mail as
    > <Whistleboy@xxxxxx>', Port: 25, Secure(SSL): No, Server Error: 553,
    > Error Number: 0x800CCC78
      My System SpecsSystem Spec

  3.    19 Aug 2009 #3
    John Inzer Guest

    Re: My outgoing mail is not outgoing


    Whistleboy wrote:

    > going email is not being sent and I get the following error message.
    > Can anyone help please?
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read
    > the "I'm having problems sending e-mail" section. If you need help
    > determining the proper server settings, please contact your e-mail
    > service provider.
    >
    > The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject
    > 'Re: Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com',
    > Protocol: SMTP, Server Response: '553 Authentication is required to
    > send mail as <Whistleboy@xxxxxx>', Port: 25, Secure(SSL):
    > No, Server Error: 553, Error Number: 0x800CCC78
    ==============================
    Just wondering...

    In the Properties of your e-mail account
    on the Server tab...do you have: 'My Server
    Requires Authentication'...checked?

    Mail Servers: Florida (Tampa Bay)
    incoming mail server: pop-server.tampabay.rr.com
    outgoing mail server: smtp-server.tampabay.rr.com

    --

    J. Inzer MS-MVP
    Digital Media Experience

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk


      My System SpecsSystem Spec

  4.    19 Aug 2009 #4
    PA Bear [MS MVP] Guest

    Re: My outgoing mail is not outgoing


    Contact your ISP for the correct settings.

    Whistleboy wrote:

    > going email is not being sent and I get the following error message. Can
    > anyone help please?
    >
    > The message could not be sent. The authentication setting might not be
    > correct for your outgoing e-mail [SMTP] server. For help solving this
    > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    > "I'm having problems sending e-mail" section. If you need help determining
    > the proper server settings, please contact your e-mail service provider.
    >
    > The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject 'Re:
    > Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com', Protocol:
    > SMTP, Server Response: '553 Authentication is required to send mail as
    > <Whistleboy@xxxxxx>', Port: 25, Secure(SSL): No, Server Error:
    > 553,
    > Error Number: 0x800CCC78
      My System SpecsSystem Spec

  5.    19 Aug 2009 #5
    Gary VanderMolen Guest

    Re: My outgoing mail is not outgoing


    Beth, we can't help you unless you post a copy of your error message.
    Right-click on your error message, copy, then paste it into a reply here.

    --
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    "beth" <beth@xxxxxx> wrote in message news05A4405-B07C-4B02-8744-15C579927D06@xxxxxx

    > mine ius not outgoing either and i am getting really frustrated here. if i
    > log in to my server, windstream.net i have no problems, but using windows
    > mail i am having one problem after another it seems.
      My System SpecsSystem Spec

My outgoing mail is not outgoing

Similar Threads
Thread Forum
No Outgoing mail
I have windows 7, not can recieve mail but no send mail. This is my error code: The connection to the server has failed. Subject 'test'...
Live Mail
no outgoing mail
New PC with Windows 7. Can get incoming mail, but outgoing get the following message: The host 'smtp.east.cox.net ' could not be found. Please...
Live Mail
help no outgoing mail!!!
The host 'pop3' could not be found. Please verify that you have entered the server name correctly. Account: 'pop3', Server: 'pop3', Protocol: POP3,...
Vista mail
AOL Outgoing Mail
I am not able to send any Mail using Windows Mail and the set-up given by AOL. stmp.aol.com, SMTP 587, "My server requires authentication"...
Vista mail
Outgoing Mails will not send and cannot delete for Outgoing box
When I try to send mail from outlook ex I receive a ;m,eesgae could not be displayed error' says low memory butthat is not the problem" -- Thanks
Vista mail
Outgoing Mail
I have tried everything but get this message - I want to stop using aol's email but use windows mail with aol ISP. AOL have not been very helpful,...
Vista mail
outgoing mail
When I try to send a message in outlook express I get a message asking me to log on. I called my internet provider and he said it is an error in the...
Vista mail

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 13:27.
    .