Windows Vista Forums

Error when SENDING to AOL and HOTMAIL

  1. #11


    Gary VanderMolen Guest

    Re: Error when SENDING to AOL and HOTMAIL

    I'm not aware of any problem reports concerning Windows Defender
    or Windows Firewall, nor Avast. However, if you're sure there's no typo
    on your part, then Avast is the most likely culprit. I can't think of
    anything else that may be causing your problem. So turn off the
    incoming scanning also, and if that doesn't fix it, uninstall it
    temporarily.

    Note: I believe that Comcast SMTP works with both port 25 and
    port 587, but only the latter will work off-network.

    Gary VanderMolen

    "Ron D." <RonD@discussions.microsoft.com> wrote in message news:9F877BF3-CE4D-4FDC-94B6-E02724C963F0@microsoft.com...
    > Yes,I have an anti-virus program called Avast but I have that set to only
    > scan INCOMING mail.
    > But who knows what else Windows Vista has on my computer? I know theres the
    > Windows Defender program and there's probably a firewall,etc...
    > --
    > Ron D.
    >
    >
    > "Gary VanderMolen" wrote:
    >
    >> Obviously the server thinks otherwise.
    >> Something is messing with your email. Do you have any antivirus or
    >> antispam programs installed?
    >>
    >> Gary VanderMolen
    >>
    >> "Ron D." <RonD@discussions.microsoft.com> wrote in message news:0E56FD0A-F594-4474-A7DF-197B6BC93E84@microsoft.com...
    >> > No, there's no error on my part, I checked 3 times when I saw that message
    >> > and it is typed correctly. I know it is telling me otherwise, but it's wrong.
    >> > I type it correctly and it comes back with that message, the error message is
    >> > an error itself! LOL.
    >> > Its hard to explain....when I type the address,there is NO space after
    >> > the @.
    >> > BUT...when the error comes back it tells me there is! For some reason a
    >> > gremlin is inserting it there or something but I'm not doing it. Weird!
    >> > --
    >> > Ron D.
    >> >
    >> >
    >> > "Gary VanderMolen" wrote:
    >> >
    >> >> Looks like you're trying to send to an improper address:
    >> >> 'smythsassy2559@ aol.com'. There is an illegal space character
    >> >> after the @.
    >> >>
    >> >> Gary VanderMolen
    >> >>
    >> >> "Ron D." <RonD@discussions.microsoft.com> wrote in message news:14BC528E-FF6F-4FAA-8014-EC66B12297CC@microsoft.com...
    >> >> > Dave,here's the AOL error message. I dont have problems sending or receiving
    >> >> > from or to any other email addresses like (servers).\
    >> >> >
    >> >> > """""The message could not be sent. The authentication setting might not be
    >> >> > correct for your outgoing e-mail [SMTP] server.
    >> >> > The rejected e-mail address was 'smythsassy2559@ aol.com'. Subject
    >> >> > 'trtttrt', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol:
    >> >> > SMTP, Server Response: '501 char not allowed - <smythsassy2559@* aol.com>
    >> >> > remove blank char', Port: 25, Secure(SSL): No, Server Error: 501, Error
    >> >> > Number: 0x800CCC79
    >> >> >
    >> >> > --
    >> >> > Ron D.
    >> >> > *************************************************************
    >> >> >
    >> >> > "Dave" wrote:
    >> >> >
    >> >> >> can you send to other email addresses (non-AOL, non-hotmail)?
    >> >> >>
    >> >> >> exactly what is the error message?
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >> "Ron D." <RonD@discussions.microsoft.com> wrote in message
    >> >> >> news:48CA602D-2B61-4528-8969-58E26B1AD5C4@microsoft.com...
    >> >> >> > Hello all,
    >> >> >> >
    >> >> >> > I am wondering why I can't SEND email ,using Windows Mail with Vista, to
    >> >> >> > anyone that has an account with AOL and/or HOTMAIL.
    >> >> >> > I can receive mail from people at those email addresses, but I can't send
    >> >> >> > any to them. It generates an error and won't send.
    >> >> >> > These are the only 2 places I have trouble....SENDING to anyone at HOTMAIL
    >> >> >> > and AOL.
    >> >> >> > Does anyone else have this problem? Or know of a solution? I couldn't find
    >> >> >> > any answers in the "help" section". I don't have McAffee installed.




      My System SpecsSystem Spec

  2.   


  3. #12


    Gary VanderMolen Guest

    Re: Error when SENDING to AOL and HOTMAIL

    Don't assume that your problem is exactly like someone else's.
    Submit a copy of your error message and let the experts make
    that judgment call.

    Gary VanderMolen

    "Jessie C" <JessieC@discussions.microsoft.com> wrote in message news:ED24B280-15EF-4723-B263-51A23A725321@microsoft.com...
    > Hey there. I have been having the same problem for two days now. I have
    > called my internet provider and they haven't been able to fix the problem
    > either. Did you get any good advise for it? This is really getting
    > frusterating. I get the exact same error message and the internet provider
    > thinks that I could have virus because I don't have a antivirus. What do you
    > think? Is your computer an Acer product?




      My System SpecsSystem Spec

  4. #13


    Nonnie Guest

    RE: Error when SENDING to AOL and HOTMAIL



    "Jessie C" wrote:

    > Hey there. I have been having the same problem for two days now. I have
    > called my internet provider and they haven't been able to fix the problem
    > either. Did you get any good advise for it? This is really getting
    > frusterating. I get the exact same error message and the internet provider
    > thinks that I could have virus because I don't have a antivirus. What do you
    > think? Is your computer an Acer product?
    > --
    > Jessie C
    >
    >
    > "Ron D." wrote:
    >
    > > Hello all,
    > >
    > > I am wondering why I can't SEND email ,using Windows Mail with Vista, to
    > > anyone that has an account with AOL and/or HOTMAIL.
    > > I can receive mail from people at those email addresses, but I can't send
    > > any to them. It generates an error and won't send.
    > > These are the only 2 places I have trouble....SENDING to anyone at HOTMAIL
    > > and AOL.
    > > Does anyone else have this problem? Or know of a solution? I couldn't find
    > > any answers in the "help" section". I don't have McAffee installed.
    > > Thank you.
    > > --
    > > Ron D.


      My System SpecsSystem Spec

  5. #14


    Nonnie Guest

    RE: Error when SENDING to AOL and HOTMAIL

    Hi.
    I'm having the same problem.
    Receiving message error # 554 from AOL. Called AOL and was informed it is a
    local service problem. Called local service provider (Singtel) and they don't
    have a clue!Brand new computer with new Windows Vista. No problems until this
    was purchased one week again.
    I share your pain.


    "Jessie C" wrote:

    > Hey there. I have been having the same problem for two days now. I have
    > called my internet provider and they haven't been able to fix the problem
    > either. Did you get any good advise for it? This is really getting
    > frusterating. I get the exact same error message and the internet provider
    > thinks that I could have virus because I don't have a antivirus. What do you
    > think? Is your computer an Acer product?
    > --
    > Jessie C
    >
    >
    > "Ron D." wrote:
    >
    > > Hello all,
    > >
    > > I am wondering why I can't SEND email ,using Windows Mail with Vista, to
    > > anyone that has an account with AOL and/or HOTMAIL.
    > > I can receive mail from people at those email addresses, but I can't send
    > > any to them. It generates an error and won't send.
    > > These are the only 2 places I have trouble....SENDING to anyone at HOTMAIL
    > > and AOL.
    > > Does anyone else have this problem? Or know of a solution? I couldn't find
    > > any answers in the "help" section". I don't have McAffee installed.
    > > Thank you.
    > > --
    > > Ron D.


      My System SpecsSystem Spec

  6. #15


    Ron D. Guest

    Re: Error when SENDING to AOL and HOTMAIL

    Thanks I'll give that a try tonight.
    --
    Ron D.


    "Gary VanderMolen" wrote:

    > I'm not aware of any problem reports concerning Windows Defender
    > or Windows Firewall, nor Avast. However, if you're sure there's no typo
    > on your part, then Avast is the most likely culprit. I can't think of
    > anything else that may be causing your problem. So turn off the
    > incoming scanning also, and if that doesn't fix it, uninstall it
    > temporarily.
    >
    > Note: I believe that Comcast SMTP works with both port 25 and
    > port 587, but only the latter will work off-network.
    >
    > Gary VanderMolen
    >
    > "Ron D." <RonD@discussions.microsoft.com> wrote in message news:9F877BF3-CE4D-4FDC-94B6-E02724C963F0@microsoft.com...
    > > Yes,I have an anti-virus program called Avast but I have that set to only
    > > scan INCOMING mail.
    > > But who knows what else Windows Vista has on my computer? I know theres the
    > > Windows Defender program and there's probably a firewall,etc...
    > > --
    > > Ron D.
    > >
    > >
    > > "Gary VanderMolen" wrote:
    > >
    > >> Obviously the server thinks otherwise.
    > >> Something is messing with your email. Do you have any antivirus or
    > >> antispam programs installed?
    > >>
    > >> Gary VanderMolen
    > >>
    > >> "Ron D." <RonD@discussions.microsoft.com> wrote in message news:0E56FD0A-F594-4474-A7DF-197B6BC93E84@microsoft.com...
    > >> > No, there's no error on my part, I checked 3 times when I saw that message
    > >> > and it is typed correctly. I know it is telling me otherwise, but it's wrong.
    > >> > I type it correctly and it comes back with that message, the error message is
    > >> > an error itself! LOL.
    > >> > Its hard to explain....when I type the address,there is NO space after
    > >> > the @.
    > >> > BUT...when the error comes back it tells me there is! For some reason a
    > >> > gremlin is inserting it there or something but I'm not doing it. Weird!
    > >> > --
    > >> > Ron D.
    > >> >
    > >> >
    > >> > "Gary VanderMolen" wrote:
    > >> >
    > >> >> Looks like you're trying to send to an improper address:
    > >> >> 'smythsassy2559@ aol.com'. There is an illegal space character
    > >> >> after the @.
    > >> >>
    > >> >> Gary VanderMolen
    > >> >>
    > >> >> "Ron D." <RonD@discussions.microsoft.com> wrote in message news:14BC528E-FF6F-4FAA-8014-EC66B12297CC@microsoft.com...
    > >> >> > Dave,here's the AOL error message. I dont have problems sending or receiving
    > >> >> > from or to any other email addresses like (servers).\
    > >> >> >
    > >> >> > """""The message could not be sent. The authentication setting might not be
    > >> >> > correct for your outgoing e-mail [SMTP] server.
    > >> >> > The rejected e-mail address was 'smythsassy2559@ aol.com'. Subject
    > >> >> > 'trtttrt', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol:
    > >> >> > SMTP, Server Response: '501 char not allowed - <smythsassy2559@* aol.com>
    > >> >> > remove blank char', Port: 25, Secure(SSL): No, Server Error: 501, Error
    > >> >> > Number: 0x800CCC79
    > >> >> >
    > >> >> > --
    > >> >> > Ron D.
    > >> >> > *************************************************************
    > >> >> >
    > >> >> > "Dave" wrote:
    > >> >> >
    > >> >> >> can you send to other email addresses (non-AOL, non-hotmail)?
    > >> >> >>
    > >> >> >> exactly what is the error message?
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >> >> "Ron D." <RonD@discussions.microsoft.com> wrote in message
    > >> >> >> news:48CA602D-2B61-4528-8969-58E26B1AD5C4@microsoft.com...
    > >> >> >> > Hello all,
    > >> >> >> >
    > >> >> >> > I am wondering why I can't SEND email ,using Windows Mail with Vista, to
    > >> >> >> > anyone that has an account with AOL and/or HOTMAIL.
    > >> >> >> > I can receive mail from people at those email addresses, but I can't send
    > >> >> >> > any to them. It generates an error and won't send.
    > >> >> >> > These are the only 2 places I have trouble....SENDING to anyone at HOTMAIL
    > >> >> >> > and AOL.
    > >> >> >> > Does anyone else have this problem? Or know of a solution? I couldn't find
    > >> >> >> > any answers in the "help" section". I don't have McAffee installed.

    >
    >
    >


      My System SpecsSystem Spec

  7. #16


    Ron D. Guest

    Re: Error when SENDING to AOL and HOTMAIL

    I'll have to take a look at that when I get home Dave. Thanks,I'll let ya
    know what happens.
    --
    Ron D.


    "Dave" wrote:

    > hmmm, according to
    > http://www.comcast.net/help/faq/inde...k_Express17739
    > you need to change your outgoing SMTP port from 25 to 587
    >
    >
    >
    >
    > "Ron D." <RonD@discussions.microsoft.com> wrote in message
    > news:B00E33CA-907F-4CD6-986C-5A3B37CFE094@microsoft.com...
    > > Dave, here's the same error from when I try to send mail to HOTMAIL.....
    > > -------------------------------------------------------------------------------------
    > > """The message could not be sent. The authentication setting might not be
    > > correct for your outgoing e-mail [SMTP] server.
    > > The rejected e-mail address was 'hollykateson5062@ hotmail.com'. Subject
    > > 'TEST', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol:
    > > SMTP, Server Response: '501 char not allowed - <hollykateson5062@*
    > > hotmail.com> remove blank char', Port: 25, Secure(SSL): No, Server Error:
    > > 501, Error Number: 0x800CCC79"""""""
    > > +++++++++++++++++++++++++++++++++++++++++++++++++++++++++
    > > --
    > > Ron D.
    > >
    > >
    > > "Dave" wrote:
    > >
    > >> can you send to other email addresses (non-AOL, non-hotmail)?
    > >>
    > >> exactly what is the error message?
    > >>
    > >>
    > >>
    > >> "Ron D." <RonD@discussions.microsoft.com> wrote in message
    > >> news:48CA602D-2B61-4528-8969-58E26B1AD5C4@microsoft.com...
    > >> > Hello all,
    > >> >
    > >> > I am wondering why I can't SEND email ,using Windows Mail with Vista,
    > >> > to
    > >> > anyone that has an account with AOL and/or HOTMAIL.
    > >> > I can receive mail from people at those email addresses, but I can't
    > >> > send
    > >> > any to them. It generates an error and won't send.
    > >> > These are the only 2 places I have trouble....SENDING to anyone at
    > >> > HOTMAIL
    > >> > and AOL.
    > >> > Does anyone else have this problem? Or know of a solution? I couldn't
    > >> > find
    > >> > any answers in the "help" section". I don't have McAffee installed.
    > >> > Thank you.
    > >> > --
    > >> > Ron D.
    > >>
    > >>

    >
    >


      My System SpecsSystem Spec

  8. #17


    Gary VanderMolen Guest

    Re: Error when SENDING to AOL and HOTMAIL

    Please copy the error message by right-clicking on it and selecting
    "Copy", then paste it into a reply here. I will need to see the
    complete error message.

    Gary VanderMolen

    "Nonnie" <Nonnie@discussions.microsoft.com> wrote in message news67B7B20-527C-45B4-A699-827A20236108@microsoft.com...
    > Hi.
    > I'm having the same problem.
    > Receiving message error # 554 from AOL. Called AOL and was informed it is a
    > local service problem. Called local service provider (Singtel) and they don't
    > have a clue!Brand new computer with new Windows Vista. No problems until this
    > was purchased one week again.




      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Error when SENDING to AOL and HOTMAIL
Similar Threads
Thread Forum
Sending to Hotmail people Live Mail
Sending page with hotmail Live Mail
Sending Email using Hotmail. Live Mail
Hotmail error: "We can't connect to Windows Live Hotmail right now Live Mail
sending photos via hotmail Vista General