Windows Vista Forums

I CANNOT SEND EMAILS

  1. #1


    KristleBawl Guest

    Re: I CANNOT SEND EMAILS

    It depends on what is wrong. Can you copy/paste the error message?

    "ARNAR GANT" <arnararmani@yahoo.com> wrote in message
    news:uMy3a2XoHHA.4516@TK2MSFTNGP05.phx.gbl...
    > I WAS JUST WONDERING HOW I CAN SEND EMAILS..THERE IS A PROBLEM WITH THE
    > EMAIL ADDRESS THAT IS SET UP ON MY SERVER BUT I DONT KNOW HOW TO CHANGE
    > THAT...CAN SOMEBODY HELP ME?
    >


      My System SpecsSystem Spec

  2. #2


    Julian Guest

    Re: I CANNOT SEND EMAILS

    "ARNAR GANT" <arnararmani@yahoo.com> wrote in message
    news:uMy3a2XoHHA.4516@TK2MSFTNGP05.phx.gbl...
    > I WAS JUST WONDERING HOW I CAN SEND EMAILS..THERE IS A PROBLEM WITH THE
    > EMAIL ADDRESS THAT IS SET UP ON MY SERVER BUT I DONT KNOW HOW TO CHANGE
    > THAT...CAN SOMEBODY HELP ME?


    First... stop shouting... Caps lock off.

    Then select Tools > Accounts > *your email account* > Properties > General

    and fix the address.



      My System SpecsSystem Spec

  3. #3


    Dave Guest

    Re: I CANNOT SEND EMAILS

    Arnar, Please don't hijack a thread like this. Start your own thread,
    stating your own problem.
    Please give enough information so that people can understand what you have
    done, what error messages you are getting, etc.



    "ARNAR GANT" <arnararmani@yahoo.com> wrote in message
    news:uMy3a2XoHHA.4516@TK2MSFTNGP05.phx.gbl...
    > I WAS JUST WONDERING HOW I CAN SEND EMAILS..THERE IS A PROBLEM WITH THE
    > EMAIL ADDRESS THAT IS SET UP ON MY SERVER BUT I DONT KNOW HOW TO CHANGE
    > THAT...CAN SOMEBODY HELP ME?
    >
    > From: "Kevin" <Kevin@discussions.microsoft.com>
    > Subject: Re: Not able to send mail
    > Date: Monday, May 28, 2007 3:05 PM
    >
    >
    > Yes I am useing a Laptop away from home. I thought of this as may being
    > the
    > problem, but it has never been an issue in the past, at least with outlook
    > express.
    >
    >
    > "Gary VanderMolen" wrote:
    >
    >> By any chance were you using a laptop computer away from home
    >> when you got that error message? If not, my only other suggestion
    >> would be to temporarily uninstall your antivirus program, and any
    >> third party firewall, anti-spam or anti-malware programs.
    >>
    >> Gary VanderMolen
    >>
    >> "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    >> news:EA412316-56AC-4EE2-9173-634E1015C481@microsoft.com...
    >> > The incoming and outgoing mail servers are the right ones, and I use
    >> > PC-Cillin for my anti virus. I have tried to disable the anti virus,
    >> > and it
    >> > still does not work. I have tried in safe mode and still no success.
    >> >
    >> > "Gary VanderMolen" wrote:
    >> >
    >> >> It could well be interference from your antivirus program.
    >> >> Read http://www.oehelp.com/OETips.aspx#3
    >> >> If you have McAfee or Norton antivirus, uninstall it. Reboot and try
    >> >> Windows Mail again. Once you get your email working properly,
    >> >> download and install a less intrusive antivirus program such as the
    >> >> free Avast. Whichever antivirus program you keep, be sure to
    >> >> disable its email scanning option.
    >> >>
    >> >> Gary VanderMolen
    >> >>
    >> >> "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    >> >> news:CC69ED2F-6127-4DDC-A7E3-A5CD77B6DD39@microsoft.com...
    >> >> >I can receive, but not send on Windows mail. It worked fine for the
    >> >> >first
    >> >> > couple of weeks I used Vista now I get an error message every time I
    >> >> > try and
    >> >> > send an email.
    >> >> >
    >> >> > Your server has unexpectedly terminated the connection. Possible
    >> >> > causes for
    >> >> > this include server problems, network problems, or a long period of
    >> >> > inactivity. Subject 'test', Account: 'Home', Server:
    >> >> > 'mail.telus.net',
    >> >> > Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F

    >>
    >>
    >>



      My System SpecsSystem Spec

  4. #4


    Julian Guest

    Re: I CANNOT SEND EMAILS

    "Dave" <dave@roadrunner.com> wrote in message
    news:%23HFHm8XoHHA.4516@TK2MSFTNGP05.phx.gbl...
    > Arnar, Please don't hijack a thread like this. Start your own thread,
    > stating your own problem.
    > Please give enough information so that people can understand what you have
    > done, what error messages you are getting, etc.


    Yes, and think of these threads as conversations...

    You woulndn't, at least I hope, just walk up to some people
    having a conversation and suddenly start shouting over them.

    That is what you have done below....

    ps. read this...

    http://dts-l.org/goodpost.htm

    >
    >
    > "ARNAR GANT" <arnararmani@yahoo.com> wrote in message
    > news:uMy3a2XoHHA.4516@TK2MSFTNGP05.phx.gbl...
    >> I WAS JUST WONDERING HOW I CAN SEND EMAILS..THERE IS A PROBLEM WITH THE
    >> EMAIL ADDRESS THAT IS SET UP ON MY SERVER BUT I DONT KNOW HOW TO CHANGE
    >> THAT...CAN SOMEBODY HELP ME?
    >>
    >> From: "Kevin" <Kevin@discussions.microsoft.com>
    >> Subject: Re: Not able to send mail
    >> Date: Monday, May 28, 2007 3:05 PM
    >>
    >>
    >> Yes I am useing a Laptop away from home. I thought of this as may being
    >> the
    >> problem, but it has never been an issue in the past, at least with
    >> outlook
    >> express.
    >>
    >>
    >> "Gary VanderMolen" wrote:
    >>
    >>> By any chance were you using a laptop computer away from home
    >>> when you got that error message? If not, my only other suggestion
    >>> would be to temporarily uninstall your antivirus program, and any
    >>> third party firewall, anti-spam or anti-malware programs.
    >>>
    >>> Gary VanderMolen
    >>>
    >>> "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    >>> news:EA412316-56AC-4EE2-9173-634E1015C481@microsoft.com...
    >>> > The incoming and outgoing mail servers are the right ones, and I use
    >>> > PC-Cillin for my anti virus. I have tried to disable the anti virus,
    >>> > and it
    >>> > still does not work. I have tried in safe mode and still no success.
    >>> >
    >>> > "Gary VanderMolen" wrote:
    >>> >
    >>> >> It could well be interference from your antivirus program.
    >>> >> Read http://www.oehelp.com/OETips.aspx#3
    >>> >> If you have McAfee or Norton antivirus, uninstall it. Reboot and try
    >>> >> Windows Mail again. Once you get your email working properly,
    >>> >> download and install a less intrusive antivirus program such as the
    >>> >> free Avast. Whichever antivirus program you keep, be sure to
    >>> >> disable its email scanning option.
    >>> >>
    >>> >> Gary VanderMolen
    >>> >>
    >>> >> "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    >>> >> news:CC69ED2F-6127-4DDC-A7E3-A5CD77B6DD39@microsoft.com...
    >>> >> >I can receive, but not send on Windows mail. It worked fine for the
    >>> >> >first
    >>> >> > couple of weeks I used Vista now I get an error message every time
    >>> >> > I try and
    >>> >> > send an email.
    >>> >> >
    >>> >> > Your server has unexpectedly terminated the connection. Possible
    >>> >> > causes for
    >>> >> > this include server problems, network problems, or a long period of
    >>> >> > inactivity. Subject 'test', Account: 'Home', Server:
    >>> >> > 'mail.telus.net',
    >>> >> > Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F
    >>>
    >>>
    >>>

    >




      My System SpecsSystem Spec

  5. #5


    Gary VanderMolen Guest

    Re: I CANNOT SEND EMAILS

    You are posting in the future, which means your PC is set up for the wrong time zone.

    If you need information on which email address or mail servers to use,
    contact your ISP.

    Gary VanderMolen

    "ARNAR GANT" <arnararmani@yahoo.com> wrote in message news:uMy3a2XoHHA.4516@TK2MSFTNGP05.phx.gbl...
    > I WAS JUST WONDERING HOW I CAN SEND EMAILS..THERE IS A PROBLEM WITH THE EMAIL ADDRESS THAT IS SET UP ON MY SERVER BUT I DONT
    > KNOW HOW TO CHANGE THAT...CAN SOMEBODY HELP ME?




      My System SpecsSystem Spec

  6. #6


    VISTA WINDOWS WONT ALLOW OUTGOING EMAILS Guest

    RE: I CANNOT SEND EMAILS

    I CANNOT SEND EMAILS EITHER. I AM BEGINNING TO THINK THIS VISTA I A LOAD OF
    CRAP. NO MATTER WHAT I TRY, IT WILL NOT WORK. ANY ONE OUT THERE WITH THE
    SOLUTION? ALSO, MY CD'S WONT DOWNLOAD.

    "ARNAR GANT" wrote:

    > I WAS JUST WONDERING HOW I CAN SEND EMAILS..THERE IS A PROBLEM WITH THE
    > EMAIL ADDRESS THAT IS SET UP ON MY SERVER BUT I DONT KNOW HOW TO CHANGE
    > THAT...CAN SOMEBODY HELP ME?
    >
    > From: "Kevin" <Kevin@discussions.microsoft.com>
    > Subject: Re: Not able to send mail
    > Date: Monday, May 28, 2007 3:05 PM
    >
    >
    > Yes I am useing a Laptop away from home. I thought of this as may being the
    > problem, but it has never been an issue in the past, at least with outlook
    > express.
    >
    >
    > "Gary VanderMolen" wrote:
    >
    > > By any chance were you using a laptop computer away from home
    > > when you got that error message? If not, my only other suggestion
    > > would be to temporarily uninstall your antivirus program, and any
    > > third party firewall, anti-spam or anti-malware programs.
    > >
    > > Gary VanderMolen
    > >
    > > "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    > > news:EA412316-56AC-4EE2-9173-634E1015C481@microsoft.com...
    > > > The incoming and outgoing mail servers are the right ones, and I use
    > > > PC-Cillin for my anti virus. I have tried to disable the anti virus, and
    > > > it
    > > > still does not work. I have tried in safe mode and still no success.
    > > >
    > > > "Gary VanderMolen" wrote:
    > > >
    > > >> It could well be interference from your antivirus program.
    > > >> Read http://www.oehelp.com/OETips.aspx#3
    > > >> If you have McAfee or Norton antivirus, uninstall it. Reboot and try
    > > >> Windows Mail again. Once you get your email working properly,
    > > >> download and install a less intrusive antivirus program such as the
    > > >> free Avast. Whichever antivirus program you keep, be sure to
    > > >> disable its email scanning option.
    > > >>
    > > >> Gary VanderMolen
    > > >>
    > > >> "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    > > >> news:CC69ED2F-6127-4DDC-A7E3-A5CD77B6DD39@microsoft.com...
    > > >> >I can receive, but not send on Windows mail. It worked fine for the
    > > >> >first
    > > >> > couple of weeks I used Vista now I get an error message every time I
    > > >> > try and
    > > >> > send an email.
    > > >> >
    > > >> > Your server has unexpectedly terminated the connection. Possible
    > > >> > causes for
    > > >> > this include server problems, network problems, or a long period of
    > > >> > inactivity. Subject 'test', Account: 'Home', Server:
    > > >> > 'mail.telus.net',
    > > >> > Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F

    > >
    > >
    > >

    >


      My System SpecsSystem Spec

  7. #7


    Julian Guest

    Re: I CANNOT SEND EMAILS

    "VISTA WINDOWS WONT ALLOW OUTGOING EMAILS" <VISTA WINDOWS WONT ALLOW
    OUTGOING EMAILS@discussions.microsoft.com> wrote in message
    news:51AD7A2F-0699-4A7A-A5BB-1494699375CB@microsoft.com...
    >I CANNOT SEND EMAILS EITHER. I AM BEGINNING TO THINK THIS VISTA I A LOAD OF
    > CRAP. NO MATTER WHAT I TRY, IT WILL NOT WORK. ANY ONE OUT THERE WITH THE
    > SOLUTION? ALSO, MY CD'S WONT DOWNLOAD.


    You can't even use a key board... (Stop shouting.. caps lock off!)
    so it's not really a surprise that you're having other problems.

    Instead of ranting why not give people a chnace to help you?

    http://dts-l.org/goodpost.htm


      My System SpecsSystem Spec

  8. #8


    ARNAR GANT Guest

    I CANNOT SEND EMAILS

    I WAS JUST WONDERING HOW I CAN SEND EMAILS..THERE IS A PROBLEM WITH THE
    EMAIL ADDRESS THAT IS SET UP ON MY SERVER BUT I DONT KNOW HOW TO CHANGE
    THAT...CAN SOMEBODY HELP ME?

    From: "Kevin" <Kevin@discussions.microsoft.com>
    Subject: Re: Not able to send mail
    Date: Monday, May 28, 2007 3:05 PM


    Yes I am useing a Laptop away from home. I thought of this as may being the
    problem, but it has never been an issue in the past, at least with outlook
    express.


    "Gary VanderMolen" wrote:

    > By any chance were you using a laptop computer away from home
    > when you got that error message? If not, my only other suggestion
    > would be to temporarily uninstall your antivirus program, and any
    > third party firewall, anti-spam or anti-malware programs.
    >
    > Gary VanderMolen
    >
    > "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    > news:EA412316-56AC-4EE2-9173-634E1015C481@microsoft.com...
    > > The incoming and outgoing mail servers are the right ones, and I use
    > > PC-Cillin for my anti virus. I have tried to disable the anti virus, and
    > > it
    > > still does not work. I have tried in safe mode and still no success.
    > >
    > > "Gary VanderMolen" wrote:
    > >
    > >> It could well be interference from your antivirus program.
    > >> Read http://www.oehelp.com/OETips.aspx#3
    > >> If you have McAfee or Norton antivirus, uninstall it. Reboot and try
    > >> Windows Mail again. Once you get your email working properly,
    > >> download and install a less intrusive antivirus program such as the
    > >> free Avast. Whichever antivirus program you keep, be sure to
    > >> disable its email scanning option.
    > >>
    > >> Gary VanderMolen
    > >>
    > >> "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    > >> news:CC69ED2F-6127-4DDC-A7E3-A5CD77B6DD39@microsoft.com...
    > >> >I can receive, but not send on Windows mail. It worked fine for the
    > >> >first
    > >> > couple of weeks I used Vista now I get an error message every time I
    > >> > try and
    > >> > send an email.
    > >> >
    > >> > Your server has unexpectedly terminated the connection. Possible
    > >> > causes for
    > >> > this include server problems, network problems, or a long period of
    > >> > inactivity. Subject 'test', Account: 'Home', Server:
    > >> > 'mail.telus.net',
    > >> > Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F

    >
    >
    >


      My System SpecsSystem Spec


I CANNOT SEND EMAILS
Similar Threads
Thread Forum
Can receive emails but unable to send emails in Windows Mail Vista mail
Can't send or recieve emails You didn't send me a confirmation ema Vista mail
can send emails but can't receive emails Vista mail
I can receive emails but I can't send emails Vista mail
Can't send emails or delete certain emails Vista mail