Windows Vista Forums

Import dv to Movie Maker & Media Issues-Plays in Fast Forward ...

  1. #1


    RAWK227 Guest

    Import dv to Movie Maker & Media Issues-Plays in Fast Forward ...

    As stated above...Imported Video Clips to Movie maker so I could edit. When
    I click on a clip it plays in FAST FORWARD and sound distortion, which I am
    sure is related to the FF. I tried to Open in Media player, but the clips
    play the same way...I have searched for a solution and a few days later I
    still cant find one. Any one familiar with this and know how to fix it?
    Thanks

      My System SpecsSystem Spec

  2.   


  3. #2


    Cal Bear '66 Guest

    Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward ...

    Wrong group (this is for Vista's Windows Mail) -- post to
    microsoft.public.windows.vista.music_pictures_video

    --
    I Bleed Blue and Gold
    GO BEARS!


    "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
    > As stated above...Imported Video Clips to Movie maker so I could edit. When
    > I click on a clip it plays in FAST FORWARD and sound distortion, which I am
    > sure is related to the FF. I tried to Open in Media player, but the clips
    > play the same way...I have searched for a solution and a few days later I
    > still cant find one. Any one familiar with this and know how to fix it?
    > Thanks




      My System SpecsSystem Spec

  4. #3


    RAWK227 Guest

    Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward


    The last I looked ...I DID!

    "Cal Bear '66" wrote:

    > Wrong group (this is for Vista's Windows Mail) -- post to
    > microsoft.public.windows.vista.music_pictures_video
    >
    > --
    > I Bleed Blue and Gold
    > GO BEARS!
    >
    >
    > "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    > news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
    > > As stated above...Imported Video Clips to Movie maker so I could edit. When
    > > I click on a clip it plays in FAST FORWARD and sound distortion, which I am
    > > sure is related to the FF. I tried to Open in Media player, but the clips
    > > play the same way...I have searched for a solution and a few days later I
    > > still cant find one. Any one familiar with this and know how to fix it?
    > > Thanks

    >
    >


      My System SpecsSystem Spec

  5. #4


    Cal Bear '66 Guest

    Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward

    Then why is it in the vista.mail group?

    --
    I Bleed Blue and Gold
    GO BEARS!


    "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    news:753B7EDE-428F-4BC5-87C1-AAC69E431B31@microsoft.com...
    >
    > The last I looked ...I DID!
    >
    > "Cal Bear '66" wrote:
    >
    >> Wrong group (this is for Vista's Windows Mail) -- post to
    >> microsoft.public.windows.vista.music_pictures_video
    >>
    >> --
    >> I Bleed Blue and Gold
    >> GO BEARS!
    >>
    >>
    >> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    >> news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
    >> > As stated above...Imported Video Clips to Movie maker so I could edit.
    >> > When
    >> > I click on a clip it plays in FAST FORWARD and sound distortion, which I am
    >> > sure is related to the FF. I tried to Open in Media player, but the clips
    >> > play the same way...I have searched for a solution and a few days later I
    >> > still cant find one. Any one familiar with this and know how to fix it?
    >> > Thanks

    >>
    >>




      My System SpecsSystem Spec

  6. #5


    RAWK227 Guest

    Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward

    It was a simple mistake ..move on please...I would obviously not post in the
    Mail Discussion intentionally.

    "Cal Bear '66" wrote:

    > Then why is it in the vista.mail group?
    >
    > --
    > I Bleed Blue and Gold
    > GO BEARS!
    >
    >
    > "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    > news:753B7EDE-428F-4BC5-87C1-AAC69E431B31@microsoft.com...
    > >
    > > The last I looked ...I DID!
    > >
    > > "Cal Bear '66" wrote:
    > >
    > >> Wrong group (this is for Vista's Windows Mail) -- post to
    > >> microsoft.public.windows.vista.music_pictures_video
    > >>
    > >> --
    > >> I Bleed Blue and Gold
    > >> GO BEARS!
    > >>
    > >>
    > >> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    > >> news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
    > >> > As stated above...Imported Video Clips to Movie maker so I could edit.
    > >> > When
    > >> > I click on a clip it plays in FAST FORWARD and sound distortion, which I am
    > >> > sure is related to the FF. I tried to Open in Media player, but the clips
    > >> > play the same way...I have searched for a solution and a few days later I
    > >> > still cant find one. Any one familiar with this and know how to fix it?
    > >> > Thanks
    > >>
    > >>

    >
    >


      My System SpecsSystem Spec

  7. #6


    Cal Bear '66 Guest

    Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward

    You're the one that needs to move on, Sweetie Pie!

    It was merely a suggestion that you would get appropriate replies by posting to
    the appropriate group.

    And I see that you have since posted to the appropriate newsgroup
    "intentionally".

    --
    I Bleed Blue and Gold
    GO BEARS!


    "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    news:57F70B31-F798-4EEF-82B2-D267D3BB0B00@microsoft.com...
    > It was a simple mistake ..move on please...I would obviously not post in the
    > Mail Discussion intentionally.
    >
    > "Cal Bear '66" wrote:
    >
    >> Then why is it in the vista.mail group?
    >>
    >> --
    >> I Bleed Blue and Gold
    >> GO BEARS!
    >>
    >>
    >> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    >> news:753B7EDE-428F-4BC5-87C1-AAC69E431B31@microsoft.com...
    >> >
    >> > The last I looked ...I DID!
    >> >
    >> > "Cal Bear '66" wrote:
    >> >
    >> >> Wrong group (this is for Vista's Windows Mail) -- post to
    >> >> microsoft.public.windows.vista.music_pictures_video
    >> >>
    >> >> --
    >> >> I Bleed Blue and Gold
    >> >> GO BEARS!
    >> >>
    >> >>
    >> >> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
    >> >> news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
    >> >> > As stated above...Imported Video Clips to Movie maker so I could edit.
    >> >> > When
    >> >> > I click on a clip it plays in FAST FORWARD and sound distortion, which I
    >> >> > am
    >> >> > sure is related to the FF. I tried to Open in Media player, but the
    >> >> > clips
    >> >> > play the same way...I have searched for a solution and a few days later
    >> >> > I
    >> >> > still cant find one. Any one familiar with this and know how to fix it?
    >> >> > Thanks
    >> >>
    >> >>

    >>
    >>




      My System SpecsSystem Spec


Import dv to Movie Maker & Media Issues-Plays in Fast Forward ...
Similar Threads
Thread Forum
Vista Movie Maker -Playback in fast forward with distorted sound Vista music pictures video
Vista Ultimate Movie Maker plays only sound from an .avi import Vista music pictures video
Import dv to Movie Maker Issues-Plays in Fast Forward-distorted So Vista music pictures video
Import DV to Movie Maker Issues-Plays in Fast Forward-distorted So Vista music pictures video
Imported Video in Movie Maker plays in Fast Forward Distorted Soun Vista General