Windows Vista Forums

NG posts not appearing in my WM client

  1. #1


    Peter Guest

    NG posts not appearing in my WM client

    I'm posting this mainly as a test. My MSFT NG posts are not appearing in my
    Windows Mail Microsoft Communities folders. I've subscribed to most of the
    English Vista groups and a few others too. I've had to go online to find
    the posts.
    Why would this be?
    Also when I try to subscribe to the online forum to get notifications of
    replies it gives a "try later" type error.

    --
    Peter
    Toronto, Canada


      My System SpecsSystem Spec

  2. #2


    PeterM Guest

    RE: NG posts not appearing in my WM client


    --
    Peter
    Toronto, Canada


    "Peter" wrote:

    > I'm posting this mainly as a test. My MSFT NG posts are not appearing in my
    > Windows Mail Microsoft Communities folders. I've subscribed to most of the
    > English Vista groups and a few others too. I've had to go online to find
    > the posts.
    > Why would this be?
    > Also when I try to subscribe to the online forum to get notifications of
    > replies it gives a "try later" type error.
    >
    > --
    > Peter
    > Toronto, Canada
    >
    >


      My System SpecsSystem Spec

  3. #3


    Steve Cochran Guest

    Re: NG posts not appearing in my WM client

    See my reply to the other thread.

    steve

    "Peter" <ex_brit@discussions.microsoft.com> wrote in message
    news:e9zCB73zHHA.5160@TK2MSFTNGP05.phx.gbl...
    > I'm posting this mainly as a test. My MSFT NG posts are not appearing in
    > my Windows Mail Microsoft Communities folders. I've subscribed to most of
    > the English Vista groups and a few others too. I've had to go online to
    > find the posts.
    > Why would this be?
    > Also when I try to subscribe to the online forum to get notifications of
    > replies it gives a "try later" type error.
    >
    > --
    > Peter
    > Toronto, Canada



      My System SpecsSystem Spec

NG posts not appearing in my WM client

Similar Threads
Thread Forum
Redirected Folders Mystery - Partially Appearing on 1 of 2 Client Machines
This is a huge mystery and problem to me. I wouldn't have thought this could even happen: I am running SBS2008 with all clients running Vista....
SBS Server
Warning: some posts are not appearing in NNTP clients.
I have noticed that several posts only appear in the web based version of these forums and not in the NNTP client. I have posted messages from my...
Live Photo Gallery
Chinese characters randomly appearing in my newsgroup posts
(query also posted in microsoft.public.windows.vista.general) If you want an illustration, take a look in microsoft.public.windows.vista.general...
Vista mail
Posts not appearing
Twice in the last 48 hours, I've sent a post to this newsgroup, but it has not appeared. Other recent posts have not suffered this fate, and I'm...
Vista mail
Re: Posts not appearing through WLM
"darksentinel" <darksentinel@xxxxxx> wrote in message news:Oq3mwC#TIHA.4740@xxxxxx OK. E-mailed MS about the problem I was having with WLM. Says...
Vista General
My Posts Not Appearing in Windows Mail
When I post a message to any newsgroup (Microsoft Communities or my ISP's newsgroups), my messages do not appear in Windows Mail. I know they are...
Vista mail
Posts not appearing on vista general
Why do my posts not appear on vista general? I have posted 6 items but cannot find them at all
Vista security