Windows Vista Forums

Windows mail - links don't work

  1. #1


    plb1257 Guest

    Windows mail - links don't work

    I've followed the troubleshooting windows mail instructions for making the
    links work and there is nothing in the address bar to click. Can anyone out
    there help?

      My System SpecsSystem Spec

  2. #2
    Brink's Avatar

    Join Date : Apr 2007
    Texas, USA
    Posts : 31,445
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 00:54
    usa us oklahoma

     

    Re: Windows mail - links don't work

    Quote Originally Posted by plb1257 View Post
    I've followed the troubleshooting windows mail instructions for making the
    links work and there is nothing in the address bar to click. Can anyone out
    there help?
    Hi plb1257,

    You need to make sure that Windows Mail has all of it's associations set to it. Look at step two here for how to do it. It should get it going again.

    Windows Mail - MailTo link error

    Shawn

      My System SpecsSystem Spec

  3. #3


    plb1257 Guest

    Re: Windows mail - links don't work

    I don't think that addresses my problem which is when I click on a link in an
    email nothing happens. (I don't get multiple windows) Thanks
    >


      My System SpecsSystem Spec

  4. #4
    Brink's Avatar

    Join Date : Apr 2007
    Texas, USA
    Posts : 31,445
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 00:54
    usa us oklahoma

     

    Re: Windows mail - links don't work

    Quote Originally Posted by plb1257 View Post
    I don't think that addresses my problem which is when I click on a link in an
    email nothing happens. (I don't get multiple windows) Thanks
    >
    Sorry plb1257,

    I misunderstood and thought you meant email links. Follow the same instructions, but make sure that "Internet Explorer" has all of it's associations set for it instead.

    Step two:
    Windows Mail - MailTo link error

    Also, check these settings in Windows Mail:
    1. Click Tools.
    2. Click Options.
    3. Click Security tab.
    4. Dot "Internet Zone"
    5. Uncheck "Block images and other external content in HTML e-mail".
    6. Click Ok

    Shawn

      My System SpecsSystem Spec

  5. #5


    Frank Saunders, MS-MVP OE/WM Guest

    Re: Windows mail - links don't work

    "plb1257" <plb1257@discussions.microsoft.com> wrote in message
    news:CC56A127-A311-4E1B-BC89-F60B0B3D47B0@microsoft.com...
    > I've followed the troubleshooting windows mail instructions for making the
    > links work and there is nothing in the address bar to click. Can anyone
    > out
    > there help?


    Start | Default Programs
    Make sure Internet Explorer has all of its Defaults.

    --
    Frank Saunders, MS-MVP OE/WM
    Do not send mail.


      My System SpecsSystem Spec

  6. #6


    plb1257 Guest

    Re: Windows mail - links don't work


    I use Netscape instead of Internet Explorer -- is there something I should
    check in Netscape?
    "Frank Saunders, MS-MVP OE/WM" wrote:

    > "plb1257" <plb1257@discussions.microsoft.com> wrote in message
    > news:CC56A127-A311-4E1B-BC89-F60B0B3D47B0@microsoft.com...
    > > I've followed the troubleshooting windows mail instructions for making the
    > > links work and there is nothing in the address bar to click. Can anyone
    > > out
    > > there help?

    >
    > Start | Default Programs
    > Make sure Internet Explorer has all of its Defaults.
    >
    > --
    > Frank Saunders, MS-MVP OE/WM
    > Do not send mail.
    >


      My System SpecsSystem Spec

  7. #7
    Brink's Avatar

    Join Date : Apr 2007
    Texas, USA
    Posts : 31,445
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 00:54
    usa us oklahoma

     

    Re: Windows mail - links don't work

    Quote Originally Posted by plb1257 View Post
    I use Netscape instead of Internet Explorer -- is there something I should
    check in Netscape?
    Hi plb1257,

    Netscape may have a option in it's settings that may say something like "Make this the default browser". If so, check it and click Ok to apply.

    You can also go into Default Programs and make sure that the file type ".url" is associated to Netscape's EXE file. You can look at the Second Method here for how to do it.

    Default Programs

    Shawn

      My System SpecsSystem Spec

  8. #8


    Jake Guest

    Re: Windows mail - links don't work

    Don't use Netscape. I's out of date.

    "plb1257" wrote:

    >
    > I use Netscape instead of Internet Explorer -- is there something I should
    > check in Netscape?
    > "Frank Saunders, MS-MVP OE/WM" wrote:
    >
    > > "plb1257" <plb1257@discussions.microsoft.com> wrote in message
    > > news:CC56A127-A311-4E1B-BC89-F60B0B3D47B0@microsoft.com...
    > > > I've followed the troubleshooting windows mail instructions for making the
    > > > links work and there is nothing in the address bar to click. Can anyone
    > > > out
    > > > there help?

    > >
    > > Start | Default Programs
    > > Make sure Internet Explorer has all of its Defaults.
    > >
    > > --
    > > Frank Saunders, MS-MVP OE/WM
    > > Do not send mail.
    > >


      My System SpecsSystem Spec

Windows mail - links don't work

Similar Threads
Thread Forum
Windows Mail - links in email messages don't work
Windows Mail was working perfectly until a couple of days ago. Now I am unable to get any of the links in my old or new email messages to work -...
Vista mail
Links in windows mail dont work
Recently installed Vista with windows mail. I find that whenI click on a hypertext link in an email I get a message http: www. etc etc etc then...
Vista mail
In windows mail links to the web do not work
Unable to open attachments or links from Windows mail 1) When trying to click on a link I get the following Message : There was a problem...
Vista mail
Web links will not work in Windows Mail
Hello When I try to email someone a web link Windows Mail seems to add something to the start. The link looks OK but if you click on it you get...
Vista mail
Links in Windows Mail do not work
I can not click on a link in Windows Mail and go the web page. A eror bax pops up and states the address I'm trying to get to and "application not...
Vista General
Links Don't Work in Vista Mail
When I receive an e-mail containing links, they don't work. I click repeately and nothing happens. I have already confirmed that Mail and Internet...
Vista mail
in-page links from Windows Mail don't work
I have Windows Ultimate edition on a Dell XPS 410 computer. I have noticed that when I get an email with an in-page link to a web page, it doesn't...
Vista mail