Windows Vista Forums

Send page (or link) not working in IE7.

  1. #1


    Natéag Guest

    Send page (or link) not working in IE7.

    This concerns as much Internet Explorer as Vista's Windows Mail.

    In Internet Explorer, the options to send a link or a page by e-mail are greyed out, ever
    since I have uninstalled Outlook which I wanted to test but decided I did need it.

    With Outlook installed, I can use the send link or page options, using Windows Mail
    as my e-mail and news as my default application.
    Anyone knows what change has to be made in the Registry to restore the option.

    The Control Panel applet does not change that option.

    Sorry for my ponderous english, but there is no WindowsMail group in french.

    TIA


      My System SpecsSystem Spec

  2.   


  3. #2
    Brink's Avatar

    Administrator


    Join Date : Apr 2007
    Texas, USA
    Posts : 31,329
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 03:30 PM
    usa us oklahoma

     

    Re: Send page (or link) not working in IE7.

    Quote Originally Posted by Natéag View Post
    This concerns as much Internet Explorer as Vista's Windows Mail.

    In Internet Explorer, the options to send a link or a page by e-mail are greyed out, ever
    since I have uninstalled Outlook which I wanted to test but decided I did need it.

    With Outlook installed, I can use the send link or page options, using Windows Mail
    as my e-mail and news as my default application.
    Anyone knows what change has to be made in the Registry to restore the option.

    The Control Panel applet does not change that option.

    Sorry for my ponderous english, but there is no WindowsMail group in french.

    TIA
    Hi Nateag,

    Check in Default Programs to make sure that Windows Mail and Internet Explorer both have all of their default associations set to them. Look at the bottom of this link at the " Set Your Default Programs File Type Associations :" section for how to do it. It should get it to work again for you.

    Default Programs

    When you installed Outlook, it assigned the associations to it and must not have gone back when you uninstalled it.

    Shawn


      My System SpecsSystem Spec

  4. #3


    Ramesh, MS-MVP Guest

    Re: Send page (or link) not working in IE7.

    "Page by E-Mail" and "Link by E-Mail" options are grayed out in Internet Explorer in Windows Vista:
    http://www.winhelponline.com/articles/162/1/

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    "Natéag" <gaetanfo@videotron.ca> wrote in message news:elTb1uj1HHA.5772@TK2MSFTNGP02.phx.gbl...
    This concerns as much Internet Explorer as Vista's Windows Mail.

    In Internet Explorer, the options to send a link or a page by e-mail are greyed out, ever
    since I have uninstalled Outlook which I wanted to test but decided I did need it.

    With Outlook installed, I can use the send link or page options, using Windows Mail
    as my e-mail and news as my default application.
    Anyone knows what change has to be made in the Registry to restore the option.

    The Control Panel applet does not change that option.

    Sorry for my ponderous english, but there is no WindowsMail group in french.

    TIA

      My System SpecsSystem Spec

  5. #4


    Natéag Guest

    Re: Send page (or link) not working in IE7.

    Thanks for your reply. I had tried that solution, but it worked only when
    Outlook was installed. Iguess both programs use a common DLL, which
    is deleted when Outllook is uninstaled.

    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> a écrit dans le message de
    Only with Outlook news:OgoGOyl1HHA.3400@TK2MSFTNGP03.phx.gbl...
    "Page by E-Mail" and "Link by E-Mail" options are grayed out in Internet
    Explorer in Windows Vista:
    http://www.winhelponline.com/articles/162/1/

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    "Natéag" <gaetanfo@videotron.ca> wrote in message
    news:elTb1uj1HHA.5772@TK2MSFTNGP02.phx.gbl...
    This concerns as much Internet Explorer as Vista's Windows Mail.

    In Internet Explorer, the options to send a link or a page by e-mail are
    greyed out, ever
    since I have uninstalled Outlook which I wanted to test but decided I did
    need it.

    With Outlook installed, I can use the send link or page options, using
    Windows Mail
    as my e-mail and news as my default application.
    Anyone knows what change has to be made in the Registry to restore the
    option.

    The Control Panel applet does not change that option.

    Sorry for my ponderous english, but there is no WindowsMail group in french.

    TIA


      My System SpecsSystem Spec

  6. #5


    Ramesh, MS-MVP Guest

    Re: Send page (or link) not working in IE7.

    Hi Natéag,

    Try both these steps even if you've tried one of them already.

    Click Start, select Default Programs
    Click Set program access and computer defaults
    Click Custom, and select Windows Mail
    Click OK

    Then, follow these steps:

    Click Set your default programs
    Select your mail client from the list
    Click Set this program as default
    Click OK

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    "Natéag" <gaetanfo@videotron.ca> wrote in message news:e0qDhPq1HHA.3400@TK2MSFTNGP03.phx.gbl...
    Thanks for your reply. I had tried that solution, but it worked only when
    Outlook was installed. Iguess both programs use a common DLL, which
    is deleted when Outllook is uninstaled.

    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> a écrit dans le message de
    Only with Outlook news:OgoGOyl1HHA.3400@TK2MSFTNGP03.phx.gbl...
    "Page by E-Mail" and "Link by E-Mail" options are grayed out in Internet
    Explorer in Windows Vista:
    http://www.winhelponline.com/articles/162/1/

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    "Natéag" <gaetanfo@videotron.ca> wrote in message
    news:elTb1uj1HHA.5772@TK2MSFTNGP02.phx.gbl...
    This concerns as much Internet Explorer as Vista's Windows Mail.

    In Internet Explorer, the options to send a link or a page by e-mail are
    greyed out, ever
    since I have uninstalled Outlook which I wanted to test but decided I did
    need it.

    With Outlook installed, I can use the send link or page options, using
    Windows Mail
    as my e-mail and news as my default application.
    Anyone knows what change has to be made in the Registry to restore the
    option.

    The Control Panel applet does not change that option.

    Sorry for my ponderous english, but there is no WindowsMail group in french.

    TIA


      My System SpecsSystem Spec

  7. #6


    Rainald Taesler Guest

    Re: Send page (or link) not working in IE7.

    Natéag,
    pls change the settings for the format of News to "text":
    "Tools | Options | Send", mark "Text only"

    Posting in newsgroups with HTML is a no-no.

    TIA
    Rainald




      My System SpecsSystem Spec

  8. #7


    Natéag Guest

    Re: Send page (or link) not working in IE7.-Fixed

    Thanks to all. After reinstalling/uninstalling Outlook and rebooting,
    I succeeded in resettings all Mail and Internet Explorer oprtions to
    default.


    "Rainald Taesler" <taesler@gmx.de> a écrit dans le message de
    news:u%23ahbRt1HHA.536@TK2MSFTNGP06.phx.gbl...
    > Natéag,
    > pls change the settings for the format of News to "text":
    > "Tools | Options | Send", mark "Text only"
    >
    > Posting in newsgroups with HTML is a no-no.
    >
    > TIA
    > Rainald
    >
    >
    >



      My System SpecsSystem Spec

  9. #8
    Brink's Avatar

    Administrator


    Join Date : Apr 2007
    Texas, USA
    Posts : 31,329
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 03:30 PM
    usa us oklahoma

     

    Re: Send page (or link) not working in IE7.-Fixed

    Quote Originally Posted by Natéag View Post
    Thanks to all. After reinstalling/uninstalling Outlook and rebooting,
    I succeeded in resettings all Mail and Internet Explorer oprtions to
    default.
    Glad to hear it Nateag.

    Shawn

      My System SpecsSystem Spec

  10. #9


    Rainald Taesler Guest

    Re: Send page (or link) not working in IE7.-Fixed

    Natéag shared these words of wisdom:

    >> pls change the settings for the format of News to "text":
    >> "Tools | Options | Send", mark "Text only"
    >>
    >> Posting in newsgroups with HTML is a no-no.

    >
    > Thanks to all. After reinstalling/uninstalling Outlook and rebooting,
    > I succeeded in resettings all Mail and Internet Explorer oprtions to
    > default.


    Thanks for the success-report:
    Glad to hear that things are well now.

    All the best
    Rainald
    P.S. The format of the posting is pretty well OK now ;-)




      My System SpecsSystem Spec


Send page (or link) not working in IE7.
Similar Threads
Thread Forum
Can't send page or link by e-mail Browsers & Mail
Re: Send link or page Vista mail
Unable Send Page or Link in IE7 Vista General
Can't send 'page or link by e-mail' Browsers & Mail
can't send web page by using SendingPage by E-mail link Vista mail