Windows Vista Forums

Inbox folder does not show in IMAP4 account

  1. #1


    Bobby Kolev Guest

    Inbox folder does not show in IMAP4 account

    I have an IMAP4 account connecting to a mail server, which I have been using
    successfuly for over 4 years and keep using, with both Outlooks, and from
    mobile devices.

    The new Windows Vista Mail, however refuses to display the Inbox account
    when it is run.

    If I open the "IMAP Folders..." I can see Inbox listed there, but there is
    no icon next to it and when I select it both Show and Hide buttons remain
    disabled.

    The GoTo button is enabled, however, and I can click it, which forces Inbox
    to be shown and eventually populated with the new email.

    But if I close Windows Mail and run it again the whole story repeats.

    I tried deleting and recreating the account in the program to no avail -
    same behavior.

    If anyone from MS is monitoring this forum, feel free to get back to me for
    troubleshooting help.

      My System SpecsSystem Spec

  2.   


  3. #2


    Bobby Kolev Guest

    RE: Inbox folder does not show in IMAP4 account

    Thank you so much Microsoft support for administering this forum and
    following up to support questions!

    Your lack of prompt response made me move away from Windows Mail as a
    messaging application and I am now happily connected again NO THANKS to
    Microsoft.

    Internet Explorer 7 is also causing me some troubles, but perhaps this is
    just because I am not yet used to it.
    I'll give it a little more time before I switch to Firefox. I read its
    market share is catching up IE's.

    "Bobby Kolev" wrote:

    > I have an IMAP4 account connecting to a mail server, which I have been using
    > successfuly for over 4 years and keep using, with both Outlooks, and from
    > mobile devices.
    >
    > The new Windows Vista Mail, however refuses to display the Inbox account
    > when it is run.
    >
    > If I open the "IMAP Folders..." I can see Inbox listed there, but there is
    > no icon next to it and when I select it both Show and Hide buttons remain
    > disabled.
    >
    > The GoTo button is enabled, however, and I can click it, which forces Inbox
    > to be shown and eventually populated with the new email.
    >
    > But if I close Windows Mail and run it again the whole story repeats.
    >
    > I tried deleting and recreating the account in the program to no avail -
    > same behavior.
    >
    > If anyone from MS is monitoring this forum, feel free to get back to me for
    > troubleshooting help.

      My System SpecsSystem Spec

  4. #3


    Gary VanderMolen Guest

    Re: Inbox folder does not show in IMAP4 account

    As you may have gathered, this forum is staffed by unpaid volunteers
    who are not Microsoft employees. Regretfully, we have very limited
    IMAP experience, and my own expertise is more in the POP/SMTP
    arena. Windows Mail will not satisfy everyone, and hopefully you
    found a solution that meets your needs.

    --
    Gary VanderMolen [MS MVP-WLM]


    "Bobby Kolev" <BobbyKolev@xxxxxx> wrote in message news:2EB1842F-7B42-46DE-99AA-821E37C3C25E@xxxxxx

    > Thank you so much Microsoft support for administering this forum and
    > following up to support questions!
    >
    > Your lack of prompt response made me move away from Windows Mail as a
    > messaging application and I am now happily connected again NO THANKS to
    > Microsoft.
    >
    > Internet Explorer 7 is also causing me some troubles, but perhaps this is
    > just because I am not yet used to it.
    > I'll give it a little more time before I switch to Firefox. I read its
    > market share is catching up IE's.
    >
    > "Bobby Kolev" wrote:
    >

    >> I have an IMAP4 account connecting to a mail server, which I have been using
    >> successfuly for over 4 years and keep using, with both Outlooks, and from
    >> mobile devices.
    >>
    >> The new Windows Vista Mail, however refuses to display the Inbox account
    >> when it is run.
    >>
    >> If I open the "IMAP Folders..." I can see Inbox listed there, but there is
    >> no icon next to it and when I select it both Show and Hide buttons remain
    >> disabled.
    >>
    >> The GoTo button is enabled, however, and I can click it, which forces Inbox
    >> to be shown and eventually populated with the new email.
    >>
    >> But if I close Windows Mail and run it again the whole story repeats.
    >>
    >> I tried deleting and recreating the account in the program to no avail -
    >> same behavior.
    >>
    >> If anyone from MS is monitoring this forum, feel free to get back to me for
    >> troubleshooting help.

      My System SpecsSystem Spec

  5. #4


    Bobby Kolev Guest

    Re: Inbox folder does not show in IMAP4 account

    I haven't gathered it, sorry.

    I just did what a customer does...tried built-in help, found nothing,
    followed on-the-net provided link for support, still nothing.

    Regretfully, Microsoft has already taken my money for supplying me with
    Vista that bothers me every time I want to run an application, email
    application that does not run properly and - don't take this personally -
    email community forum with MS MVPs who turn out to be no experts on a 10+
    year old email standard.

    You don't expect me to be cheerful, do you?

    And don't think I am an MS hater; I used to be wholly MS based and I hope
    one day I might be again....just as I hope this note may trigger someone
    somewhere there to act, not just talk.

    - bobby

    "Gary VanderMolen" wrote:

    > As you may have gathered, this forum is staffed by unpaid volunteers
    > who are not Microsoft employees. Regretfully, we have very limited
    > IMAP experience, and my own expertise is more in the POP/SMTP
    > arena. Windows Mail will not satisfy everyone, and hopefully you
    > found a solution that meets your needs.
    >
    > --
    > Gary VanderMolen [MS MVP-WLM]

      My System SpecsSystem Spec

  6. #5


    RSL Guest

    Re: Inbox folder does not show in IMAP4 account


    I had this same problem...in the window you mentioned where you can "go to"
    the folders (but then you have to do the same thing every time you start the
    program)...instead of hitting "go to", click on the 'visible' tab and then
    click "reset". When I did this it reloaded the IMAP folders and this time,
    for some reason, it got all of them. Now I can exit and reload Windows mail
    without losing those folders.


    "Bobby Kolev" wrote:

    > I haven't gathered it, sorry.
    >
    > I just did what a customer does...tried built-in help, found nothing,
    > followed on-the-net provided link for support, still nothing.
    >
    > Regretfully, Microsoft has already taken my money for supplying me with
    > Vista that bothers me every time I want to run an application, email
    > application that does not run properly and - don't take this personally -
    > email community forum with MS MVPs who turn out to be no experts on a 10+
    > year old email standard.
    >
    > You don't expect me to be cheerful, do you?
    >
    > And don't think I am an MS hater; I used to be wholly MS based and I hope
    > one day I might be again....just as I hope this note may trigger someone
    > somewhere there to act, not just talk.
    >
    > - bobby
    >
    > "Gary VanderMolen" wrote:
    >

    > > As you may have gathered, this forum is staffed by unpaid volunteers
    > > who are not Microsoft employees. Regretfully, we have very limited
    > > IMAP experience, and my own expertise is more in the POP/SMTP
    > > arena. Windows Mail will not satisfy everyone, and hopefully you
    > > found a solution that meets your needs.
    > >
    > > --
    > > Gary VanderMolen [MS MVP-WLM]
    >

      My System SpecsSystem Spec


Inbox folder does not show in IMAP4 account
Similar Threads
Thread Forum
Show previously hidden inbox folders Live Mail
a copy of my sent messages show in my INBOX Vista mail
messages don't show in Inbox Vista mail
invisible "Posteingang" (inbox folder) on IMAP account Vista mail
Folder List always resets to show only Inbox group Vista mail