Windows Vista Forums

Pictures missing when sending with Windows Live mail

  1. #1


    Sharyn Mitchell Guest

    Pictures missing when sending with Windows Live mail

    I just installed Windows Live email and have found when I forward a joke with a picture it just shows a square box with an X in the top left hand corner.
    Is there something I should check to fix this problem.
    Any help would be appreciated.

    Sharyn Mitchell

      My System SpecsSystem Spec

  2.   


  3. #2


    Gary VanderMolen Guest

    Re: Pictures missing when sending with Windows Live mail

    Do you mean that when the email is received, the recipient can't
    see the image? Could be a wrong setting on the recipient's end.
    What happens when you send such an email to yourself?

    --
    Gary VanderMolen [MS MVP-WLM]


    "Sharyn Mitchell" <mitch2@xxxxxx> wrote in message news:%2394mxdCDIHA.4880@xxxxxx
    I just installed Windows Live email and have found when I forward a joke with a picture it just shows a square box with an X in
    the top left hand corner.
    Is there something I should check to fix this problem.
    Any help would be appreciated.


      My System SpecsSystem Spec

  4. #3


    Sharyn Mitchell Guest

    Re: Pictures missing when sending with Windows Live mail

    Actually the same thing. The picture wasn't coming in but I think I have it
    going okay now.
    Thanks

    "Gary VanderMolen" <gary@xxxxxx> wrote in message
    news:uR3u7YDDIHA.3916@xxxxxx

    > Do you mean that when the email is received, the recipient can't
    > see the image? Could be a wrong setting on the recipient's end.
    > What happens when you send such an email to yourself?
    >
    > --
    > Gary VanderMolen [MS MVP-WLM]
    >
    >
    > "Sharyn Mitchell" <mitch2@xxxxxx> wrote in message
    > news:%2394mxdCDIHA.4880@xxxxxx
    > I just installed Windows Live email and have found when I forward a joke
    > with a picture it just shows a square box with an X in the top left hand
    > corner.
    > Is there something I should check to fix this problem.
    > Any help would be appreciated.

      My System SpecsSystem Spec

  5. #4


    Gary VanderMolen Guest

    Re: Pictures missing when sending with Windows Live mail

    OK, good to hear.

    --
    Gary VanderMolen [MS MVP-WLM]


    "Sharyn Mitchell" <mitch2@xxxxxx> wrote in message news:uV7SwfDDIHA.2004@xxxxxx

    > Actually the same thing. The picture wasn't coming in but I think I have it
    > going okay now.
    > Thanks
    >
    > "Gary VanderMolen" <gary@xxxxxx> wrote in message
    > news:uR3u7YDDIHA.3916@xxxxxx

    >> Do you mean that when the email is received, the recipient can't
    >> see the image? Could be a wrong setting on the recipient's end.
    >> What happens when you send such an email to yourself?
    >>
    >> --
    >> Gary VanderMolen [MS MVP-WLM]
    >>
    >>
    >> "Sharyn Mitchell" <mitch2@xxxxxx> wrote in message
    >> news:%2394mxdCDIHA.4880@xxxxxx
    >> I just installed Windows Live email and have found when I forward a joke
    >> with a picture it just shows a square box with an X in the top left hand
    >> corner.
    >> Is there something I should check to fix this problem.
    >> Any help would be appreciated.
    >

      My System SpecsSystem Spec

  6. #5


    mayra Guest

    Re: Pictures missing when sending with Windows Live mail

    hola


    "Sharyn Mitchell" <mitch2@xxxxxx> wrote in message news:%2394mxdCDIHA.4880@xxxxxx
    I just installed Windows Live email and have found when I forward a joke with a picture it just shows a square box with an X in the top left hand corner.
    Is there something I should check to fix this problem.
    Any help would be appreciated.

    Sharyn Mitchell

      My System SpecsSystem Spec


Pictures missing when sending with Windows Live mail
Similar Threads
Thread Forum
sending pictures through windows mail Vista mail
Sending Pictures with windows live mail Live Mail
Sending pictures in Windows Live Mail Live Mail
Sending pictures by e.mail from Windows Phot Gallery. Vista mail
sending pictures with Windows Mail Vista General