Windows Vista Forums

Video Maker publishing problem

  1. #1


    Join Date : Dec 2007
    Posts : 2
    Vista Home Premium
    Local Time: 06:10

    Video Maker publishing problem

    Hello, all.

    I have made my second movie with Movie Maker, using Vista. It runs well in the storyboard, but when I am going to publish it (Computer or DVD), it stands still in 18% or 22% and it doesnít give a diagnostic (or I donít know how to get it).

    The movie I am trying to publish is (2:01:05 hh:mm:ss) all from my Sony video camera, music is from CD and some voice recording, all of them resident in my computer.

    Could you guys give me and advice about what it could be happening.

    Thanks in advance,

    Jeyjey

    Note: My first movie was a 50 minutes long and it was well published in DVD.

      My System SpecsSystem Spec

  2. #2


    zachd [MSFT] Guest

    Re: Video Maker publishing problem


    So what file format is the source video? This is from MPEG2, right? In
    WMP's Help:About:Technical Support Information menu tool, what MPEG/DVD
    filters are listed? Which are listed in Movie Maker's Filters menu?

    --
    Speaking for myself only.
    See http://zachd.com/pss/pss.html for some helpful WMP info.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    --

    "Jeyjey" <Jeyjey.31hjh3@xxxxxx-mx.forums.net> wrote in message
    news:Jeyjey.31hjh3@xxxxxx-mx.forums.net...

    >
    > ::Hello, all.::
    >
    > ::I have made my second movie with Movie Maker, using Vista. It runs
    > well in the storyboard, but when I am going to publish it (Computer or
    > DVD), it stands still in 18% or 22% and it doesn't give a diagnostic (or
    > I don't know how to get it).::
    >
    > ::The movie I am trying to publish is (2:01:05 hh:mm:ss) all from my
    > Sony video camera, music is from CD and some voice recording, all of
    > them resident in my computer.::
    >
    > ::Could you guys give me and advice about what it could be happening.::
    >
    > ::Thanks in advance,::
    >
    > ::Jeyjey::
    >
    > Note: My first movie was a 50 minutes long and it was well published in
    > DVD.
    >
    >
    > --
    > Jeyjey


      My System SpecsSystem Spec

Video Maker publishing problem

Similar Threads
Thread Forum
Movie Maker 6.0 Publishing Problem
Running Vista Home Premium on a Dell Inspiron 1520, 2 Gigs of RAM and Movie Maker 6.0 After successfully creating four hiking videos in Movie...
Software
Windows Movie Maker Publishing Problem (x64)
I'm working on a project for one of my classes where I made a movie in Windows Movie Maker, using Xvid movie files. When it came time to publish it,...
Software
Publishing Movie Maker Video with DVD Maker
I created a movie using Movie Maker. I published, checking the box to publish for viewing on another DVD player. I get the message "saving video...
General Discussion
Vista x64bit Movie Maker Publishing Problem
Hi, I have been doing a pretty awesome project in Vista Movie Maker (x64 OS). I have rechecked each and every file and everything seems to be...
Software
Publishing Problem For Windows Movie Maker
I found an older capture card my dad had (Dazzle Video Capture 80) and hooked it up to my xbox 360 and captured some gameplay to make a video. I...
Vista General
Windows Movie Maker Publishing Problem.
I have this promblem with one of my projet on Windows Movies Maker. After I am finished with my editing I go to publish my movie. It starts going...
Vista music pictures video
Movie Maker problem after publishing!
Hi there I have Windows Vista Ultimate and have been using the Movie Maker on it but have been experiencing the same problem all the time when...
Vista General