Windows Vista Forums

Windows Movie Maker - no video in .avi files

  1. #1



    Newbie
    Join Date : Dec 2007
    Posts : 3
    Vista Home Premium 32-bit
    Local Time: 02:21 PM

    Windows Movie Maker - no video in .avi files

    Hi, I'm having trouble with Windows Movie Maker. When I import .avi files into the program, only the sound is imported, but the video part is not.

    I have tested this with .wmv files and there is no problem. Pictures and sound files import correctly as well.

    I have ticked all the boxes in Tools > Options > Compatibility


    Any help is appreciated. Thank you.

      My System SpecsSystem Spec

  2.   


  3. #2


    John Inzer Guest

    Re: Windows Movie Maker - no video in .avi files

    sandstorm6299 wrote:

    > Hi, I'm having trouble with Windows Movie Maker. When I import .avi
    > files into the program, only the sound is imported, but the video part
    > is not.
    >
    > I have tested this with .wmv files and there is no problem. Pictures
    > and sound files import correctly as well.
    >
    > I have ticked all the boxes in Tools > Options > Compatibility
    >
    >
    > Any help is appreciated. Thank you.
    ===========================
    I wonder if the following codec
    package would improve the issue?

    Proceed at your own risk.....

    Vista Codec Package
    http://www.majorgeeks.com/Vista_Code...age_d5326.html

    --

    John Inzer
    MS Picture It! -
    Digital Image MVP

    Digital Image
    Highlights and FAQs
    http://tinyurl.com/aczzp

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk



      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Dec 2007
    Posts : 3
    Vista Home Premium 32-bit
    Local Time: 02:21 PM


      Thread Starter

    Re: Windows Movie Maker - no video in .avi files

    Thanks John, I too just realized it was a codec issue. Both videos that I had tested were encoded and my computer doesn't have the required codecs. Thanks for the link.

      My System SpecsSystem Spec

  5. #4


    John Inzer Guest

    Re: Windows Movie Maker - no video in .avi files

    sandstorm6299 wrote:

    > Thanks John, I too just realized it was a codec issue. Both videos
    > that I had tested were encoded and my computer doesn't have the
    > required codecs. Thanks for the link.
    =============
    You're welcome.

    If you try the codec package let us know the result.

    --

    John Inzer
    MS Picture It! -
    Digital Image MVP

    Digital Image
    Highlights and FAQs
    http://support.microsoft.com/ph/695

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk



      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Dec 2007
    Posts : 3
    Vista Home Premium 32-bit
    Local Time: 02:21 PM


      Thread Starter

    Re: Windows Movie Maker - no video in .avi files

    The codecs worked. Thank you.

      My System SpecsSystem Spec

  7. #6


    John Inzer Guest

    Re: Windows Movie Maker - no video in .avi files

    sandstorm6299 wrote:

    > The codecs worked. Thank you.
    ===============
    Excellent!

    Thanks for the update.

    --

    John Inzer
    MS Picture It! -
    Digital Image MVP

    Digital Image
    Highlights and FAQs
    http://support.microsoft.com/ph/695

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk



      My System SpecsSystem Spec

  8. #7


    Maclean74 Guest

    Re: Windows Movie Maker - no video in .avi files

    I am having the same problem, with my .avi files only being recognized as
    audio. I went to the site you recommended, but can find no link to download
    the software. Where can one do this on the major geek site? I don't see a
    shopping cart or download option on the link that is given. Any help would be
    appreciated.

    Thanks

    "John Inzer" wrote:

    > sandstorm6299 wrote:

    > > The codecs worked. Thank you.
    > ===============
    > Excellent!
    >
    > Thanks for the update.
    >
    > --
    >
    > John Inzer
    > MS Picture It! -
    > Digital Image MVP
    >
    > Digital Image
    > Highlights and FAQs
    > http://support.microsoft.com/ph/695
    >
    > Notice
    > This is not tech support
    > I am a volunteer
    >
    > Solutions that work for
    > me may not work for you
    >
    > Proceed at your own risk
    >
    >
    >

      My System SpecsSystem Spec

  9. #8



    Newbie
    Join Date : Feb 2008
    Posts : 3
    vista ultimate x64
    Local Time: 09:21 PM


     

    Re: Windows Movie Maker - no video in .avi files

    Quote Originally Posted by Maclean74 View Post
    I am having the same problem, with my .avi files only being recognized as
    audio. I went to the site you recommended, but can find no link to download
    the software. Where can one do this on the major geek site? I don't see a
    shopping cart or download option on the link that is given. Any help would be
    appreciated.


    It should say "Free downloads from". and a couple links. im not sure if its all the same but mine has 2 from texas and 2 from florida. i had the exact same problem, but this did not work for me. i am using vista x64.

      My System SpecsSystem Spec

  10. #9



    Newbie
    Join Date : Apr 2008
    Posts : 3
    Ultimate x64
    Local Time: 01:21 AM


     

    Re: Windows Movie Maker - no video in .avi files

    Quote Originally Posted by John Inzer View Post
    sandstorm6299 wrote:
    > Hi, I'm having trouble with Windows Movie Maker. When I import .avi
    > files into the program, only the sound is imported, but the video part
    > is not.
    >
    > I have tested this with .wmv files and there is no problem. Pictures
    > and sound files import correctly as well.
    >
    > I have ticked all the boxes in Tools > Options > Compatibility
    >
    >
    > Any help is appreciated. Thank you.
    ===========================
    I wonder if the following codec
    package would improve the issue?

    Proceed at your own risk.....

    Vista Codec Package
    |MG| Vista Codec Package 4.6.4 Final

    --

    John Inzer
    MS Picture It! -
    Digital Image MVP

    Digital Image
    Highlights and FAQs
    Digital Image Solution Center

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
    Hello everyone, I am also having the same problem as posted above. In which AVI formats within Windows Movie Maker play only audio. I have Downloaded and installed the suggested Codec package, but my problem still exists. I am now also getting an error message of "xvidcore.dll no found" whenever I move an AVI into the timeline or import the file. I have tried various things to fix this, however I could not find a sound way to convert AVI format into WMV. The video part of the AVIs play on my VLC player, so I know that they do in fact exist. If someone could respond to this, possibly by means of e-mail would be fine that would be great. Also a list of possible things that I may need would be amazing, as I have just recently reinstalled Vista. A post haste response to this would be nice, as it is needed for a school project.

      My System SpecsSystem Spec

  11. #10



    Newbie
    Join Date : Apr 2008
    Posts : 3
    Ultimate x64
    Local Time: 01:21 AM


     

    Re: Windows Movie Maker - no video in .avi files

    I've got the same problem with audio and no video with AVI files in WMM. I've tried the suggested and confirmed workin method of installing the Vista Codec Package as posted by John. However, I still get the problem with no video and am now getting the error message "xvidcore.dll no found" when putting AVIs into the timeline, or when importing them. A response to this direct to my email would be nice, however I still try to stay posted here.

      My System SpecsSystem Spec

Page 1 of 3 123 LastLast

Windows Movie Maker - no video in .avi files
Similar Threads
Thread Forum
Windows Movie Maker does not Publish all of video using .WMV files Vista music pictures video
Re: MP4 / H264 video's with Windows Movie Maker? Vista music pictures video
Windows Movie Maker Will Not Play Video Vista music pictures video
Can you brighten .mpg video using Windows Movie Maker? Vista music pictures video
Windows movie maker not showing video Vista music pictures video