Windows Vista Forums

Picture icons don't show preview of picture

  1. #1


    =?Utf-8?B?Q2F0aGVyaW5l?= Guest

    Picture icons don't show preview of picture

    In my picture folders, all the pictures display with the same default icon (a
    picture of a lake with mountain and blue sky) instead of a preview of my
    pictures.

    I wonder if it is a video card driver problem. I recently upgraded to the
    NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
    and this seems to have happened since then. However Aeroglass seems to work
    fine and the performance analyzer reports that everything is above 3.

    Could the picture preview problem simply be a setting I have not turned on
    somewhere?

    Thanks,
    --
    Catherine

      My System SpecsSystem Spec

  2.   


  3. #2


    =?Utf-8?B?WkFa?= Guest

    RE: Picture icons don't show preview of picture

    Catherine,

    Open up the Pictures folder from Start menu. On the blue task bar of the
    window, click on Organize. Click on folder options. Then, click on the View
    tab. Uncheck the checkbox that says "Always show icons, never thumbnails."
    That should do the trick.

    "Catherine" wrote:

    > In my picture folders, all the pictures display with the same default icon (a
    > picture of a lake with mountain and blue sky) instead of a preview of my
    > pictures.
    >
    > I wonder if it is a video card driver problem. I recently upgraded to the
    > NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
    > and this seems to have happened since then. However Aeroglass seems to work
    > fine and the performance analyzer reports that everything is above 3.
    >
    > Could the picture preview problem simply be a setting I have not turned on
    > somewhere?
    >
    > Thanks,
    > --
    > Catherine


      My System SpecsSystem Spec

  4. #3


    =?Utf-8?B?Q2F0aGVyaW5l?= Guest

    RE: Picture icons don't show preview of picture

    That fixed it! Thank you very much for the quick (and effective) reply :-)
    --
    Catherine


    "ZAZ" wrote:

    > Catherine,
    >
    > Open up the Pictures folder from Start menu. On the blue task bar of the
    > window, click on Organize. Click on folder options. Then, click on the View
    > tab. Uncheck the checkbox that says "Always show icons, never thumbnails."
    > That should do the trick.
    >
    > "Catherine" wrote:
    >
    > > In my picture folders, all the pictures display with the same default icon (a
    > > picture of a lake with mountain and blue sky) instead of a preview of my
    > > pictures.
    > >
    > > I wonder if it is a video card driver problem. I recently upgraded to the
    > > NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
    > > and this seems to have happened since then. However Aeroglass seems to work
    > > fine and the performance analyzer reports that everything is above 3.
    > >
    > > Could the picture preview problem simply be a setting I have not turned on
    > > somewhere?
    > >
    > > Thanks,
    > > --
    > > Catherine


      My System SpecsSystem Spec

  5. #4


    =?Utf-8?B?WkFa?= Guest

    RE: Picture icons don't show preview of picture

    You're welcome. Have fun with Vista:-)

    "Catherine" wrote:

    > That fixed it! Thank you very much for the quick (and effective) reply :-)
    > --
    > Catherine
    >
    >
    > "ZAZ" wrote:
    >
    > > Catherine,
    > >
    > > Open up the Pictures folder from Start menu. On the blue task bar of the
    > > window, click on Organize. Click on folder options. Then, click on the View
    > > tab. Uncheck the checkbox that says "Always show icons, never thumbnails."
    > > That should do the trick.
    > >
    > > "Catherine" wrote:
    > >
    > > > In my picture folders, all the pictures display with the same default icon (a
    > > > picture of a lake with mountain and blue sky) instead of a preview of my
    > > > pictures.
    > > >
    > > > I wonder if it is a video card driver problem. I recently upgraded to the
    > > > NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
    > > > and this seems to have happened since then. However Aeroglass seems to work
    > > > fine and the performance analyzer reports that everything is above 3.
    > > >
    > > > Could the picture preview problem simply be a setting I have not turned on
    > > > somewhere?
    > > >
    > > > Thanks,
    > > > --
    > > > Catherine


      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : May 2010
    Posts : 1
    vista os service pack 2
    Local Time: 07:03 PM


     

    Re: Picture icons don't show preview of picture

    I have tryed what you suggested but i could not find options under organize. When i open up my pictures folder and there are all my pictures all it shows is the grass and hills sceen. I would like to be able to see my pictures before opening them.
    thankss for the consideration

      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : May 2010
    Posts : 1
    Vista Home Basic 32bit
    Local Time: 11:03 AM


     

    Re: Picture icons don't show preview of picture

    instead of clicking "organize," click "tools" (on the bar with, file, edit, view, "tools" and help). click folder options, then the view tab. uncheck the checkbox that says "always show icons, never thumbnails."

    yeah, it's pretty much what Cat said, just a different approach.

      My System SpecsSystem Spec


Picture icons don't show preview of picture
Similar Threads
Thread Forum
Picture Preview? General Discussion
Solved Inconsistent Picture Preview Behavior General Discussion
Picture Preview not working Vista General
picture preview Vista General
My Picture folder won't show thumbnail of my real picture Vista General