Windows Vista Forums

speakers work but headphones don't

  1. #1


    xxlucy-j-cxx Guest

    speakers work but headphones don't

    Hi. Ive just bought some new headphones yet when i plug them in the sound
    still comes out of the speakers. I know the headphones do work because i use
    them with my mp3 player so i was wondering if anyone had any suggestions as
    to how to make them work?

      My System SpecsSystem Spec

  2.   


  3. #2


    Bob Guest

    Re: speakers work but headphones don't

    You need to select your audio preferences in the application you're using.
    -------
    *Report back, please*
    [When responding to posts, please include the post(s) you are replying to so
    that others may learn and benefit from the issue]

    [How to ask a question]
    http://support.microsoft.com/kb/555375

    "xxlucy-j-cxx" <xxlucy-j-cxx@xxxxxx> wrote in message
    news:84232910-5764-46EF-8CCC-BFB99AC04F96@xxxxxx

    > Hi. Ive just bought some new headphones yet when i plug them in the sound
    > still comes out of the speakers. I know the headphones do work because i
    > use
    > them with my mp3 player so i was wondering if anyone had any suggestions
    > as
    > to how to make them work?

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jan 2009
    Posts : 2
    Vista Home Premium 32bit
    Local Time: 11:15 AM


     

    Re: speakers work but headphones don't

    I'm having the exact same issue (after rolling back the audio driver due to not having the ability to enable speakers that appeared to have been disabled by the "update"). It's not just one program. It's everywhere and yes, the headphones are being recognized and Vista claims they are working.
    Setting the speakers to default, restarting the system, trying to re-install the update and disabling the speakers entirely (each one seperately or in combination) have all resulted in the same end: sound from the speakers while the headphones are connected and no sound from the headphones themselves.
    I would post this as a new thread, but the previous reply was.. well, obviously of no assistance.

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Jan 2009
    Posts : 2
    Vista Home Premium 32bit
    Local Time: 11:15 AM


     

    Re: speakers work but headphones don't

    Quote Originally Posted by sickofitall View Post
    I'm having the exact same issue (after rolling back the audio driver due to not having the ability to enable speakers that appeared to have been disabled by the "update"). It's not just one program. It's everywhere and yes, the headphones are being recognized and Vista claims they are working.
    Setting the speakers to default, restarting the system, trying to re-install the update and disabling the speakers entirely (each one seperately or in combination) have all resulted in the same end: sound from the speakers while the headphones are connected and no sound from the headphones themselves.
    I would post this as a new thread, but the previous reply was.. well, obviously of no assistance.
    In addition to this, the test feature in the Sound section of Control Panel allows the headphones to produce the test sounds on their own (without the speakers producing sound as well). This is still currently the only way sound has been produced through the headphones.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Jan 2010
    Posts : 1
    Vista Home Basic
    Local Time: 05:15 AM


     

    Re: speakers work but headphones don't

    Hello. I am having EXACTLY the same problem as you. I tried setting headphones to default and nothing worked. The only way sound will come out of it is when you 'test' the sound. Control Panel claims that the headphones are working.

    THEY DID USE TO WORK!

    This is bugging the hell out of me. Help anyone?

      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : Mar 2010
    Posts : 1
    Windows Vista Home Basic
    Local Time: 06:15 PM


     

    Re: speakers work but headphones don't

    I have plugged my headphones in but it says "Not plugged in" i don't understand, i've tried every other jack socket but still nothing, my speakers work fine though, so has any one got an idea what im doing wrong?

    Thank you for reading.

      My System SpecsSystem Spec


speakers work but headphones don't
Similar Threads
Thread Forum
No sound on speakers or headphones. Sound & Audio
Headphones work, but built in speakers don't Vista General
speakers & headphones- only together or any Vista General
Audio through Headphones W/O speakers Sound & Audio
Switching between speakers and headphones. Vista music pictures video