Windows Vista Forums

Photo Gallery not showing my pictures

  1. #1



    Member
    Join Date : Dec 2007
    Indianapolis IN
    Posts : 100
    Vista Ultimate x64
    Local Time: 05:56 PM
    usa us indiana

    Photo Gallery not showing my pictures

    HI!

    Photo Gallery work ok for a good bit of time. Then somewhere along the line something got fixed which broke this! I used to be able to slap in my SD card and import to windows and then open photo gallery up and *bam* my photos would be there! It hasn't worked like that in sometime!

    All my pictures go to c:\users\dave\pictures like they should. Open WPG (windows photo gallery from here on) and I try to File->Add folder to gallery and browse to the folder and a popup tells me "This folder of one of its parent folders is considered a system folder or marked as hidden. It's recommended that you move your pictures to the Pictures folder or to another folder."

    I've googled and found the solution to change the pictures.pd4 file to pictures.old and then restart WPG. I've done this and nothing happens and if I try and add the fold Pictures I still get the above popup dialoge.

    So, I'm at an impass here. WPG is good .. I like what it does and it's fairly simple to use and it came with the OS. Alternate solution is buy a modest piece of software to do the same unless there's an open source solutuion out there.

    If anybody can help me that'd be just freak'n awesome! =) I got oodles of photos to tag and it being summer they just keep pouring in!

    Thanks in advance!

      My System SpecsSystem Spec

  2.   


  3. #2


    John Inzer Guest

    Re: Photo Gallery not showing my pictures

    MrBiggz wrote:

    > HI!
    >
    > Photo Gallery work ok for a good bit of time. Then somewhere along
    > the line something got fixed which broke this! I used to be able to
    > slap in my SD card and import to windows and then open photo gallery
    > up and *bam* my photos would be there! It hasn't worked like that in
    > sometime!
    >
    > All my pictures go to c:\users\dave\pictures like they should. Open
    > WPG (windows photo gallery from here on) and I try to File->Add folder
    > to gallery and browse to the folder and a popup tells me "This folder
    > of one of its parent folders is considered a system folder or marked
    > as hidden. It's recommended that you move your pictures to the
    > Pictures folder or to another folder."
    >
    > I've googled and found the solution to change the pictures.pd4 file to
    > pictures.old and then restart WPG. I've done this and nothing happens
    > and if I try and add the fold Pictures I still get the above popup
    > dialoge.
    >
    > So, I'm at an impass here. WPG is good .. I like what it does and
    > it's fairly simple to use and it came with the OS. Alternate
    > solution is buy a modest piece of software to do the same unless
    > there's an open source solutuion out there.
    >
    > If anybody can help me that'd be just freak'n awesome! =) I got
    > oodles of photos to tag and it being summer they just keep pouring in!
    >
    > Thanks in advance!
    ===============================================
    Might be worth a try to upgrade to Windows Live Photo Gallery.


    --

    J. Inzer MS-MVP
    Digital Media Experience

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk



      My System SpecsSystem Spec

  4. #3


    66monks Guest

    RE: Photo Gallery not showing my pictures

    Prompted by your post I have just discovered that Windows Vista (home premium
    32 bit) now ignores an SD card inserted in the reader (whatever option is
    selected in autoplay).

    With the SD card inserted select "Computer" from Start menu;
    select drive F and click on relevant folder(s). The photo files (usually the
    ..jpg extension) will be listed. Click any file to open WPG. Right click any
    file and click properties to check the extension is .jpg and change the
    opening program to WPG if not already so.
    --
    M101111GAME


    "MrBiggz" wrote:

    >
    > HI!
    >
    > Photo Gallery work ok for a good bit of time. Then somewhere along the
    > line something got fixed which broke this! I used to be able to slap in
    > my SD card and import to windows and then open photo gallery up and
    > *bam* my photos would be there! It hasn't worked like that in sometime!
    >
    > All my pictures go to c:\users\dave\pictures like they should. Open
    > WPG (windows photo gallery from here on) and I try to File->Add folder
    > to gallery and browse to the folder and a popup tells me "This folder of
    > one of its parent folders is considered a system folder or marked as
    > hidden. It's recommended that you move your pictures to the Pictures
    > folder or to another folder."
    >
    > I've googled and found the solution to change the pictures.pd4 file to
    > pictures.old and then restart WPG. I've done this and nothing happens
    > and if I try and add the fold Pictures I still get the above popup
    > dialoge.
    >
    > So, I'm at an impass here. WPG is good .. I like what it does and it's
    > fairly simple to use and it came with the OS. Alternate solution is buy
    > a modest piece of software to do the same unless there's an open source
    > solutuion out there.
    >
    > If anybody can help me that'd be just freak'n awesome! =) I got oodles
    > of photos to tag and it being summer they just keep pouring in!
    >
    > Thanks in advance!
    >
    >
    > --
    > MrBiggz
    >

      My System SpecsSystem Spec

  5. #4



    Member
    Join Date : Dec 2007
    Indianapolis IN
    Posts : 100
    Vista Ultimate x64
    Local Time: 05:56 PM
    usa us indiana

      Thread Starter

    Re: Photo Gallery not showing my pictures

    Quote Originally Posted by John Inzer View Post
    Might be worth a try to upgrade to Windows Live Photo Gallery.
    Bingo! Live was the way to go! I like better, it seems more responsive. And I found a cool little plug-in that I directly upload pics to facebook. Nioce .. real Nioce!!

    Thanks Bud!

      My System SpecsSystem Spec


Photo Gallery not showing my pictures
Similar Threads
Thread Forum
Windows Photo Gallery Showing Black Screen Software
Can't get pictures into Win Photo Gallery Vista music pictures video
photo gallery showing unusual collors? Vista file management
JPG attachment of Thuderbird not showing on Vista Photo Gallery Vista General
Photo Gallery & My Pictures Vista music pictures video